Posts by excallibur.ulm

    Hallo,

    da "lsof" (Linux Befehl zum bearbeiten von Dateien und Ordnern) in Dream-OS wohl nicht implementiert ist, wird wohl nur der Ausbau der Platte und an einen Linux-Rechner anschließen helfen. Unter Linux gibt es dann einige Möglichkeiten. (z.B. Testdisk usw.)


    Eventuell hilft dieser Artikel weiter?

    Wiederherstellung gelöschter Dateien auf Linux
    Finden Sie heraus, welche Schritte Sie unternehmen können, um Datenrettung von Linux-Dateisystemen ordnungsgemäß durchzuführen, und schätzen Sie Erfolgschancen
    www.ufsexplorer.com

    Hallo und guten Morgen,


    "Manuelle Suche" mit PLP-ID = 001 führt zum Erfolg!


    Bei PLP-ID = Auto werden die Sender zwar gefunden, jedoch kann auf diese nicht umgeschaltet werden!


    Warum? ist das ein FEHLER oder GEWOLLT?


    Egal, bei mir klappt´s dank eurer Hilfe.


    Vielen, vielen Dank! :love:


    Michael

    Guten Morgen,


    anbei Protokoll vom Recovery:



    Außer den Warnung

    Code
    Warning: Could not read CA!
    Warning: Please consider updating your rescue loader!

    kann ich keine Probleme finden.


    Dann noch Update:


    root@dm520:~# apt-get update && apt-get dist-upgrade

    Ign http://dreamboxupdate.com ./ InRelease

    Ign http://dreamboxupdate.com ./ InRelease

    Ign http://dreamboxupdate.com ./ InRelease

    Get:1 http://dreamboxupdate.com ./ Release.gpg [473 B]

    Get:2 http://dreamboxupdate.com ./ Release.gpg [473 B]

    Get:3 http://dreamboxupdate.com ./ Release.gpg [473 B]

    Get:4 http://dreamboxupdate.com ./ Release [1601 B]

    Get:5 http://dreamboxupdate.com ./ Release [1603 B]

    Get:6 http://dreamboxupdate.com ./ Release [1606 B]

    Get:7 http://dreamboxupdate.com ./ Packages [48.8 kB]

    Get:8 http://dreamboxupdate.com ./ Packages [169 kB]

    Get:9 http://dreamboxupdate.com ./ Packages [1153 kB]

    Ign http://dreamboxupdate.com ./ Translation-en

    Ign http://dreamboxupdate.com ./ Translation-en

    Ign http://dreamboxupdate.com ./ Translation-en

    Fetched 1377 kB in 5s (259 kB/s)

    Reading package lists... Done

    Reading package lists... Done

    Building dependency tree... Done

    Calculating upgrade... Done

    The following NEW packages will be installed:

    kernel-module-88x2bu

    The following packages will be upgraded:

    ca-certificates enigma2 enigma2-meta enigma2-plugin-extensions-audiosync

    enigma2-plugin-extensions-autotimer

    enigma2-plugin-extensions-bitrateviewer-meta

    enigma2-plugin-extensions-browser enigma2-plugin-extensions-cutlisteditor

    enigma2-plugin-extensions-epgrefresh enigma2-plugin-extensions-epgsearch

    enigma2-plugin-extensions-genuinedreambox

    enigma2-plugin-extensions-graphmultiepg enigma2-plugin-extensions-hbbtv

    enigma2-plugin-extensions-mediacenter

    enigma2-plugin-extensions-mediarenderer

    enigma2-plugin-extensions-mediascanner

    enigma2-plugin-extensions-merlinmusicplayer-meta

    enigma2-plugin-extensions-partnerbox-meta

    enigma2-plugin-extensions-permanenttimeshift-meta

    enigma2-plugin-extensions-pictureplayer enigma2-plugin-extensions-teletext

    enigma2-plugin-extensions-vlcplayer-meta

    enigma2-plugin-extensions-webbouqueteditor

    enigma2-plugin-extensions-webinterface

    enigma2-plugin-systemplugins-commoninterfaceassignment

    enigma2-plugin-systemplugins-crashlogautosubmit

    enigma2-plugin-systemplugins-fsblupdater

    enigma2-plugin-systemplugins-hdmicec enigma2-plugin-systemplugins-hotplug

    enigma2-plugin-systemplugins-inputdevicemanager

    enigma2-plugin-systemplugins-mediadatabasemanager

    enigma2-plugin-systemplugins-mphelp

    enigma2-plugin-systemplugins-networkmanager

    enigma2-plugin-systemplugins-positionersetup

    enigma2-plugin-systemplugins-satfinder

    enigma2-plugin-systemplugins-setpasswd

    enigma2-plugin-systemplugins-skinselector

    enigma2-plugin-systemplugins-softwaremanager

    enigma2-plugin-systemplugins-toolkit enigma2-plugin-systemplugins-upnp

    enigma2-plugin-systemplugins-videomode

    enigma2-plugin-systemplugins-videotune enigma2-plugins-meta

    enigma2-plugins-po enigma2-skins-meta golang-plaincast-meta libbluray1

    libdvbsi++1 packagegroup-opendreambox-wlan python-coherence tpm-ca tpmd

    52 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.

    Need to get 9912 kB of archives.

    After this operation, 0 B of additional disk space will be used.

    Do you want to continue? [Y/n] Y

    Get:1 http://dreamboxupdate.com/open…/stable/r1/dm520/deb/all/ ./ ca-certificates 20190110-r0.0 [115 kB]

    Get:2 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ libdvbsi++1 0.3.9+git0+515a1b6561-r0.0 [62.5 kB]

    Get:3 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ libbluray1 0.7.0+git0+64a48435eb-r0.3 [77.5 kB]

    Get:4 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2 4.3.2r12-r0.4 [4780 kB]

    Get:5 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-meta 4.3.2r12-r0.4 [5372 B]

    Get:6 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-audiosync 4.3.2+git11+9444bd1935-r0.0 [30.2 kB]

    Get:7 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-toolkit 4.3.2+git11+9444bd1935-r0.0 [5408 B]

    Get:8 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-mphelp 4.3.2+git11+9444bd1935-r0.0 [6404 B]

    Get:9 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-autotimer 4.3.2+git11+9444bd1935-r0.0 [171 kB]

    Get:10 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-bitrateviewer-meta 4.4.1+git1+5031e43b55-r0.4 [1212 B]

    Get:11 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-browser 4.3.2r12-r0.4 [163 kB]

    Get:12 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-cutlisteditor 4.3.2r12-r0.4 [9744 B]

    Get:13 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-epgrefresh 4.3.2+git11+9444bd1935-r0.0 [48.7 kB]

    Get:14 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-epgsearch 4.3.2+git11+9444bd1935-r0.0 [36.1 kB]

    Get:15 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-genuinedreambox 4.3.2+git11+9444bd1935-r0.0 [14.7 kB]

    Get:16 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-graphmultiepg 4.3.2r12-r0.4 [22.0 kB]

    Get:17 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-hbbtv 4.3.2r12-r0.4 [10.9 kB]

    Get:18 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-mediacenter 4.3.2r12-r0.4 [101 kB]

    Get:19 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-mediarenderer 4.3.2r12-r0.4 [12.6 kB]

    Get:20 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-mediascanner 4.3.2r12-r0.4 [7896 B]

    Get:21 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-merlinmusicplayer-meta 4.4.1+git1+cdb73baf31-r0.4 [1280 B]

    Get:22 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-partnerbox-meta 4.4.1+git1+8a1b9d1c82-r0.4 [1268 B]

    Get:23 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-permanenttimeshift-meta 4.4.1+git1+521209ccb3-r0.4 [1144 B]

    Get:24 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-pictureplayer 4.3.2r12-r0.4 [21.7 kB]

    Get:25 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-teletext 4.3.2+git11+9444bd1935-r0.0 [33.0 kB]

    Get:26 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-vlcplayer-meta 4.4.1+git1+5f810515d3-r0.4 [1280 B]

    Get:27 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-webinterface 4.3.2+git11+9444bd1935-r0.0 [1618 kB]

    Get:28 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-extensions-webbouqueteditor 4.3.2+git11+9444bd1935-r0.0 [48.4 kB]

    Get:29 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-commoninterfaceassignment 4.3.2r12-r0.4 [12.7 kB]

    Get:30 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-crashlogautosubmit 4.3.2r12-r0.4 [11.0 kB]

    Get:31 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-fsblupdater 4.3.2r12-r0.4 [4812 B]

    Get:32 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-hdmicec 4.3.2r12-r0.4 [11.3 kB]

    Get:33 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-hotplug 4.3.2r12-r0.4 [3488 B]

    Get:34 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-inputdevicemanager 4.3.2r12-r0.4 [11.4 kB]

    Get:35 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-mediadatabasemanager 4.3.2r12-r0.4 [8996 B]

    Get:36 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-networkmanager 4.3.2r12-r0.4 [21.8 kB]

    Get:37 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-positionersetup 4.3.2r12-r0.4 [12.9 kB]

    Get:38 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-satfinder 4.3.2r12-r0.4 [8264 B]

    Get:39 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-setpasswd 4.3.2+git11+9444bd1935-r0.0 [4616 B]

    Get:40 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-skinselector 4.3.2r12-r0.4 [11.9 kB]

    Get:41 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-softwaremanager 4.3.2r12-r0.4 [106 kB]

    Get:42 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ python-coherence 0.8.1+git0+25169a5751-r0.0 [488 kB]

    Get:43 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-upnp 4.3.2r12-r0.4 [48.4 kB]

    Get:44 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-videomode 4.3.2r12-r0.4 [45.1 kB]

    Get:45 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugin-systemplugins-videotune 4.3.2r12-r0.4 [7252 B]

    Get:46 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugins-meta 4.3.2+git11+9444bd1935-r0.0 [11.7 kB]

    Get:47 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ enigma2-plugins-po 4.4.1+git2+6152cce472+git2+6152cce472-r0.0 [839 kB]

    Get:48 http://dreamboxupdate.com/open…/stable/r1/dm520/deb/all/ ./ enigma2-skins-meta 4.3.0+git3+c616a243d9-r0.0 [2560 B]

    Get:49 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ golang-plaincast-meta git+git1+43578422c8-r0.13 [1224 B]

    Get:50 http://dreamboxupdate.com/open…table/r1/dm520/deb/dm520/ ./ kernel-module-88x2bu 5.6.1+git0+20fba52b05-r0.0 [814 kB]

    Get:51 http://dreamboxupdate.com/open…table/r1/dm520/deb/dm520/ ./ packagegroup-opendreambox-wlan 1.0-r0.4 [860 B]

    Get:52 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ tpmd 2.2-r0.0 [13.8 kB]

    Get:53 http://dreamboxupdate.com/open…le/r1/dm520/deb/mips32el/ ./ tpm-ca 1.0+git1+87312149ac-r0.6 [4760 B]

    Fetched 9912 kB in 5s (1755 kB/s)

    (Reading database ... 13087 files and directories currently installed.)

    Preparing to unpack .../ca-certificates_20190110-r0.0_all.deb ...

    Unpacking ca-certificates (20190110-r0.0) over (20160104-r0.3) ...

    Preparing to unpack .../libdvbsi++1_0.3.9+git0+515a1b6561-r0.0_mipsel.deb ...

    Unpacking libdvbsi++1 (0.3.9+git0+515a1b6561-r0.0) over (0.3.8+git1+64efce61d7-r0.0) ...

    Preparing to unpack .../libbluray1_0.7.0+git0+64a48435eb-r0.3_mipsel.deb ...

    Unpacking libbluray1 (0.7.0+git0+64a48435eb-r0.3) over (0.7.0+git0+64a48435eb-r0.2) ...

    Preparing to unpack .../enigma2_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2 (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-meta_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-meta (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-audiosync_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-audiosync (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-toolkit_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-toolkit (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-mphelp_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-mphelp (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-autotimer_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-autotimer (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-bitrateviewer-meta_4.4.1+git1+5031e43b55-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-bitrateviewer-meta (4.4.1+git1+5031e43b55-r0.4) over (4.4.1+git0+9573494b3e-r0.6) ...

    Preparing to unpack .../enigma2-plugin-extensions-browser_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-browser (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-cutlisteditor_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-cutlisteditor (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-epgrefresh_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-epgrefresh (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-epgsearch_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-epgsearch (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-genuinedreambox_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-genuinedreambox (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-graphmultiepg_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-graphmultiepg (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-hbbtv_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-hbbtv (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-mediacenter_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-mediacenter (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-mediarenderer_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-mediarenderer (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-mediascanner_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-mediascanner (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-merlinmusicplayer-meta_4.4.1+git1+cdb73baf31-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-merlinmusicplayer-meta (4.4.1+git1+cdb73baf31-r0.4) over (4.4.1+git0+fa6af2735b-r0.6) ...

    Preparing to unpack .../enigma2-plugin-extensions-partnerbox-meta_4.4.1+git1+8a1b9d1c82-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-partnerbox-meta (4.4.1+git1+8a1b9d1c82-r0.4) over (4.4.1+git0+88dcdfd086-r0.6) ...

    Preparing to unpack .../enigma2-plugin-extensions-permanenttimeshift-meta_4.4.1+git1+521209ccb3-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-permanenttimeshift-meta (4.4.1+git1+521209ccb3-r0.4) over (4.4.1+git0+20c7c246fb-r0.6) ...

    Preparing to unpack .../enigma2-plugin-extensions-pictureplayer_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-pictureplayer (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-teletext_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-teletext (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-vlcplayer-meta_4.4.1+git1+5f810515d3-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-vlcplayer-meta (4.4.1+git1+5f810515d3-r0.4) over (4.4.1+git0+cd2c9f401b-r0.6) ...

    Preparing to unpack .../enigma2-plugin-extensions-webinterface_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-webinterface (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-extensions-webbouqueteditor_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-extensions-webbouqueteditor (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-commoninterfaceassignment_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-commoninterfaceassignment (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-crashlogautosubmit_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-crashlogautosubmit (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-fsblupdater_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-fsblupdater (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-hdmicec_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-hdmicec (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-hotplug_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-hotplug (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-inputdevicemanager_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-inputdevicemanager (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-mediadatabasemanager_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-mediadatabasemanager (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-networkmanager_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-networkmanager (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-positionersetup_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-positionersetup (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-satfinder_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-satfinder (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-setpasswd_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-setpasswd (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-skinselector_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-skinselector (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-softwaremanager_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-softwaremanager (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../python-coherence_0.8.1+git0+25169a5751-r0.0_mipsel.deb ...

    Unpacking python-coherence (0.8.1+git0+25169a5751-r0.0) over (0.7.2+git0+bb530eb03c-r0.1) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-upnp_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-upnp (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-videomode_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-videomode (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugin-systemplugins-videotune_4.3.2r12-r0.4_mipsel.deb ...

    Unpacking enigma2-plugin-systemplugins-videotune (4.3.2r12-r0.4) over (4.3.2r8-r0.0) ...

    Preparing to unpack .../enigma2-plugins-meta_4.3.2+git11+9444bd1935-r0.0_mipsel.deb ...

    Unpacking enigma2-plugins-meta (4.3.2+git11+9444bd1935-r0.0) over (4.3.2+git10+0cac740268-r0.0) ...

    Preparing to unpack .../enigma2-plugins-po_4.4.1+git2+6152cce472+git2+6152cce472-r0.0_mipsel.deb ...

    Unpacking enigma2-plugins-po (4.4.1+git2+6152cce472+git2+6152cce472-r0.0) over (4.4.1+git1+f964370f46+git1+f964370f46-r0.0) ...

    Preparing to unpack .../enigma2-skins-meta_4.3.0+git3+c616a243d9-r0.0_all.deb ...

    Unpacking enigma2-skins-meta (4.3.0+git3+c616a243d9-r0.0) over (4.3.0+git2+a84ca719a2-r0.3) ...

    Preparing to unpack .../golang-plaincast-meta_git+git1+43578422c8-r0.13_mipsel.deb ...

    Unpacking golang-plaincast-meta (git+git1+43578422c8-r0.13) over (git+git1+43578422c8-r0.6) ...

    Selecting previously unselected package kernel-module-88x2bu.

    Preparing to unpack .../kernel-module-88x2bu_5.6.1+git0+20fba52b05-r0.0_mipsel.deb ...

    Unpacking kernel-module-88x2bu (5.6.1+git0+20fba52b05-r0.0) ...

    Preparing to unpack .../packagegroup-opendreambox-wlan_1.0-r0.4_mipsel.deb ...

    Unpacking packagegroup-opendreambox-wlan (1.0-r0.4) over (1.0-r0.3) ...

    Preparing to unpack .../tpmd_2.2-r0.0_mipsel.deb ...

    Unpacking tpmd (2.2-r0.0) over (1.7-r0.6) ...

    Preparing to unpack .../tpm-ca_1.0+git1+87312149ac-r0.6_mipsel.deb ...

    Unpacking tpm-ca (1.0+git1+87312149ac-r0.6) over (1.0+git1+87312149ac-r0.5) ...

    Setting up ca-certificates (20190110-r0.0) ...

    Installing new version of config file /etc/ca-certificates.conf ...

    Updating certificates in /etc/ssl/certs...

    124 added, 0 removed; done.

    Running hooks in /etc/ca-certificates/update.d...

    done.

    Setting up libdvbsi++1 (0.3.9+git0+515a1b6561-r0.0) ...

    Setting up libbluray1 (0.7.0+git0+64a48435eb-r0.3) ...

    Setting up enigma2 (4.3.2r12-r0.4) ...

    Setting up enigma2-meta (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-audiosync (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-systemplugins-toolkit (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-systemplugins-mphelp (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-extensions-autotimer (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-extensions-bitrateviewer-meta (4.4.1+git1+5031e43b55-r0.4) ...

    Setting up enigma2-plugin-extensions-browser (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-cutlisteditor (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-epgrefresh (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-extensions-epgsearch (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-extensions-genuinedreambox (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-extensions-graphmultiepg (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-hbbtv (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-mediacenter (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-mediarenderer (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-mediascanner (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-merlinmusicplayer-meta (4.4.1+git1+cdb73baf31-r0.4) ...

    Setting up enigma2-plugin-extensions-partnerbox-meta (4.4.1+git1+8a1b9d1c82-r0.4) ...

    Setting up enigma2-plugin-extensions-permanenttimeshift-meta (4.4.1+git1+521209ccb3-r0.4) ...

    Setting up enigma2-plugin-extensions-pictureplayer (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-extensions-teletext (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-extensions-vlcplayer-meta (4.4.1+git1+5f810515d3-r0.4) ...

    Setting up enigma2-plugin-extensions-webinterface (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-extensions-webbouqueteditor (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-systemplugins-commoninterfaceassignment (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-crashlogautosubmit (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-fsblupdater (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-hdmicec (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-hotplug (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-inputdevicemanager (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-mediadatabasemanager (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-networkmanager (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-positionersetup (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-satfinder (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-setpasswd (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugin-systemplugins-skinselector (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-softwaremanager (4.3.2r12-r0.4) ...

    Setting up python-coherence (0.8.1+git0+25169a5751-r0.0) ...

    Setting up enigma2-plugin-systemplugins-upnp (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-videomode (4.3.2r12-r0.4) ...

    Setting up enigma2-plugin-systemplugins-videotune (4.3.2r12-r0.4) ...

    Setting up enigma2-plugins-meta (4.3.2+git11+9444bd1935-r0.0) ...

    Setting up enigma2-plugins-po (4.4.1+git2+6152cce472+git2+6152cce472-r0.0) ...

    Setting up enigma2-skins-meta (4.3.0+git3+c616a243d9-r0.0) ...

    Setting up golang-plaincast-meta (git+git1+43578422c8-r0.13) ...

    Setting up kernel-module-88x2bu (5.6.1+git0+20fba52b05-r0.0) ...

    Setting up packagegroup-opendreambox-wlan (1.0-r0.4) ...

    Setting up tpmd (2.2-r0.0) ...

    Synchronizing state of tpmd.service with SysV service script with /lib/systemd/systemd-sysv-install.

    Executing: /lib/systemd/systemd-sysv-install enable tpmd

    System startup links for /etc/init.d/tpmd already exist.

    Setting up tpm-ca (1.0+git1+87312149ac-r0.6) ...

    root@dm520:~#

    Vielen Dank für Eure schnelle Antworten!

    Beim nächsten mal wenn du ein Update machst bitte per Telnet.

    Dann kannst du die Ausgabe hier mal anhängen.

    Dort kannst du auch nachsehen ob das Update ordentlich durchgelaufen ist.

    Wie bitte mach ich ein Update per Telnet? Kenne nur die Möglichkeit über :

    Menü - Standby/Neustart - Wiederherstellugsmodus dann im Browser Datei auswählen - Flashen.


    Bei DVB-T müsste eine manuelle Suche (Menü > Einstellungen > Kanäle und Aufnahmen > Kanalsuche > Manuelle Suche) möglich sein, wenn ich mich richtig erinnere. Hast du schon mal versucht mit Angabe der Frequenz zu suchen?

    Hab ich auch probiert, die Sender werden erkannt! jedoch beim Versuch auf einen umzuschalten gleicher Fehler.



    Österreich sendet anscheinend in H.264, kann das der Fehler sein? Hat das aktuelle Image eventuell die Implementierung weggelassen?

    Hallo,

    bin stolzer Besitzer einer DM525 Combo. Alles war gut bis ich ein Softwareupdate gemacht habe.

    Jetzt bekomme ich bei den DVB-T Kanäle vom Pfänder (K21 und K24) zwar die Sendernamen angezeigt, wenn ich jedoch auf einen dieser wechseln möchte den Fehler: Tuning.... / Tunen fehlgeschlagen!

    Die Sender von deutschen Sendemasten funktionieren Problemlos.


    Wenn ich die Antenne an ein Notebook mit DVB-T Stick anschließe, kann ich die unverschlüsselten Sender problemlos empfangen.


    Was kann schief gelaufen sein.

    -Rücksetzen auf Werkseinstellungen und erneuter Suchlauf bringt keine Besserung.


    Hoffe jemand hat mir einen Tip :)


    Michael