Posts by E2WORLD

    Der Begriff Geduld ist ja sowas von ausgelutscht und dehnbar. Chef hat gesagt die One wird mich begeistern wie jede Dreambox also begeistert sie mich ;) Wär schon zufriedener wenn VideoDB und der Skin von Henrik fertig sein würde.

    Im Kabel wird mit h.264 hantiert bei DVB-T2 mit HEVC was bringt mir da die Bitrate? Bei 8 MHz Träger wäre h.264 mit 1080p50 überhaupt nicht möglich, ach doch sry für ein Programm pro Träger (Transponder) :D

    Liefert UBW keine NIT, reicht doch normal jede empfangsbare Einzelfrequenz bei der manuellen Suche auszuwählen und die Netzwerksuche zu aktivieren?

    Es hat mich ein User angeschrieben mit einer ähnlichen Entertainment Ausstattung und dem selben Problem (vielen Dank Thorsten). Leider kann er sich in diesen Forum nicht registrieren seit den letzten Spam Attacken.


    Da ich allerdings die von Ihm empfohlenen Einstellungen alles schon gemacht hatte, weil ohne Diese teilweise auch bei anderen Geräten die höhenwertigen Bildformate versagten, habe ich nun ein RMA beantragt. Bin also erstmal mit dem Thema hier raus.


    PS Beim Booten der One gab es kurze Farbfehlbilder auf dem TV.

    Box ist getauscht und damit ist der Fehler behoben. Vielen Dank an den Support für die schnelle Abwicklung.

    Es hat mich ein User angeschrieben mit einer ähnlichen Entertainment Ausstattung und dem selben Problem (vielen Dank Thorsten). Leider kann er sich in diesen Forum nicht registrieren seit den letzten Spam Attacken.


    Da ich allerdings die von Ihm empfohlenen Einstellungen alles schon gemacht hatte, weil ohne Diese teilweise auch bei anderen Geräten die höhenwertigen Bildformate versagten, habe ich nun ein RMA beantragt. Bin also erstmal mit dem Thema hier raus.


    PS Beim Booten der One gab es kurze Farbfehlbilder auf dem TV.

    Die Einstellung nennt sich beim Denon X2400H


    4k Signal Format -> Erweitert (dann werden höhenwertige Signale kompatible wie 4k60p 4:4:4, 4:2:2 oder 4k60p 4:2:0 10-Bit)


    Nur leider hatte ich das schon aktiviert und brachte ja auch keine Änderung. Unter


    Ausgabe-Einstellungen -> Video-Modus


    auch Alles probiert, sogar Bypass.


    NICHTS


    Ergänzung: Bis 2160p30 hab ich ja Bild, aber selbst da nicht sauber. Ein Bildruckeln im Bereich von 1 Frame ist ständig zu sehen


    TV ist wie geschrieben ein Samsung MU8009, wenn ich im Denon Standby Bypass aktiviere geht auch kein 2160p höher 50

    Laut der Wiki

    Quote

    Verimatrix sichert die Einnahmen für eine Reihe von Videodienstleistern. Zu den mehr als 850 Kunden gehören Telefónica für Movistar TV,[5] Swisscom für Swisscom TV 2.0, einschließlich Ultra HD-Inhalte,[6] und Etisalat für eLife UHD und OnWeb OTT in den Vereinigten Arabischen Emiraten[7].

    Homepage lädt sich aber nen Wolf, kein gutes Zeichen für Nachhaltigkeit ^^

    E2WORLD : Ich würde hier die HDMI Kabel prüfen. 50 und 60 Hertz sind problematisch mit einfacheren Kabeln.

    Jo verständlicher Tipp. Glaub mir es sind hier nur hochwertige Kabel im Einsatz und wie ich schon dhwz schrieb das Kabel von meiner Mainbox wo alle 2160p Modi funktionieren auch schon am selben Hdmi In des AVR getestet, selbes Ergebnis.


    PS DM920 angeschlossen sofort Bild mit 2160pMulti (also falsche Erinnerung)

    Naja kompliziert ist im Auge des Betrachter. Habe mir nicht ohne Grund ein AV mit vielen HDMI In gekauft, weil ich die Verkabelei mit S-PDIF satt hatte.


    Habe gerade den Test im Hdmi2 In des Samsung MU8009 gemacht und das Ergebnis hat mich jetzt doch etwas überrascht, denn da kommt auch kein Bild bei Wechsel zu 2160p/Automatisch. Bei 2160p24/25/30Hz kommt Bild ab 50 (also 50/60) nichts. Audio konnte ich nicht prüfen wegen fehlenden S-PDIF Kabel von der One bzw vom TV.

    Ergänzung zum Problem mit dem AVR und 2160p. kein Bild, Audio aber auch kein Bild zb bei den erzwungenen Bildwiederholraten 24 und 25Hz. Immer HDMI Anbindung kein S-PDIF

    Es besteht weiterhin ein Problem mit einer Scaler Resolution über 1080p24-60 also alles mit 2160p egal welche Bildwiederholrate und einen Denon AVR X2400-H und HDMI. Ja es wurde schon alle möglichen Verbindungsfehler ausgeschlossen, alles schon mit dhwz gecheckt. Erinnere mich in dem Zusammenhang, dass das Problem schon bei den 9x0 Modellen bestand, allerdings nie weiter verfolgt. Alle anderen Konkurenzmodelle funktionieren ohne Probleme mit 2160p.

    Please stop quoting posts that have nothing to do with your question! I'm not going to try it now because of you, it worked back then, so why should there be a problem right now? Besides, this discussion doesn't belong here, but in the Dream-Elite forum.