Posts by m+m

    Hallo Dreamer,


    gelegentlich beobachte ich auf meiner 920 mit Originalimage, dass mir die LED signalisiert, dass eine Aufnahme läuft. Sämtliche Timer zeigen etweder "erledigt" oder "wartend". Auch im EMC kann ich nicht erkennen, dass eine Aufnahme laufen würde.


    Beim Versuch, in den Standby zu wechseln, werd ich jedoch auch auf eine laufende Aufnahme hingewiesen.


    Wo könnt ich in so einem Fall noch nachsehen?


    danke
    m+m



    btw,
    Gibts eine Möglichkeit, festzustellen, welcher Autotimer einen bestimmten Timer angelegt hat? Oder muss ich mich da "händisch" durchgraben?

    Hallo, Dreamboxer!


    wie oben geschrieben, bin ich auf der Suche eines (bzw 2 getrennter) Plugins, die mir folgendes erlauben:


    * Zoomfunktion im Bildbetrachter
    * Hintergrundmusik (mp3, ogg etc) abspielen- direkt oder via eines 2. Plugins.
    * Standardfunktionen wie Diashow etc


    Es sollte sich Originalimage installieren lassen ;-) (GUI oder telnet)


    Was ich direkt über die Softwareverwaltung installieren konnte, kann eine der beiden "Spezailfunktionen".


    Was verwendet ihr da?


    danke
    m+m

    Hallo zusammen,


    war heute überrascht, dass meine Box unerwarteter Weise bei '<' oder '>' (also unter 7 bzw. 9) nicht mehr wie gewohnt das seek-Fenster (seekbar plugin ist installiert; hab ich auch probeweise neu installiert) anzeigt, sondern an den Anfang springt bzw die Wiedergabe beendet und zur Filmübersicht zurückkehrt.


    Bin mir nicht bewusst, dass ich was verstellt hätte...


    Freu mich über Tipps ...



    danke
    m+m

    murray:


    Danke, hab deinen Tipp gleich ausprobiert.


    Es funktioniert, wenn ich am Anfang und/oder am Ende eines Werbeblockes mehr wegschneiden will.



    Wenn ich am Anfang und/oder am Ende weniger wegschneiden möchte, muss ich den Schnitt löschen und neu setzen. (Einträge zum setzen von IN und OUT sind ausgegraut).

    Supi, danke! Jetzt klappts mit den Einzelbildsprüngen!


    Dafür hadere ich mit dem Nächsten: Kann ich einmal gesetzte Schnittmarken wirklich nicht mehr verschieben?
    Ich finde nur eine Option, den gesamten Schnitt zu löschen und danach sowohl IN als auch OUT neu etwas verschoben wieder anzulegen.


    ein grübelnder
    m+m

    Danke für eure Infos & Tipps!


    @Swiss-MAD
    hab deine Modifikation der keymap.xml ausprobiert.
    (Start Cutlisteditor, dann >|| für Pause)
    Grün funktioniert, denke ich, wie beabsichtigt, also ein Bild zurück
    Gelb setzt allerdings die normale Wiedergabe fort (also nicht der beabsichtigte Sprung auf das nächste Vollbild vorwärts)



    m+m

    Hallo auch hier,


    bei meiner alten Reelbox gab es zur Feinjustierung der Schnittmarken die Möglichkeit, eine Vorschau auszuführen. Die wiedergabe wurde ca 3s vor der Schnittmarke gestartet. Damit wars dann gut und einfach feststellbar, ob der Hacker an der Schnittstelle akzeptabel ist oder die Schnittmarken noch etwas feinjustiert werden sollten.


    Im Cutlist-Editor (Vom Original-Image feed) hab ich so was noch nicht gefunden. Ich müsste bei jedem Schnitt raus und eine Wiedergabe anwerfen, wenns mir nicht gefällt wieder zurück in den Cutlisteditor usw.
    Gibts da wirklich nix, oder bin ich nur das blinde Newbie-Huhn?



    Ich will euch nicht mit Reel-Zeugs nerven, aber auf der Kiste wars möglich, die Shcnittmarken sehr fein zu positionieren. Die haben das damals als "framegenau" bezeichnet. Wenn man nicht wirklich aufgepasst hat, hat man bei sorgfältig gesetzten Marken einen Schnitt gar nicht bemerkt.
    Mir scheint, im Cutlisteditor ist eine Positionierung der Schnittmarken ca. in einer Feinheit von 1s möglich. Auch hier: Bin ich das Blinde Newbie-Huhn?


    Danke auch an dieser Stelle für eure Tipps
    m+m

    Hallo, allerseits.


    Nach einigen Tagen habe ich nun die Box fast soweit hergerichtet, wie ich es gerne hätte (bin beim Original-Image Stable geblieben). Super Teil.


    Was mich allerdings noch beschäftigt:
    Lt Hilfe im Player für Recordings bzw. im Mediaplayer sollte mit Rot-lang bzw Blau-lang ein Sprung mit Eingabe der Zeit möglich sein, damit man halt nicht 10x auf 9 drücken muss.


    Nur: Die Tasten scheinen (ungeachtet der Hilfe) nicht so belegt zu sein. Bei Rot-lang erscheint überhaupt das "Taste nicht belegt" Icon, bei Blau-lang kommt das Blau-kurz Menü.



    Bin für Tipps dankbar.
    m+m