Posts by xlordx

    This thread was in the general section, but someone told me that I should move it here because it is Enigma2 related. hope you guys don't mind me repeating this problem. Please help me as this issue is bugging me since I bought DreamBox 2.


    here is an update, after failing to set the correct time on my DM1, I got hopeless and switched back to DM900, then I again decided to buy DM2, my thoughts were that all the bugs which were present in Dm1 must be removed in DM2, but here same reason that I switched DM1 to DM900 is haunting me .... I cant set the time to GMT+5, you can set it to GMT+05:30 or 06:30 or 07:30 means +1.5, 2.5, 3.5 hours etc but you cant just set the +1, +4, +5 +7, etc.

    if anyone currently has DM1 or DM2, you can see this phenomenon by advancing the time to GMT+5, it will never advance to GMT+5.

    Sincerely hope that someone would shed some light on this issue.

    thanks indeed! for your cooperation in this regard.




    here is the link to my old thread if you guys want to read it more...i have uploaded the boot log and E2 Logs as well.


    Well for me it's working i attached a dodgy screenshoot video ;)


    After change the settings with Users Script or manual. Restart Enigma2 and open Timezon settings. As you can see in the upper right corner time is changing on the fly.

    Followed your instructions to the letter, even installed the Peter Pan image, installed gutemine User Scripts, disabled the Transponder time, restarted the GUI...and here I am, still unable to set the time to GMT+5, If you want, i can share the video for you as well

    Thanks for replying,

    unfortunately, I am doing the same thing but this thing just doesn't set time to GMT+5, I am not using any type of VPN either.

    Not sure if you ca turn off Transponder Time in DP Settings? but with @gutemines users script this can be done so you only use NTP time server.

    This is how I do it to get a stable time special around the 2 times a year when we are going from or to daylight saving time.


    I tested this with +5 hours setting and all works just fine for me.

    i have installed gutemines users script, turned off the Transponder Time, and then set the time but the issue still persists. may I ask what receiver do you have upon which you have tested this? Maybe I am missing something here,

    Dear All,

    Issue is, when i turned off the the receiver completely. It forgets time as usual, then when i turn it on and it syncs the time with any satellite transponder, it syncs perfectly But at GMT+0, there is nothing wrong with syncing the time to transponder, issue is, i cant adjust it to GMT+5, if i keep it at GMT+0 it works perfectly, it syncs, shows the time.

    And i am on Dream OS (Experimental) and on default settings.

    Dear All,

    here is an update, after failing to set the correct time on my DM1, I got hopeless and switched back to DM900, then I again decided to buy DM2, my thoughts were that all the bugs which were present in Dm1 must be removed in DM2, but here same reason that I switched DM1 to DM900 is haunting me .... I cant set the time to GMT+5, you can set to GMT+05:30 or 06:30 or 07:30 means +1.5, 2.5, 3.5 hours etc but you cant just set the +1, +4, +5 +7, etc.

    if anyone currently has DM1 or DM2, you can see this phenomenon by advancing the time to GMT+5, it will never advance to GMT+5.

    Sincerely hope that someone would shed some light on this issue.

    thanks indeed! for your cooperation in this regard

    You have to be tuning on a Transponder which sends poper time when the box is started after this exercise.

    i have a DM920 and a DM520 as well, and i have properly tuned both receivers to a transponder which sends proper time, the issue is only with Dream One, have tried everything. strangely it syncs time with GMT+04:30, 05:30, 05:45, but not with the the whole hours like +2, +3, +4 etc.

    Set the wanted timezone, then send the box into standby via the Menu, then turn off the box with the power button, wait 1min so that it looses time completely and then boot it again.

    tried your method, still what ever i do it always shows GMT+0 instead of GMT+5, same goes for GMT+4, +6, +7. i dont know what kind of bug or error it is but its very annoying