Posts by fips_der

    Ahh, vielen Dank! Siehst du, das hatte ich noch nie gemacht, daß ich nochmal PVR drücke, wenn ich schon in der movie-Liste drin bin.

    Jetzt werde ich mal suchen, wo ich dieses AMS finde. Davon habe ich noch nie gehört.

    Danke für eure Antworten! zombi, du hast Recht! Habe gerade mit FilleZilla in die Festplatte geschaut - alles noch da! Was für eine Erleichterung! Bin überglücklich!


    Ja, ich habe jetzt wieder wie vorher das originale hdd/movie-Verzeichnis. Mit Lesezeichen habe ich noch nie gearbeitet, "2xpvr" ist mir völlig neu. Könnstest du mir das erklären, wie ich da Schritt für Schritt vorgehen muß?

    Wie kann man die Daten auf der Festplatte wiederherstellen, die ungewollt gelöscht wurden?

    Ich hatte eine Zeitlang dieses "Enhanced movie control" benutzt, aber dann gab es merkwürdige Probleme - mindestens ein Video fehlte plötzlich, und andere wurden nur in Briefmarkengröße in der linken oberen Ecke angezeigt. Deswegen deinstallierte ich dieses Plugin kurzerhand. Dabei wurden aber die 5 Ordner gelöscht, die ich erstellt hatte, mitsamt allen Videos drin! So ein Mist! Darauf wurde an keiner Stelle hingewiesen, das gibts doch nicht! Mindestens 10 tolle Filme, alle Musikfilme, Katzenvideos usw.

    Deswegen hoffe ich auf die Möglichkeit, gelöschte Daten wiederherzustellen. Am Windows-PC kann ich das, aber auf der Linux-Festplatte in der Dreambox? Bin für jede Hilfe dankbar.

    dre, dazu muß ich nicht nachschauen, das weiß ich auswendig. ZapHistoryBrowser habe ich nicht installiert, von dem habe ich noch nie gehört.

    Ich habe mir die Uhrzeiten der vier neuen Crashlogs angeschaut. Also erstens sind sie alle eine Stunde zuviel, quasi Sommerzeit, und zweitens werden sie ganz offenbar immer beim Ausschalten erzeugt, also wenn ich auf den Ausschaltknopf der Fernbedienung drücke.

    Vielen Dank für eure HIlfe und deine ausführliche Erklärung, m0rphU! Finde ich ganz, ganz toll, daß du dir soviel Mühe machst, dafür bin ich dir sehr dankbar. Und ich bewundere dich dafür! :thumbup:

    Dann werde ich also bei Gelegenheit zum ersten Mal eine automatische Sendersuche durchführen, dreieinhalb Jahre nach der ersten Sendersuche durch den Installateur nach der Erst-Inbetriebsnahme. Mal sehen, was es da für Überraschungen geben wird.

    Im Prinzip macht es mir ja überhaupt nichts aus, wenn ein Sender jetzt alt_Sender heißt. Aber vielleicht gibt es ja neue Sender, von denen ich bislang gar nichts wußte.

    Danke für deine Antwort, dhwz! Dann gleich meine zweite Frage: Ich habe noch nie einen Suchlauf gestartet. Als ich die Satellitenantennen bekam, hat der Mann das gemacht, der sie aufgebaut hat. Muß ich dann alle Bouquets neu erstellen oder bleiben die erhalten?

    Ich dachte, bei jedem Start der Dreambox werden die Sender neu eingelesen. Deswegen gibt es dann ja auch unter "Satelliten" die Rubrik Astra neu und Hotbird neu.

    Z. B WDRIII HD heißt (bei mir) seit einiger Zeit alt_WDRIII HD. Gibt es aber bei einigen Sendern. Bei Radiosendern steht old oder OLD. Ist das bei euch auch so? Ist das normal, oder muß ich da was tun?

    Meine DM900 hat keinerlei Probleme beim Abspielen von Aufnahmen auf der Festplatte, und das seit drei Jahren.


    Nach allem, was ich hier gelesen habe, scheint mir das Problem beim Verändern/Ausbauen der Original-Tuner zu liegen. Das wirkt irgendwie so auf die hardware, daß es dann zum Aussetzer-Problem kommt.

    Die Antwort von m0rphU hat mich auf die Lösung meines Problems gebracht. Ich muß zuerst die Audiotaste drücken und dann die gelbe Taste!

    Ich hatte es immer - so wie bei Fernsehempfang - direkt mit der gelben Taste probiert. Dann erscheint beim Abspielen einer Aufnahme nur das:



    Problem gelöst! Vielen Dank!