Posts by joto12

    Hi,


    I got this error when I did Bootlog:


    CPU 01
    Dreambox DM900
    AVS init...
    AVS init OK
    AVS load:select_image: addr_offset: 00051000 part_offset: 00000000 bootStatus: 2a002b00
    AVS load_code offset =00051000
    LOADED
    AVS: overtemp mon ON


    single board
    select_image: addr_offset: 00055000 part_offset: 00000000 bootStatus: 3d2b2500
    MEMSYS-STD
    SHMOO 02010000 BLD:11138M HW:hpf0_b1p6 V:2.1.0.0
    MCB: FLEX
    AVS start:status=000000ff
    STB: Current voltage=0000039e(926)
    temperature=000062de(25310)
    PV=0000035a(858)
    MV=0000039e(926)
    AVS FW rev=30333278 [0.3.2.x]
    OK
    DDR0: !@ ffe0e780 <= ffe0df10 MEMSYS-0 @ f1100000 OK
    DDR1: =@ ffe0e780 <= ffe0df10 MEMSYS-1 @ f1180000
    MEMSYS ERROR: 00000001


    eMEMC:
    00000000
    ePHY: 00000000
    eSHMOO: 10400000 00000082 00000000
    CPU 01
    Dreambox DM900
    AVS init...
    AVS init OK
    AVS load:select_image: addr_offset: 00051000 part_offset: 00000000 bootStatus: 2a2f2b00
    AVS load_code offset =00051000
    LOADED
    AVS: overtemp mon ON


    single board
    MEMSYS:0000002f


    FATAL ERROR: Boot 2nd image failed


    Any suggestions?


    Best Regards.

    Hi,


    I have some serious problem booting DM 900 UHD.
    It seems that flash is damaged, and I can't even get in to Rescue Loader mode (it is always staying in red when it is started).


    Is there any chance I can load Bootloader and later Image via USB or something similar, because I have no clue how to get in Rescue mode (tapping and holding button in front after switching on does not help, it is always stuck in red light).


    Please give any advice.


    Best Regards.

    Hi gutemine,


    I had already disabled firewall, and turned off antivirus, same result. :(


    Also tried on my another computer which doesn't even have antivirus, same happens. Connection towards Dreambox is dead after it comes to 4-5 %, after that I try to connect to IP address of Dreambox again, it is not possible to connect. Obviusly it had installed something until that few percents, since that is why I cannot connect. Is there any other program with which I could use to try to flash with Telnet connection?


    Regarding DreamUP, will this work if I use USB cable? I mean is it possible to connect without using Telnet connection (I mean to connect my PC and Dream using USB cable). DreamUP offers me COM1 connection only.


    One thing which might help me also is there a way to Factory Reset of this Dreambox, keeping in mind I don't have access to OS.


    Thanks in advance and best regards.

    Hi,


    I have problem regarding flashing to new image, I've tried few different images but problem is always the same.
    First of all I have tried to flash using this link:
    https://dreambox.de/en/dm7020hd-flashing-browser


    After that I go to 192.168.1.231 (which is address of my Dreambox) and to Firmware upgrade (I choose the image (OpenATV 6.0) and it starts flashing, but usually it proceeds until 5-6% and stops.
    It seems that in that point Telnet connection is dead for some reason or another. I've tried few different images the result is always same.


    Also I've tried to make connection to Dreambox using DreamUP and FlashWizard PRO but without any success.
    It seems that something has left hanging and nothing works (it is not possible to make Telnet connection working).
    I need somehow to install any image if it is possible without using Telnet connection


    Is it possible somehow to flash image using only USB? I couldn't find anything related on Internet for this Dreambox.
    There is somekind of link on Dreambox page after entering IP address of Dreambox device, but link is not working.


    Please help because my Dreambox is useless now, I can't use it now until I somehow install any image that can work for this situation.


    Best Regards