dvb-s2 tuner problem ?

  • ich hab nun 3 stk 800 boxen
    alle 3 zeigen einen seltsamen fehler


    alle mit 84x serien nummern


    auf bestimmten transpondern ( auf einem kabel gehen 7025/7000/600 einwandfrei ) geht bei der 800 mit dem dvb-s2 tuner nichts
    bild schwarz..


    hab dann mal den dvb-s2 gegen einen dvb-s tuner getasucht und siehe da ... bild kommt


    hotbird -> 12091856 horizontal 27500 3/4


    hotbird snr 11.20 agc 99% /astra snr 7.90 - 78 % agc mit DVB-S2
    paar transponder gehen NICHT auf ( no Lock ) BER = 0


    hotbird snr 11.80 agc 99% /astra snr 11.10 - 98 % agc mit DVB-S
    ALLE transponder gehen auf (lock) BER = 0


    da wird doch nicht etwa der dvb-s2 tuner nichts taugen ?
    oder treiber problem ?


    jemand mit gleichen ergebnissen ?


    ich gehe von treiberproblemen aus ...
    ( ich war da wohl schon richtig im software bereich :-) )


    mfg

    Edited once, last by antivirus ().

  • nachtrag


    mit einer test ko rennt es nun ..


    Tmbinc: nr 6 geht perfekt mit diseq umschaltung und dem transponder...




    mfg

  • Hast du nicht den gefixten Treiber hier nicht irgendwo beigelegt ?


    das war doch diese "alps_bsbe2.ko" ?
    Diseq high/lowband probleme

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital

    Edited once, last by SiennaRoot ().

  • ja , hab ich
    aber das war nicht nr 6


    ich hab paar mehr bekommen


    allerdings klappt der hier hinterlegte auch ganz gut



    mfg

  • Ok fine :-)


    Dann leg doch mal das aktuelle daruf mit dem du jetzt gepacht hast ?!

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital

  • bedankt :-)


    Beim patchen sicher wieder in alps_bsbe2.ko umbenennen nicht ?


    Wird es noch eine Nr. 7 ... geben ? LoL ;-)

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital

  • ich hab grad 12 stk der ko^s zur auswahl..


    die nr 6 rannte bisher am besten


    was snr/ agc BER empfangsleistung usw anging...



    und diseq umschaltung lief auch perfekt ( standard diseq 4in1 sowie 8in1 )


    mfg

    Edited once, last by antivirus ().

  • Wow das war wohl ein testing day .. he ?


    Super das alles läuft damit :-)


    Zur Zeit bin ich nur auf Astra 19.2, aber das kann sich jetzt schnell ändern ;-)
    Wäre mit dem Treiber im Release Image vom 1. Mai sicher auch kein Problem gewesen, aber man weiss ja nie ...


    Diese laberrei mit Tuner 0 - Serie war wohl dann ein Osterei ?

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital

  • seh ich auch so ...


    tuner scheint sehr gut zu laufen ...


    hier und da laesst sich bestimmt noch was an den treibern feilen
    aber im grossen und ganzen bin ich zufrieden ..



    :-)


    mfg


    WOCHENENDE ...

  • Ja dann ein schönes WOCHENENDE ....


    [editiert vom Moderator] Klappts noch? Mal bitte die Boardregeln beachten![/edit]

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital

  • was stand da ? :-)


    mfg

    Edited once, last by antivirus ().

  • sorry ! is klar ..


    guck mal im Postfach

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital

    Edited once, last by SiennaRoot ().

  • hm
    trotz neuer k.o und suchlauf sowie funktonierendem einkabel loesung und diseq 2in1, 4in1 , 8in1 sowie 12 in1 usw
    findet die dm 800 diese programme definitiv NICHT



    Sirius 5E (http://www.lyngsat.com/packages/viasatua.html)


    12207 V SR 27500 FEC 3/4 8PSK
    12169 V SR 27500 FEC 3/4 8PSK


    sowie


    Hot Bird 13E (http://www.lyngsat.com/hd/hb7a.html)


    11278 V 27500 2/3 8PSK
    11258 H 27500 2/3 8PSK
    11449 H 27500 2/3 8PSK



    was nun
    tuner oder treiber problem ?
    wann wird das fixed ? :-)


    mfg

    Edited once, last by antivirus ().

  • Hallo zusammen,


    ich kann z.B. den HD1-Testsender auf Astra 23,5° Ost nicht finden. Der Kathrein an der gleichen Sat-Leitung findet ihn ohne Probleme.


    Der Sender heißt "Euro 1080 HD1 MP4" und sendet auf folgendem Transponder:


    10842 V
    SR: 13333
    FEC: 3/4
    8PSK


    Kann das jemand bestätigen?


    LG,
    bs

  • falls du die alps_bsbe2.ko meinst, dann:


    lib/modules/kernelversion/extra/

    PAY TV ENDLICH EUROPAWEIT ABONNIERBAR MACHEN !!!
    Was die Erotikbranche seit Jahren schafft, muss auch für SKY & Co. möglich sein!


  • der heist jetzt EXQI und hat gewechselt auf 10757904 v 7/8 22000 QPSK inv = off


    sowie EURO HD1 auf 10757904 v 7/8 22000 QPSK inv= off
    und


    EURO HD 2/5 auf gleicher freq


    hab sie alle 3 drin und rennen auch


    mfg

    Edited 3 times, last by antivirus ().

  • @ Antivirus: Danke für Deine Info. Das ist aber nicht korrekt. Ich habe mit dem Kathrein einen Sender (den die Dram auf exakt der gleichen Frequenz nicht findet) der immer noch so heißt: Euro1080 HD1 MP4. Der Sender ist komplett unverschlüsselt (im gegensatz zu EXQI etc.). Ich habe gerade extra nochmal nen Suchlauf beim Kathrein gemacht und der Sender wird wieder genauso mit den gleichen Daten eingelesen!


    P.S.: Es läuft das Programm von HD1 !