Polnische Schriftzeichen in den Titeln der Aufnahmen

  • Aufgrund der Tatsache, dass DM One keinen Platz für eine Festplatte hat, habe ich mich entschieden, die Festplatte von meinem anderen Enigma-Tuner im Netzwerk zu teilen.


    DM One verbindet sich einfach mit dem anderen Tuner und nimmt darauf Programme auf. Das Problem ist, dass einige Filme, die auf dem zweiten Tuner aufgenommen wurden, auf DM One nicht funktionieren.


    Mir ist aufgefallen, dass das Problem polnische Zeichen (ń, ź, ż, ś,ć, ł, ą, ę) in Dateinamen sind. Interessanterweise, wie ich Dateinamen ändere (ich polnische Zeichen entferne), zeigt DM One den Titel korrekt mit polnischen Zeichen an. Gibt es eine Möglichkeit für DM One, Dateien von Aufnahmen, in denen polnische Schriftzeichen verwendet werden, korrekt zu lesen? Ist die einzige Lösung, die Dateien bei jeder Aufnahme manuell umzubenennen?


    Ich werde hinzufügen, dass der zweite Tuner auf der Enigma (leider nicht die Dreambox) keine Probleme mit polnischen Schriftzeichen hat

  • max95100

    Changed the title of the thread from “Polish characters in the titles of recordings” to “Polnische Schriftzeichen in den Titeln der Aufnahmen”.
  • Heute habe ich auf DM One gemachte Aufnahmen auf die Shared HDD übertragen, einige davon hatten auch polnische Schriftzeichen und wurden vom Tuner korrekt erkannt. Als ich diese Aufnahmen jedoch auf die gemeinsame Festplatte übertrug, gab es auch ein Problem mit der Erkennung polnischer Schriftzeichen. Das Problem mit der Erkennung polnischer Schriftzeichen liegt also nur auf der gemeinsam genutzten Platte, der Computer erkennt die korrekten Zeichen, was eher nicht an der gemeinsamen Nutzung liegt, sondern eher am Problem des Auslesens aus dieser Quelle durch DM One.

    Ich habe versucht, eine Sendung auf DM One aufzunehmen, bei der der Titel den Buchstaben "Ż" haben sollte. Und jetzt ist die Situation umgekehrt. Beide Tuner zeigen den Titel korrekt an und die Dateinamen an der Stelle "Ź" haben seltsame Zeichen.

    Nur nach der Aufnahme, wenn die Liste der Aufnahmen zum ersten Mal gestartet wird, dauert es sehr lange, bis die Aufnahmen geladen sind