Soundprobleme mit Sonos 5.1

  • Hallo zusammen,

    ich beschäftige mich seit Jahren wieder mit einer Dreambox. Ich habe leider Soundprobleme mit meiner Dreambox Two in Kombination mit Sonos.

    Die Box ist ganz normal per HDMI mit dem TV verbunden, der TV ist dann optisch an eine Sonos Playbase angeschlossen. An der Playbase hängen dann noch 2 Sonos One und ein Sub.

    Bei Kanälen mit Dolby Ton funktioniert alles super, bei anderen Kanälen oder Sendungen ist der Ton dann nahezu weg oder total leise.

    Also Sendungen die über AC3 laufen sind ok, MPEG ist grauenhaft. Wie muss ich das einstellen? Die Sonos soll auch weiterhin per optisch am TV angeschlossen bleiben.


    Habe die sonos auch einmal direkt an die dreambox angeschlossen. Gleiches Problem.



    Danke!

    Edited once, last by bobo81 ().

  • Ich habe ein paar ältere Einträge hierzu gefunden. Eine richtige Lösung hatte aber keiner für MPEG. Das Problem ist ja auch, dass beim aktiviertem Downmix nur noch 2.0 ausgegeben wird, d.h. Downmix darf nicht aktiviert bleiben.


    Folgendes mildert den Unterschied etwas :

    Zitat:"Einen Sender mit AC3 und einen ohne AC3 suchen. AC3 downmix ausschalten (Audio Taste), auf Sender ohne AC3 zappen, Lautstärke passend hoch (fast volle Lautstärke, das Wiedergabegerät entsprechend leiser regeln) einstellen. Jetzt AC3 einschalten und Wiedergabegerät eventuell nochmal anpassen.

    Sollte die Lautstärke noch nicht passen, ab "AC3 downmix" nochmal wiederholen."

  • Müsste dir zumindest für die "nicht-AC3-Sender" VolumeAutoAdjustment helfen? Dann würde zumindest die eingestellte Lautstärke immer direkt "gesetzt".

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource