Tonprobleme bei UHD-Sender (Rai 4K)

  • Hallo geschätzte Community


    Kann seit kurzem u.a. auch den UHD Sender Rai 4K über meine DM920 gucken. Dabei ist mir aufgefallen, dass der Ton irgendwie nicht sauber "rüberkommt", und zwar in dem Sinne, dass intermittierend bzw. im Wechsel zwischen sauberer, klarer "Darstellung" sich der Ton immer wieder "abgehackt" anhört und zwar so, wie wenn auf Knopfdruck der Ton kurz aus- und hernach gerade wieder eingeschaltet wird. Dies erfolgt "spontan" währen der laufenden Sendung ohne äussere Einwirkung auf die Box bzw. den TV (also ohne dass über die FB Befehle gegeben werden).


    Dieses Phänomen tritt sowohl bei meiner DM920 auf, die am AVR hängt und das von der Box kommende Tonsignal via AVR wiedergegeben wird, als auch bei derjenigen DM920, die direkt am TV hängt und deren Tonsignal über die internen TV-Lautsprecher wiedergegeben wird. Deshalb vermute ich, dass die Ursache in der Dekodierung der Tonspur "boxseitig" liegen könnte. Im übrigen tritt dieses Phänomen nur beim Sender Rai 4K auf, der Ton bei allen übrigen Rai Sendern (und auch bei alle anderen Sendern) funzt einwandfrei.


    Bei den A/V-Einstellungen boxseitig habe ich AC3 standartmässig aktiviert und den Downmix ausgeschaltet ... (was - wie erwähnt - bei allen übrigen Sendern zu keinerlei Tonproblemen führt).


    Bin etwas ratlos und für Tipps / Hilfestellungen natürlich sehr dankbar.



    Gruss Pasquino

    :evil:




    .... warum mit dem Schweife sich entfernen, wenn die Gute liegt schon da .....

  • Wenn er eine gültige Abokarte hat und das Problem trotzdem auftritt, liegt es am Dekoder der Dreambox. Keine Ahnung was da die Boardregeln dran ändern sollten.


    Du kannst mal 2 Minuten von Rai4k aufnehmen und am PC mit VLC oder so abspielen und schauen ob du da auch Probleme hast. Falls nicht, sollte es eindeutig an der DM920 liegen.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Natürlich liegt es an der Dreambox, weil die gültige Abokarte nur in einem zertifizierten CI+ Modul läuft welches in einer Dreambox nicht unterstützt ist, da diese keinen CI+ Slot hat. Womit die Diskussion schon wieder vorbei ist, sorry.

    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.

  • Ändert nichts an der Tatsache, dass Dream morgen die Tore für immer schließen könnte, wenn die Abokarten nicht trotzdem ohne Probleme laufen würden. Würde meine Sky Karte in der DreamOne nicht laufen, würde ich mir keinen Receiver für über 250€ kaufen. Dann würde ich halt Sky Q nehmen.


    Als reiner FTA Receiver sind die Dreamboxen doch völlig überteuert.


    Wüsste auch nicht wo das Problem ist, wenn man auch Rai4k zum laufen bringen würde.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Wenn er eine gültige Abokarte hat und das Problem trotzdem auftritt, liegt es am Dekoder der Dreambox. Keine Ahnung was da die Boardregeln dran ändern sollten.

    Na selbstverständlich habe ich eine gültige Abokarte. Und ich hege ebenfalls die Vermutung, dass es am Dekoder der Dream liegt, das ist ja auch der Grund, weshalb ich mich just hier im Herstellerforum mit diesem Prob gemeldet habe. Rai 4K ist ja nicht der einzige empfangbare UHD-Sender und ev. handelt es sich um ein generelles Dekodier-Problem bei den Tonspuren der UHD-Sender.


    Aber sollte ich mit meinem Anliegen gegen die Boardregeln verstossen, dann ist ja das Procedere für das weitere Vorgehen i.Z. mit diesen meinen Beiträgen in ebendiesen Boardregeln umschrieben ...



    Gruss Pasquino

    :evil:




    .... warum mit dem Schweife sich entfernen, wenn die Gute liegt schon da .....

  • gutemine, bei dir gibt es eh keine Diskussion 8o

    die Box (en) ist also nur zur Dekoration zu gebrauchen , denn für jegliche Meldungen gibt es immer eine Ausrede

    alle warten auf die "Seven" , dann wird alles Besser ;)

    >>>>>>>>>>>>>>>>>>>>>>>>>
    MfG Unique

    DM 920 ultraHD OE 2.5

  • Hi,


    ich kenne den Aussetzer-Effekt, bei mir tritt er auf einem 15m HDMI Kabel auf.


    Daher tippe ich auf das HDMI-Kabel, einfach mal tauschen als Test.


    Grüße

    (bendszke Fan)

    Ich suche Beta-Tester für mein Programm --> Tagebuch.xls, ich würde mich sehr freuen wenn die Profis mal ein Auge drauf werfen.. :)

  • mp74


    Verwende eigentlich nur "wertige" Kabel (Oehlbach XXL Carb Connect MKII) für alle meine Verbindungen, und diese sind auch nur 75cm lang ...

    Und da der Effekt - wie im Eröffnungspost beschrieben - bei beiden TV's auftritt, wage ich es, die HDMI-Kabel als Ursache auszuschliessen.


    Gruss Pasquino

    :evil:




    .... warum mit dem Schweife sich entfernen, wenn die Gute liegt schon da .....

  • Nachdem du nichtmal sagst in welchem Slot dein Modul steckt, ob es alleine ist und ob die Hohe Datenraten Einstellung an oder aus ist wäre auch jede Diskussion woanders ziemlich zweckbefreit...aber egal es sind nicht meine Boardregeln....

    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.

  • Nachdem du nichtmal sagst in welchem Slot dein Modul steckt, ob es alleine ist und ob die Hohe Datenraten Einstellung an oder aus ist wäre auch jede Diskussion woanders ziemlich zweckbefreit...aber egal es sind nicht meine Boardregeln....

    Dennoch spammst du jetzt in 3 Beiträgen mit genau der gleichen Aussage rum. Jeder hat bereits deine erste Meinung gelesen. Was genau bringt es jetzt, wenn du genau das gleich noch 2x schreibst? Da du weder MOD noch ADMIN bist, melde doch zur Not den Beitrag und gut ist. Du musst doch jetzt nicht noch 5 weitere Beiträge mit exakt dem gleichen Inhalt schreiben :rolleyes::rolleyes::rolleyes:


    Der Beitrag mit dem HDMI Kabel war zumindest ein Versuch das ganze zu lösen, bei dir kommt selten Hilfe.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • oder es liegt den Spezifikationen von Dolby-Digital-Plus

    Quote

    Spezifikation[

    • Datenrate: 32 bis 6.144 kbit/s
    • Kanäle: 8 (7.1) Kanäle
    • Abtastrate: 48 oder 96 kHz
    • Bit-Tiefe: bis zu 24 Bit


    Übertragung[

    Eine unveränderte digitale Übertragung von DD+ (offizielle Abkürzung: E-AC-3) ist zurzeit nur über HDMI vorgesehen. Auf Grund zu geringer Bandbreite der S/PDIF-Schnittstelle wird bei DD+ eine Echtzeit-Konvertierung von ca. 6 Mbit/s auf geringere Datenraten durchgeführt, so dass auch die S/PDIF- und TOSLINK-Schnittstelle ein Signal ausgeben kann.

    >>>>>>>>>>>>>>>>>>>>>>>>>
    MfG Unique

    DM 920 ultraHD OE 2.5

  • Es ist nicht mein Problem wenn die Leute die Regeln ignorieren .... obwohl es genug Alternativen gäbe .... aber sagen wird man das Ihnen doch noch dürfen ...

    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.

  • N'Abend an alle wirklich Interessierten


    Also, habe - insbesondere nach dem Post #13 von Unique - nochmals alle mir möglichen Toneinstellungen durchprobiert... Ergebnis: Lediglich die Aktievierung der AC3 Downmix Option bringt eine "minime" Verbesserung der Tonqualität, aber nach wie vor nicht so, wie es wohl sein sollte.


    Btw. zur im Einsatz stehenden HW: Nutze bei all meinen Boxen die FBC Multistream-Sat Tuner von BCM.


    Ev. kann man daraus was ableiten?


    Gruss Pasquino

    :evil:




    .... warum mit dem Schweife sich entfernen, wenn die Gute liegt schon da .....

    Edited once, last by Pasquino ().

  • Habe zwar die gleiche tuner aber kein Abo (spreche auch kein italienisch). Andere UHD gehen bei meine DM920 bestens…

    Jupp, das ist bei mir genau so .... :(


    Alle übrigen UHD-Sender (egal ob FTA oder nicht) zicken in dieser Hinsicht nicht ...


    Gruss Pasquino

    :evil:




    .... warum mit dem Schweife sich entfernen, wenn die Gute liegt schon da .....

  • Jupp, daran habe ich auch gedacht. In diesem Kontext nur btw: Auch das Herumschrauben an der Option "Konvertiere AC3+ zu AC3" bringt nichts, egal ob da "per HDMI gesteuert" oder "immer" eingestellt ist, die Tonprobleme bleiben unverändert bestehen ....

    :evil:




    .... warum mit dem Schweife sich entfernen, wenn die Gute liegt schon da .....

  • Passiert das Tonproblem auch wenn du die box auf 1080p stellst?


    Und 'angeblich' passiert das auf der two nicht ...

    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.