DM520 Keine Aufnahme möglich

  • Moin zusammen,


    Bin gerade von einer uralten DM7020 Si auf eine DM520 umgestiegen. Es funktioniert soweit alles, nur aufnehmen klappt einfach nicht. Ich habe versucht nach ähnlichen Problemen zu suchen, habe aber nichts gefunden.


    Das Problem: beim Setzen eines Timers kann ich als Timer-Typ nur „umschalten“, aber nicht „aufnehmen“ auswählen. Nutze ich das AutoTimer Plugin, kann ich zwar dort „aufnehmen“ auswählen, die erstellten Timer stehen jedoch trotzdem auf „umschalten“.

    Drücke ich REC für Sofortaufnahme, bekomme ich das Symbol, dass ich eine unzulässige Taste gedrückt habe. Gleiches für Timeshift.


    Was ich bisher versucht habe: Sowohl mit einem 4GB USB2 Stick als auch mit einer 500GB externen USB2 Festplatte (mit eigenem Netzteil) habe ich folgende Einrichtung vorgenommen:

    • Laufwerk initialisiert, keine Fehler
    • Test durchgeführt, keine Fehler
    • Option „als Standardspeichergerät einrichten“ gesetzt; als Pfad wird „/media/hdd/“ angezeigt.
    • Unter Aufnahmepfade folgendes festgelegt:
      • Standard Speichergerät: Festplatte
      • Film Verzeichnis: /media/hdd/movie
      • Timeshift-Verzeichnis: /media/hdd
    • In der Datenbankverwaltung habe ich ebenfalls /media/hdd als Eintrag stehen
    • Mit einem Dateibrowser habe ich kontrolliert, dass der Ordner „movie“ tatsächlich existiert.


    Für jeden Rat wär ich sehr dankbar!

    Zedi

    Edited once, last by Zedi ().

  • Aufnahmesperre entfernen:

    Um die Aufnahmesperre der DM52x zu entfernen, folgende Befehle auf der Konsole ausführen:


    systemctl stop enigma2

    sed -i 's/config.misc.recording_allowed=false/config.misc.recording_allowed=true/g' /etc/enigma2/settings

    systemctl start enigma2


    Wenn man sich nicht sicher ist ob die Aufnahmesperre schon entfernt ist oder nicht, kann man das mit folgendem Befehl überprüfen:

    grep config.misc.recording_allowed /etc/enigma2/settings

    Wird folgendes ausgegeben, ist die Aufnahmesperre bereits erfolgreich entfernt: config.misc.recording_allowed=true