• moin leuts ,kann mir jemand sagen ob es ein image ( egal von wem ) für die dreamone gibt bei der das serienplugin neuer als 5.9.5 ist ?

    ich habe jetzt mehrere images durch und nirgens ist es neuer . es hat ein fehler mit den kanallisten .

    und nach ca 0,5 - 1 jahr gibt es wegen ihrgent einem update ein greenscreen und ich kann wieder alles neu drauf machen ...mach solangsam kein spas mehr . ich hoffe es gibt etwas

    danke .

  • nur über das Erweiterungen aktualisieren kommt nur 5.9.5.ich habe das letzte mal,

    ca 6 mon her mehrere images ausprobiert und überall das gleiche .weiss noch was ich falsch mache

    von hand aufspielen hatte ich ja da auch gemacht aber heute morgen (Warum auch immer )

    hatte ich wieder ein Green screen und Dauer bootschleife da habe ich mal wieder alles neu gemacht

    dreambox-image-dreamone-20210519 .

    ich weis jetzt nicht ob es eures ist aber wiegesagt nirgens habe ich was neueres dl können via update

  • Das Image hat doch nichts mit einem Plugin zu tun. In einem Image ist nur eine URL hinterlegt von wo über „Erweiterungen“ Plugins heruntergeladen werden.

    Wenn es für ein Plugin kein aktuelles Installationspaket (in deinem Fall ein .deb) gibt, dann muss man händisch die Sourcen aktualisieren.

    Dazu installierst du die aktuelle Version über die Erweiterungen und ersetzt dann die Dateien vom Link den ich oben gepostet habe.

  • Das Image hat doch nichts mit einem Plugin zu tun. In einem Image ist nur eine URL hinterlegt von wo über „Erweiterungen“ Plugins heruntergeladen werden.

    Wenn es für ein Plugin kein aktuelles Installationspaket (in deinem Fall ein .deb) gibt, dann muss man händisch die Sourcen aktualisieren.

    Dazu installierst du die aktuelle Version über die Erweiterungen und ersetzt dann die Dateien vom Link den ich oben gepostet habe.



    ja für jemanden der täglich mit Linux zutuhen hat is das auch kein Problem,bin ich aber nicht.das script das da ausgebessert werden muss habe ich schon 3x geändert ,naja

    und dann heute morgen der gs.

    die Fehler die ich mit der one hatte lassen mich schon etwas verzweifeln und wenn's dann alle 6-12 Monate wieder von vorne los geht ist das nicht so doll,


    Edited 2 times, last by DreamBoxOneNutzer: Ein Beitrag von DreamBoxOneNutzer mit diesem Beitrag zusammengefügt. ().

  • ..und nach ca 0,5 - 1 jahr gibt es wegen ihrgent einem update ein greenscreen und ich kann wieder alles neu drauf machen ...mach solangsam kein spas mehr..

    Wieso alles neu machen?


    Du brauchst doch nur deine aktuelle Sicherung, die du natürlich vorher gemacht hast, wieder Flashen.

    Und in 5 Minuten läuft deine Box doch wieder wie vorher!


    Dafür sind auch keine Linuxkenntnisse zwingend erforderlich.


    Das Plugin dBackup z.B. erledigt das für dich. ;)


    ps.

    Dein Titel "suche image" ist doch ein wenig unpassend.

    Denn am Image liegt es ja nicht.

    Das Plugin musste ja angepasst werden.

    mfg.


    schnubbel
    Schiller Fan

  • ich hatte jetzt am meisten greenscreens mit wenn ich mal was neues instaliert habe,

    das ist meine 1. Linux box und habe nicht damit gerechnet das ein einfacher skinwechsel nach dem erstinbetriebname zu nem greensc.führen kann.

    und so habe ich jetzt einiges durch und empfindlich ist das System aufjeden fall,Deshalb kommt jetzt nur noch das nötigste ,mein letztes Backup das ich machte war vor ca 1,5 j und habe ich glaube 2x wieder wechseln müssen ...bis heute morgen halt.und schade mit den skineinstellungen bis ich gut klargekommen nur trau ich mir nix mehr


    und mit deinem link komme ich nicht auf eine gepackte Datei sonder halt auf einzel datein...das ihr es anders macht is klar aber ... Linux is nix für nebenbei...

    ps "suche Image " ich habe gehört das eines der vielen images aktueller ist scheinen aber auf die gleichen packete zu zu greifen,aber dhwz oben schrieb das es bald aktualisiert wird dann stimmts.


    und wie komme ich jetzt an dein dbackup ran?

  • Was Skins angeht solltest du lieber in den Dreambox Foren schauen ,dort gibt es Support Threads ,Bilder und die Skins.

    Du hast dir eine aktuelle Box zugelegt ,diese basiert auf einer komplett neuen Hardware und auch Software

    Hardware ist hier Amlogic ,Software ist hier DreamOS mit dem aktuellen OE2.6 und daher kann und wird es Probleme geben wenn man älteres da drauf läd und versucht da was zu nutzen.

    Die Skins am Dream Feed sind alle so um die 9 Jahre nicht mehr gewartet worden ,mal hier ,mal da was aber wirklich angepasst sind sie nicht ,daher neue aktuelle Skins findet man in den Dreambox Foren und da gibt es einige die schön und aktuell gehalten werden.

    Was dein besagtes Plugin angeht ,das wird in einem eigenen GIT aktuallisiert und wird dann von Dream mit aktuallisiert wenn sie ihren Feed aktuallisieren und es zusammengefügt wurde ,das passiert aber nicht immer sofort und manchmal dauert es schon lange bis der Feed aktuallisiert wird ,daher es ist wichtig sich bei Skins ,Plugins und vielem was es so extra gibt für die Dream in den verschiedenen Boards einzulesen und rumstöbern ;) .

    Eine Linux Box und gerade die neuen von Dream sind keine Boxen die man kauft und denkt "ich mach nix mehr ,einfach installieren und gut" das waren sie noch nie weil es eben extrem viel gibt was man damit anstellen kann und was es dafür so alles gibt .

    Ohne das du da dich um siehst in den Foren wirst du mit so einer Box nicht glücklich ,schaust du dich aber um wirst sehen es ist viel ,sehr viel schönes für die Box da und das geht auch soweit alles recht gut. ;)

    Edited once, last by zombi ().

  • gegen etwas basteln und nachlesen habe ich nix ,

    nur für euch ist es nur logisch zum instalieren telnet oder ftpprogramme zu nutzen ,

    nur ich weis halt nicht warum und was schief geht ,

    habe heute morgen one angemacht und da war das gerät seit ihrgentwann nachts in der boot schleife

    mit green und damit habe ich mein problem ein par zeilen sie was von auflösung faselten also in den wiederherstellungsmodus image neugeladen und da war hald serien wieder in der version 5.95......lange rede wenig sin die gutemine erweiterungs liste ( feed ) habe ich instaliert ( ja nachgelesen :) habe dadurch next ( neue serie ) verpast , also nur noch das nötigste und backupen ...... muss wohl sein :)

    erst mal schönen abend noch an alle und danke für die hilfe :)

  • Ja, aber wenn du per Telnet etwas installierst oder ein Update machst bekommst du ja immer eine Ausgabe und kannst nachlesen ob alles funktioniert hat oder nicht.

    Fehlermeldungen sind ja auch dabei.

    Und bei einem GS findest du diesen auf deiner Box.

    Den kannst du wiederum hier anhängen.

    mfg.


    schnubbel
    Schiller Fan