Dreambox Two - Red Led flashing

  • Dear All,


    I have my Dreambox Two that is now stuck with Red Led flashing.


    I had installed BA, and Gemini Project 4 in Multiboot (on SD Card), added OpenATV 6.4 to the Multiboot... and booted on OpenATV. Then the box stopped working (The SD Card is also defective as I can see now).


    Now when I turn on the box, I have green then white then blue led, then red flashing. The COM Port (COM7) is recognized by Putty in Serial Mode (at 115200bps) but NO Logging from it (no text, nothing).


    What should I do ? Did BA f***ed Up my box ? How can I resolve my problem ?


    Thank you to all,


    DreamSeven

  • Have you just try and remove the sd-card and start the box.

    Barry Allen can't harm your box and you should not even be able and boot into Open ATV with Barry Allen

    But this i assume gutemine can answer much better then me

    Everything in life that's any fun is either immoral, illegal or fattening

  • This post doesn't resolve the situation, just telling don't use such image is just nil.


    So, as there was no solution provided, I am still open to any proposition, like booting on the USB Ports for example, as booting from SD doesn't work.


    The BA should be very unreliable software if this is the result... that's my conclusion, don't use it if you have such effects on a 350 Euro box... for such box only reliable software (DMM) and Open Source (OpenATV/OpenBH/PurE2/OpenPLi) should be used.


    DreamSeven


    Hélas, the SD card is damaged, and Wiki link (Useless) doesn't give any clue on how to resolve this situation... DMM will have a lot of work, receiving back DreamOne/Two boxes due to BA... that's my one cent impression.


    DreamSeven


    If you have activated a dual boot and then removed the SD you will probably have to insert it again if you want it to work

    Edited once, last by dreamseven: Merged a post created by dreamseven into this post. ().

  • My post ONLY tells the users that such Open* images are NOT supported by BA on the Dreambox one/two and will therefore simply NOT boot with BA - BECAUSE these images can damage these Dreamboxes beyond repair for the non-expert user - which your post simply confirms.


    Therefore I have to say: Thank your for backing up and confirming my decision - which is starting from now a permanent one :thumbup:

    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.

    Edited 2 times, last by gutemine ().

  • I can tell THANK YOU TO DMM, I just fixed the box with their help, and box booted on OpenATV, and I flashed the OpenPLi Star that is perfectly working.


    Thank you guys, you know who you are, great help very appreciated,


    DreamSeven

  • hi DreamSeven


    i think i have similar problem but with dreambox one mine not boot but flashing blue,green , and white and nothing else how did you manage to fix yours ?


    thanks