[gelöst] Samba Version

  • So ganz funktioniert smbv3 aufd der 9xx auch nicht. Bereits auf einem share liegende Daten kann man nur bedingt lesen.

    Bei der DM9xx und Fritte mit ext 4 dauert es extrem lange bis überhaupt das Inhaltsverzeichnis gelesen wird. Schreiben führt zum Spinner. Bei der Freigabe SMBV1 auf der Friite und Auskommentierung von VERS=3.0 in der fstab behebt das Problem vorerst.

  • aladin25

    Changed the title of the thread from “Samba Version” to “[gelöst] Samba Version”.
  • SMB3 und FB5790 weiterhin mit NN2 Probleme:


  • Es scheint mir so aus das mit dem neue FRITZ!OS 7.25 ein problem vorliegt.

    Mein DM900 kann auf die Fritzbox mounten mit dem cifs Eintrag "vers=3.0", aber es wird kein Inhalt mehr angezeigt. Nur noch Spinner am laufen.

    Ändere das Eintrag auf "vers=1.0" wird das Inhalt wieder angezeigt. Auch das aufspielen von ältere image Sicherung auf meine DM900 hat kein Erfolg mehr gebracht.

    Lief Monate lang problemlos noch vor update auf FRITZ!OS 7.25.

    E2 Box: Two, One, DM 8000, DM7080HD, DM 7025(+), DM 7020HD(v2), DM9x0, DM820HD, DM 800SE(v2), DM 800HD, DM52x, DM500HD(v2)
    E1 Box: DM 7020, DM 7000, DM 5620-S, TRIAX 272-S, DM 600PVR, DM 500+, DM 500-S

    Sonstiges: DM100, DM Tastatur
    Sat: WaveFrontier T90 23.5E <=> 30.0W

  • Kann ich nicht so bestätigen:


    Code
    root@dm900:/mnt# cat /proc/mounts | grep fritz
    //fritz.box/fritzbox/Dokumente /mnt cifs rw,relatime,vers=3.0,sec=ntlmssp,cache=strict,username=joergint,domain=WORKGROUP,uid=0,noforceuid,gid=0,noforcegid,addr=192.168.188.1,file_mode=0755,dir_mode=0755,nounix,serverino,rsize=65536,wsize=65536,actimeo=1 0 0


    Keine Probleme damit.

  • Ich habe auf der FB die neueste Firmware (07.25) als auch NN2 auf dem neusten Stand (4.5.1r6-2021-03-20). Wenn ich in der FB die Option "Unterstützung für SMBv1 aktivieren" AN habe, kann ich von der DMTwo ganz normal auf die NAS zugreifen und die Inhalte anschauen (Aufnehmen immer noch Greenscreen). Wenn ich die Option "Unterstützung für SMBv1 aktivieren" AUS schalte, kann ich die NAS weiterhin mounten, auf die Inhalte aber nicht zugreifen (Ordner werden nicht mehr angezeigt wenn ich rein gehe).

    Wenn ich mich über FTP auf die Dreambox schalte und den Ordner "media/FB7590" öffne heißt es: "Leeres Verzeichnis", was nicht sein kann!



    Ich weiß also nicht was genau mit der neusten Update gemacht worden sein soll, SMB3 funktioniert (zumindest mit der Fritzbox NAS) immer noch nicht.



    Netzwerkbrowser mountet die NAS wie folgt:

    //192.168.199.1/FB7590 /media/FB7590 cifs x-systemd.automount,username=***,rsize=8192,noauto,rw,wsize=8192,x-systemd.device-timeout=15,x-systemd.idle-timeout=60,password=***,soft,nofail 0 0


    Auch der Zusatz "vers=3.0" bringt nichts


    Lösung: Der Benutzer der Fritzbox benötigt Zugriff auf alle Verzeichnisse, siehe Bild