tuning... Tunen fehlgeschlagen!

  • Moin,


    ich habe mir eine gebrauchte dreambox DM525 mit einem DVB-S2 Tuner gekauft.


    An dem SAT-Anschluß hängt aktuell erfolgreich eine Edison OS Nino pro.


    Ich habe die Edison abgenommen, die dreambox an das SAT-Kabel, an das HDMI-Kabel, an das RJ45-Kabel und an den Stromanschluss angeschlossen. Gestartet. Geprüft ob updates vorhanden sind. Neuster Stand. Noch nichts draufgeladen. Nur Standartsoftware.


    Sendersuchlauf: 0 Sender gefunden.


    Senderliste hochgeladen und Sender ausgewählt: tuning... Tunen fehlgeschlagen!

    Bei allen Sendern.


    Noch mal Sendersuchlauf gemacht. 0 Sender gefunden.


    Empfangseinstellungen Tuner A

    Konfiguration: Einfach

    Modus: Einzeln

    Satellit: 19.2E Ku-band Astra ...

    DiSEqC senden: Nein


    Im Endeffekt genau die selben Einstellungen wie bei der Edison Box. Nur das die funktioniert und bei der Dreambox gibt es nur den tuning Hinweis.


    Sonst geht alles. Ich kommen in die Menüs, kann alles umstellen und auswählen, habe aber noch kein SAT-Programm bekommen.


    Ich hatte irgendwo gefunden, dass ich die satellite.xml noch mal neu hochladen soll. Brachte aber auch keinen Erfolg.


    Ein Test an einer anderen SAT-Dose, wo erfolgreich direkt ein Samsung-Fernseher mit integriertem Receiver hängt, brachte auch keine Veränderung.


    Hat einer eine Idee?


    Vielen Dank!


    MSK

  • Ja, wenn keiner eine Idee hat, dann wird es wohl das sein. Ist von Amazon als Warehouse-Deal. Daher wollte ich ausschließen, dass ich irgendwas falsch gemacht habe, bevor ich die Box wieder zurücksende...

  • Erstmal prüfen, welche Software/welches Image installiert ist


    Fernbedienung -> Hauptmenü -> Information -> Über/About

    DreamboxOS Version ?

    Image Version ?

    Bitte hier mitteilen...


    Dann der nächste Schritt wäre das Aufrufen einer manuellen Transponder Frequenz im Satfinder Plugin:

    Fernbedienung -> Hauptmenü -> Einstellungen -> Kanäle und Aufnahmen -> Kanalsuche -> Sat-Finder

    Wenn Du bei Dir die gleichen Transponder Daten wie in den angehängten Bildern manuell einstellst, bekommst Du dort Signal angezeigt?

    Images

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1

  • Welches image ist denn auf der Box? Stutzig macht mich die Angabe "Ku-Band". Das taucht eigentlich nicht auf in der Einfachen Konfiguration mit Standard Image.


    Was sagt denn der Satfinder, wenn du eine bekannte Frequenz von kingofsat.net einstellst?


    Edit: Zu langsam ;( ;)

    so long
    m0rphU

  • Die Daten der Box sind:

    Gerätebezeichnung:dm525
    Dreambox OS Version:4.3.2r12-2020-05-12
    Image Version:Release 2020-07-20
    Frontprozessor Version:VNone
    Webinterface Version:1.9.0
    Tuner A:BCM73625 (G3) (DVB-S2)


    Ich habe die Satfinder Plugins ausprobiert. Drei wurden mir angeboten. Die ersten 2 ließen sich nicht installieren. Beim Dritten ging es. Aber es wird immer 0% angezeigt.

  • So, hab die Box neu geflasht... Alles beim alten :( 0 Sender gefunden. SAT-Finder 0%


    m0rphU: hast recht... verwechselt. Das mit dem Ku-Band war bei der OS Nino, die ich als Referenzbox hatte. Bei der DM525 stand nur: Astra(19.2E)

  • Haste ein Multimeter zur Verfügung?

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1

  • ja. liegt glaube ich irgendwo in den tiefen meiner Werkstatt. Aber noch nie benutzt ;) kann ich damit messen ob der tuner i. o. ist?


    durch die Lüftungsschlitze sieht der Tuner aus wie ein aufgelöteter kleiner silberner Kasten. nichts gesteckt oder wo man was sehen könnte.

  • Auf DC bzw. Gleichspannung einstellen und messen, an der F-Buchse des Tunereingangs den Innenleiter gegen Masse (das Gewinde) aussen, ob ca. 18-19V Gleichspannung (DC) herauskommen, wenn Du einen Sender im Satfinder Plugin eingestellt hast (wie im Bild zuvor 11494 Horizontal). Dazu darf freilich kein Satkabel hinten angeschlossen sein


    Damit kannst Du messen, ob der Tuner die notwendige Spannungen liefert.

    Bei horizontal ca. 18-19V Gleichspannung, bei vertikal ca. 13-14V Gleichspannung

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1

  • Also, ich hoffe ich habe alles richtig gemacht. Sat-Finder aufgerufen Frequenz eingegeben. Kabel in das Multimeter eingesteckt und eingestellt wie auf dem Bild zu sehen. Multimeter schwankt ein bisschen zeigt dann aber 0. Hab mir so ein Messkabel gemacht, damit ich das besser ranhalten kann. Messteile vom Multimeter rangehalten. Multimeter schwankt ein bisschen, pendelt sich aber auf 0 ein. Alles richtig gemacht? Kein gutes Zeichen?

  • Hallo MSK


    erstmal meinen dicken Respekt für die Idee mit dem kurzen Stück der "hinten" offenen Koaxleitung, um besser an den Innenleiter zu kommen. Mit der Meßspitze der Messleitung des Multimeters würde man die Klemmkontakte der F-Buchse des Tuners malträtieren (ausser man hat eine Nadelform)


    Leider stellt es sich tatsächlich so dar, als wäre der Tuner (vllt. Spannungsregler) defekt. Die Box kannst Du getrost zurückschicken mit dem Vermerk defekt!

    (Sonst bekommt sie der nächste Kunde aus dem Warehouse zugeschickt als B-Ware bzw. Gebraucht wie neu und steht vor dem gleichen Problem)


    Wie zuvor erwähnt, müsste an der F-Buchse des Tunereingangs (auch ohne "Last" in Form eines LNB) die betreffende Spannung für die jeweilige Polarisation (vertikal/horizontal) ausgeben und zwar absolut konstant. Siehe Bilder (in meinem Fall ~13V für vertikal und ~18V für horizontal)

    Images

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1

  • auch gut zu wissen, das (abgeschraubte) Antennenkabel lässt sich mit dem Multimeter auf Bruchstelle testen, die LNB´s (wohl die meisten) haben so eine Sperrdiode wegen falsch Verpolung am F-Stecker, die kann man mit dem Ohmmeter testen, man stellt auf >| (Diodentest), +Pol am Gewinde, -Pol am Innendraht, der Ohmmeter sollte etwa 0,6-0.7V bei intaktem Kabel anzeigen was eigentlich der Spannungsabfall an der Diode bei 1mA ist, einige Multimeter können auch 600-700 anzeigen was dann mV sind.