HDMI-CEC Panasonic-TV Lautstärke

  • Hi,


    nach den Updates von Reichi und Sven H funktioniert das Plugin StartupToStandby leider nicht mehr.

    Die Box bootet und geht auch in den Idle. Der TV wird jedoch eingeschaltet und bleibt an.

    Vor den Updates mit CeC 2.0 und 1.0 war der TV aus.


    Der TV ist ein Samsung.

  • Hmm, ich nutze hier das Elektro-Plugin, wo die Box auch in den Idle startet.

    Damit hab ich hier keine Probleme.


    Wenn Zeit ist, teste ich das evtl. mal mit dem StartupToStandby.

    Gruß Sven (aka Dreamy)


    DM920 mit unstable OE2.5 DP
    One mit unstable OE2.6 DP

  • Danke Sven H für dein Feedback.


    Kann das soweit auf weiteren dreamone mit Samsung TV nachvollziehen.


    Wie du sagst, klappt es mit derselben Hardware Konstellation mit dem Elektro Plugin, jedoch nicht mit StartupToStandby.


    Wäre ein Bootlog hilfreich?

  • Das muss ich selbst mal testen, dass mit dem Log können wir dann immer noch machen.


    Hab aber vorhin mal schnell auf der One die Option im Elektro-Plugin "nach dem manuellen Booten in den Standby" (wobei damit ja inzwischen Idle gemeint ist) aktiviert und die Box aus dem Standby (DeepStandby) gestartet.

    Dabei ist sie dann direkt in den Idle gegangen und der Samsung-TV blieb dabei.


    Wie gesagt, ich muss dass mal mit dem StartupToStandby testen.

    Gruß Sven (aka Dreamy)


    DM920 mit unstable OE2.5 DP
    One mit unstable OE2.6 DP

  • Ich hab mal weiter getestet:


    1. Der Samsung TV wir ohne Agressive Active-Source nicht mehr zuverlässig in den Standby geschickt. Box Idle/TV an.


    2. Mit Agressive Active-Source funktioniert StartupToStandby, wenn die Box vorher im DeepStandby war.


    3. Aber: wenn man einen Neustart per Gui oder reboot (Box dabei egal ob im Idle oder an) per Konsole macht, geht die Box und der TV an. StartupToSTandby greift nicht mehr.


    4. Ohne Agressive Active-Source geht die Box beim reboot in den Idle jedoch bleibt der TV an. Der TV bleibt teilweise auch an wenn man die Box per FB in den Idle schickt (siehe Punkt 1).

    Edited once, last by hawking ().

  • Ist der TV bei dir beim Reboot/GUI-Neustart mit StartToStandby schon eingeschaltet?


    Das habe ich jetzt nicht geprüft, weil das ja nicht der normale Zustand ist.
    Es geht ja nur darum, dass der TV dabei nicht angeht, wenn er vorher aus war.


    Dass er dabei ausgehen soll, wenn er vorher an ist, ist für mich jetzt nicht gerade die übliche Praxis.


    Geht es dir also nur darum, dass der TV beim StartToStandby ausgehen soll, wenn er schon an ist ?

    Gruß Sven (aka Dreamy)


    DM920 mit unstable OE2.5 DP
    One mit unstable OE2.6 DP

  • Hi,


    Ich hatte eigentlich beides getestet beim Neustart:


    Mit Agressive Active-Source:

    Box und TV an -> Box und der TV gehen an

    Box Idle/TV aus -> Box und der TV gehen an


    Agressive Active-Source deaktiviert:

    Box Idle/TV aus -> Box Idle TV gehen an

    So wie ich es beobachten konnte, gibt CeC2.0 es ein "TV an" Signal an den TV, wenn ich reboote.

    Also der TV geht an wenn ich reboot in die Konsole tippe!


    Mein Anwendungsfälle sind eigentlich ganz klassisch.

    1) Man ist auf der Arbeit oder im Urlaub. Kurzer Stromausfall -> die Box und TV sollen in den Idle fahren.

    2) Ich verwalete alle Boxen meiner Famile, gucke ob die Box im Idle ist und ob keine Aufnahme läuft, dann eine apt update && apt -y upgrade && reboot -> Box und TV sollen nach dem Neustart nicht an sein.


    Es gab jetzt Mecker von der Familie, warum ich neuerdings immer alle Fernseher einschalte ;)

    Mit der Erstimplementierung vom CeC 2.0 von Reichi gab es kein Mecker ;)

    Ab welcher Version genau kann ich leider nicht sagen, da ich die letzten Wochen kein Update gemacht habe.