Timeshift im Radio-Mode

  • Timeshift und Aufnahme funktioniert bei meiner Dreambox Two im TV-Mode prima. Im Radiomode kann ich jedoch nur aufnehmen. Die Timeshift-Funktion ist deaktiviert.

    Wie kann ich die Timeshift-Funktion für Radio aktivieren?

  • Die ist nicht deaktiviert sondern steht nur im "TV-Modus" aka "alternativer Radiomodus" zur Verfügung, das war aber schon immer so.

    Problem ist eher nur dass du den alternativen Radiomodus erstmal öffnen können musst, denn über die Fernbedienung der Two kommst ja nicht rein, da keine Radio-Taste vorhanden ist und der Menüpunkt im Hauptmenü öffnet den regulären Radiomodus den du jetzt auch siehst.

    Einen offiziellen Weg gibt es aber nicht. Es gibt ein gutemine Plugin womit du die fehlende Taste emulieren kannst, oder du kannst im Webinterface über die virtuelle FB den Radiomodus aufrufen.

  • zombi

    Hm ok komisch, eigentlich sollte das dort auch gehn, scheinbar fehlt da was im Code. Weil im Log wird auch die Funktion beim Tastendruck aufgerufen.


    Code
    action ->  InfobarTimeshiftActions timeshiftStart
    enable timeshift

    Hat aber nichts mit dem Radiomode zu tun, ich frag mal nach.

    Edited once, last by dhwz ().

  • (Zitat von xyladecor)

    Hat sich da seit 2013 nichts geändert? Das ist wirklich traurig. Die Farbe und Helligkeit der LED kann man ändern, aber Timeshift im Radio-Mode geht nicht ----

    Bei meiner alten Kathrein Box (UFS 916 connect) funktioniert das ohne Probleme.

    Da hilft scheinbar nur warten.

    Trotzdem wünsche ich allen noch ein richtig gutes Jahr 2021.