Bug in den neuen Image

  • Hallo

    Ich habe gerade jetzt neu installiert Image 01.12.2020 und der erste Start funktioniert nicht. Es kommt der gelbe Balken ungefähr zu der Hälfte und sofort ist alles grün. Kein Log Datei, nichts... Und es geht immer wieder neue Start und gleich GS.

    Als Update hat es funktioniert ohne Fehler, als neue Installation kommt nicht beim ersten Start hinauf.


    Da steht aud der letzte Zeile:

    Mount: Special Device: /dev/mtdblock6 existiert nicht


    Zweiter Versuch das selbe


    DM920 UltraHD - 3. Gerät

    Edited 3 times, last by Jurin_Durin ().

  • Hi,

    DM920 image (dreambox-image-deb-dm920-20201201)

    After flashing firmware 01-12-2020 , box restarts with a green screen.


  • Reichi

    Ich denke der Fehler von occ ist aussagefähiger ;)


    Code
    print language.getLanguageList()[language.getActiveLanguageIndex()]
    TypeError: list indices must be integers, not None Type

    Gruß Sven (aka Dreamy)


    (DM920 mit unstable OE2.5 DMM)

  • Seit dem Update ist das Laden von Bildern extrem träge. Z.b. in AMS (Advanced Movie Selection) wenn dort Backdrops angezeigt werden.

    Das war bis vor dem update noch alles sehr flott.


    Gruss

    Ryker

    DM920UHD (seit 09.04.2019): 500GB SSD intern + QNAP extern, DVB-C FBC-Tuner

  • Thanks for the fix update; however, VideoDB (movies, TV series) causes my dm900 to restart GUI when accessed.


    Can you please fix?

    Note I get error log but it is small size and does not show green screen!!