820HD Lan 100MB

  • Hallo,bräuchte mal Hilfe, ich habe bei der DM820 nur 100 MB bei Lanverbindung.

    Habe in der FB 7590 alle 4 Ports ausprobiert, die FB ist erst 8 Monate alt, daher glaube ich nicht, dass es die FB ist.

    Was mir aufgefallen ist, dass beim umstellen auf 100MB in der Fritzb. und dann wieder zurück auf 1GB steht sie kurze Zeit auf 1GB.

    Schaue ich dann am nächsten Tag wieder in die FB, steht sie wieder auf 100MB.

    Ich gehe nun mal davon aus, dass die DM auch 1GB kann.


    Kennt jemand das Problem?

  • Ist die 820 direkt an die Fritzbox angeschlossen? Wie lang ist das Kabel dafür und welche Klasse hat es?


    Was sagt ip a auf der Box an?

    so long
    m0rphU

  • Post by cleaner-sn ().

    This post was deleted by the author themselves ().
  • Mal die Schnittstellen der FB geprüft?

    Hilfetext der WebGUI:

    Hier können Sie einstellen, ob die LAN-Anschlüsse der FRITZ!Box im "Power Mode" (1 Gbit/s) oder mit reduziertem Energieverbrauch im "Green Mode" (100 Mbit/s) betrieben werden sollen.

  • Nein habe ich oben doch schon geschrieben, die FBox läuft mit den 4Ports im PowerMode 1GB

    Ich habe auch alle Ports umgesteckt 1,2,3,4 alle nur kurze Zeit Zeit beim wechseln zwischen 100 und 1GB auf 1GB.

    Der Laptop läuft mit 1 GB daher kann ich mir nicht vorstellen, dass es an der FB liegt.

  • OKI - hab ich überlesen.
    Dann würd ich sagen: Schau mal ins E2 Log. Wenn das reproduzierbar erst auf 1 GB läuft und dann zurückfällt, müsste das zu sehen sein.


    Code
    journalctl -a | grep eth0

    Was sagt das Kommando ethtool?


    Code
    ethtool eth0

    Wenn es nicht vorhanden ist:


    Code
    apt-get update && apt-get install ethtool
  • Okay ALBundy00, danke, das kommt dabei heraus.

    root@dm820:~$ ethtool eth0

    -bash: ethtool: command not found


    Supported link modes: 10baseT/Half 10baseT/Full

    100baseT/Half 100baseT/Full

    1000baseT/Half 1000baseT/Full

    Supported pause frame use: No

    Supports auto-negotiation: Yes

    Advertised link modes: 10baseT/Half 10baseT/Full

    100ba Advertised pause frame use: No 1000baseT/Half 1000baseT/Full

    Advertised auto-negotiation: Yes

    Link partner advertised link modes: 10baseT/Half 10baseT/Full

    100baseT/Half 100baseT/Full

    Link partner advertised pause frame use: No

    Link partner advertised auto-negotiation: Yes

    Speed: 100Mb/s


    Duplex: Full

    Port: MII

    PHYAD: 3

    Transceiver: external

    Auto-negotiation: on

    Supports Wake-on: ags

    Wake-on: d

    SecureOn password: 00:00:00:00:00:00

  • Link partner advertised link modes: 10baseT/Half 10baseT/Full

    100baseT/Half 100baseT/Full


    Deine Fritz meldet dir nur 100 mbit.


    Quote

    Netzerkkabel Cat oder so

    Das so wäre jetzt noch interessant. Also was für eine Cat. Das kann die Ursache sein.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • braucht ja nur eine Ader im Kabel defekt zu sein oder die Buchse in der Dreambox hat bei einem Kontakt Probleme.


    Ich hatte auch schon mal Kabel wo der Plastikstecker schlecht verarbeitet war, so dass die 8 Kontaktfedern der Buchse nicht alle auf die Kontakte der Stecker trafen.

  • Hallo, sorry, hatte Problem beim einloggen, musste Kennwort neu erstellen und ständig kam Captcha, das in keinem Browser richtig dargestellt wurde obwohl in 2 Browser kein Blocker installiert ist.

    Also das mit dem Netzwerkkabel könnte evtl. der Fehler sein, ich habe ein Verlängerrungsadapter dazwischen und bei der Box und an dem Adapter ist der Plastickstift defekt.

    Es könnte daher wirklich der Fall sein dass ein Kontakt fehlt und deshalb nur 100 bekomme.

    Ich werde ein neus Cat 6 Kabel kaufen und dann nochmal testen, werde mich dannn wieder melden.

    Voresrst mal danke für eure Hilfe

  • Hallo, sorry, hatte Problem beim einloggen, musste Kennwort neu erstellen und ständig kam Captcha, das in keinem Browser richtig dargestellt wurde obwohl in 2 Browser kein Blocker installiert ist.

    Also das mit dem Netzwerkkabel könnte evtl. der Fehler sein, ich habe ein Verlängerrungsadapter dazwischen und bei der Box und an dem Adapter ist der Plastickstift defekt.

    Es könnte daher wirklich der Fall sein dass ein Kontakt fehlt und deshalb nur 100 bekomme.

    Ich werde ein neus Cat 6 Kabel kaufen und dann nochmal testen, werde mich dannn wieder melden.

    Voresrst mal danke für eure Hilfe

    Try to connect a pc and see the speed so you will understand if it is the cable or not.

  • Hallo, so nun habe ich mir ein neues Cat 7 U/FTP 7,5m gekauft, kein Adapter oder sonst was dazwischen.

    In die Fritz7590 Lan 1 kurz auf 100MB und dann wieder auf 1GB gestellt.

    Danach zeigt die Fritz auch 1GB an, dann Test mit Telnet gemacht und Speed 1000MB (1GB).

    Das ganze hat aber nur eine gewisse Zeit funktioniert.

    Am nächsten Tag wieder per Telnet getestet und wieder Speed 100MB.

    Da mein Bruder die 920 hat und dauch ein aktuelles Cat 7 Kabel, habe ich mal in seine Fritz geschaut und genau der selbe Ablauf wie bei mir.

    Nun bin ich aber tatsächlich Ratlos, es können doch nicht 2 Boxen defdekt sein?


    Nachtrag, sorry bei der 920 bleibt er auf 1000MB stehen, nur nicht bei der 820 bei mir.

    Edited 2 times, last by Box88 ().

  • Sorry for being a bit lazy and not read the whole thread ;)

    Everything in life that's any fun is either immoral, illegal or fattening

  • Box88

    Hast du vielleicht einen Switch den du mal dazwischen schalten könntest ?
    Ich habe das Gefühl, das hier die Fritzbox mit der Dreambox zusammen etwas bockig ist. ;)

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Nein, habe ich leider nicht.

    Weiß auch nicht was ich da noch Vesuchen könnte?

    Es wäre aber der Hammer wenn die 820 nur 100MB kann weiß das jemand ob die 100% 1GB kann?