MKV Musikvideo beim abspielen kein Ton

  • Wollte auf der One ein Musikvideo (UHD HDR) mkv Format abspielen bekomme aber kein Ton wenn ich die Audiotaste auf der FB betätige wird mir keine Tonspur angezeigt.

    Habe die gleiche Datei auf meiner Xiaomi Androidbox MI4 abgespielt und da kommt Ton. Tonspur ist Dolby Atmos Thrue HD.Das ganze wird über OLED LG TV mit Pioneer VSX 828 über Toslink Tontechnisch betrieben.


    Meine Frage ist jetzt kann die One kein Dolby Atmos Thrue HD dekodieren?

  • Mal mit dem Plugin "Advanced Audio Settings" probiert? Mehr als Downmix geht aber nicht - wenn überhaupt. Bei meiner DM900 geht es nicht. Bei der One weiß ich es nicht.

    Und via Toslink geht überhaupt kein HD Tonformat - das geht nur via HDMI.

  • Bei meiner One habe ich den DTS Ton mit mit dem Plugin "Advanced Audio Settings" zum Laufen bekommen. Zwar nur "follow AC3", aber besser wie kein Ton.

    Danke für den Tipp

  • AlBundy00

    Natürlich geht da mehr als Downmix, das Signal wird 1:1 über HDMI an den AVR durchgereicht.


    Robotron

    Was meinst du denn was "follow AC3" bedeutet? Die Tonspur wird 1:1 durchgereicht wenn der Downmix abgeschaltet ist.

  • Danke für die Lehrstunde, dann habe ich wohl etwas verwechselt und weiß auch, dass ich nicht weiß.


    Es kommen Töne aus Lautsprecher, dass reicht mir.


    Vielen Dank

  • AlBundy00

    Natürlich geht da mehr als Downmix, das Signal wird 1:1 über HDMI an den AVR durchgereicht.

    Habe das auf "DolbyTrueHD/Dolby Atmos" bezogen und dachte, das genau dies nicht 1:1 geht. Bei mir zeigt dein PlugIn bei diesem Punkt "not available" an (DM900).
    Sorry für "Falschaussage". ;) Aber mit der Aussage "kein HD Ton via Toslink" hab ich doch Recht, oder? :?::)

  • Das "not available" geht bei dir auch weg wenn du libav installiert hast, dann hättest du zumindest Downmix.

    Für die One gilt das aber nicht die kann das von sich aus decodieren oder auch einfach durchleiten.

  • Ich habe bei normalem tv in den hinteren Boxen stimmen, die ich bei meinem Teac Verstärker nicht hatte.

    Lässt das daraus schließen, dass es eine Einstellung beim denon sein muss, oder kann ich bei der dm900 was umstellen?

  • Das "not available" geht bei dir auch weg wenn du libav installiert hast, dann hättest du zumindest Downmix.

    Für die One gilt das aber nicht die kann das von sich aus decodieren oder auch einfach durchleiten.

    Ah - war mir neu. Hab zwar nix mit diesem Tonformat, aber "Downmix" wird nun angezeigt.

    Danke für den Hinweis. :thumbup:

  • Komische Frage. Stell das ein, was Dir am besten gefällt. Da gibt's kein richtig oder falsch.

    Du hast wohl einen 5.1 UpMix ausgwählt. Wenn dann ein 2.0 anliegt, kann es durchaus sein, dass auch Stimmen auf die Rears gemixed werden.

    Schau ins Handbuch, was die verschiedenen Modi so machen. Steht doch auch auf dem Display, was eingestellt ist.

  • Könnte es auch an der Art der Verbindung liegen?

    Beim alten Verstärker lief die Verbindung über ein lichtleiterkabel (ohne Stimmen auf den hinteren Boxen)

    Auf dem denon mit einer hdmi Verbindung hört man die Stimmen auch auf den hinteren Boxen.

  • Ich klinke mich hier mal ein zwecks Tonausgabe der one.

    Ich empfange DVB-T2 Sender mit Dolby Digital Plus eac3 Tonspur (z.B. ZDF HD). Angeschlossen ist die one über HDMI an einen Yamaha RXA1080 AV Receiver. Ich schaffe es nicht, dass die one den DD+ Ton als Bitstream ausgibt. Das Advanced Audio Plugin ist installiert, der Downmix ist aus.

    Danke schon mal für die Hilfe!

  • Woran machst Du das fest, dass kein Bitstream ausgegeben wird? Was zeigt denn der Receiver an?

    Was zeigt die Infobar Box als Tonformat an?

  • Okehhh... :?:

    Dann weiß ich auch nicht. Habe auch "nur" eine DM900 und keine One. Da kann dann nur jemand mit One-Erfahrung was zu sagen.