IPTV Streams gehen nicht mehr


  • restart



    Habe es jetzt auf 1 gestellt

    Am PC geht die URL. Also es wird nix Inhouse geblocked oder so
    https://5be019f0d8c6e.streamlo…JHitsTV_all/playlist.m3u8

    In Betrieb
    Dreambox 920uhd-S2X/C
    Ausser Betrieb
    Dreambox 7080HD-S2/C / 8000-S2

  • Keine Ahnung was da bei dir nicht stimmt.


    lösche mal alles aus /etc/ssl/certs und /usr/share/ca-certificates/mozilla und installiere dann das Paket neu


    apt-get install ca-certificates --reinstall

  • Ja wie gesagt mal manuell bereinigen und neu installieren. Wenn es dann tut klär ich das.

    Das muss funktionieren unabhängig davon welche Box das ist, ich hab das selbst gestern auf der 7080 gemacht und es tut.

    Edited once, last by dhwz ().

  • Also beide Verzeichnisse geleert (Verknüpfungen und das ca-File sowie die Zertifkate im anderen Verzeichnis)

    NRJ Hits geht weiterhin nicht

    Nach Box Neustart genausowenig


    Wie zombi schreibt es kommt direkt die Meldung unbekannter Medientyp und das Log spuckt weiterhin secure Probleme aus


    Jun 02 13:33:08 dm920 enigma2[320]: Gstreamer error: Secure connection setup failed. (5) from source

    Jun 02 13:33:08 dm920 enigma2[320]: Gstreamer error: Internal data flow error. (1) from source

    Jun 02 13:33:08 dm920 enigma2[320]: unhandled GST_STREAM_ERROR GStreamer encountered a general stream error. from source

    Jun 02 13:33:08 dm920 enigma2[320]: I/ [InfoBar.setPlaybackState] :: connecting... GStreamer Fehler: Internal data flow error. 1591097588.67

    Jun 02 13:33:08 dm920 enigma2[320]: W/ [InfoBar._checkReconnect] :: 0 / 0

    Jun 02 13:33:08 dm920 enigma2[320]: Gstreamer error: Stream contains not enough data. (4) from typefindelement3

    Jun 02 13:33:08 dm920 enigma2[320]: I/ [InfoBar.setPlaybackState] :: connecting... Unbekannter Medientyp 1591097588.67

    Jun 02 13:33:09 dm920 enigma2[320]: wait for driver eof ok

    Jun 02 13:33:09 dm920 enigma2[320]: reached EOF, but we are in stream mode. delaying 1 second.

    Jun 02 13:33:09 dm920 enigma2[320]: eDVBChannel: End of file!

    Jun 02 13:33:09 dm920 enigma2[320]: [AUTOPIN EOF

    Jun 02 13:33:09 dm920 enigma2[320]: not pauseable.

    Jun 02 13:33:11 dm920 enigma2[320]: timeout 0012!

    Jun 02 13:33:11 dm920 enigma2[320]: W/ [InfoBar.__servicePlaying] :: <no detail>

    Jun 02 13:33:11 dm920 enigma2[320]: I/ [InfoBar.setPlaybackState] :: None None 1591097591.6

    Jun 02 13:33:11 dm920 enigma2[320]: wait for driver eof ok

    Jun 02 13:33:11 dm920 enigma2[320]: reached EOF, but we are in stream mode. delaying 1 second.

    Jun 02 13:33:11 dm920 enigma2[320]: eDVBChannel: End of file!



    Ist denn das Paket 20190110 richtig.

    Klingt ja eher nach Stand 10.01.2019. Geupdatet wurde es aber von nem 2016 irgendwas gestern

    In Betrieb
    Dreambox 920uhd-S2X/C
    Ausser Betrieb
    Dreambox 7080HD-S2/C / 8000-S2

  • Sorry ich versteh das nicht, es funktioniert auf meiner One, es funktioniert auf meiner 7080. Warum soll das auf der 900/920 nicht funktionieren?


    Edit: Ursache gefunden, aber keine Erklärung wieso es auf der One dann geht.

    Edited 2 times, last by dhwz ().

  • Naja sagen wir ich weiß wie man das behebt, bzw. warum es bei mir funktioniert auf der 7080, ich hatte mir ein zusätzliches Cert für etwas anderes ergänzt, das behebt genau deinen Fehler.

    Aber das geht ja scheinbar auch ohne die Ergänzung auf der One und da ist aktuell unklar warum da so ist. Wobei wofür ich das nachgetragen hab es auch auf der One nötig ist. Komisch ist aber so :)

  • So habe es jetzt auf derm DM7080 getestet.

    Wurde das Zertifikat eigentlich zurückgezogen?


    Habs jetzt manuell die ca-certificates_20190110-r0.1_all.deb vom Feed installiert. Zuvor natürlich das 1.Verzeichnisse geleert



    DM7080 neugestartet und NRJ angesprungen


    Geht auch hier bei mir mit dem CA Update nicht.

    In Betrieb
    Dreambox 920uhd-S2X/C
    Ausser Betrieb
    Dreambox 7080HD-S2/C / 8000-S2

  • Du solltest mal versuchen die HLS Streams über 1 bzw. 8739 abzuspielen.

    Habe ich probiert. Die beiden RTRS Streams gehen nicht. Die HLS Streams kriege ich weder über 1 noch 8739 zum laufen.

    "Connecting..Unbekannter Medientyp. Tuning..Keine Daten auf dem Transponder! (Zeit lief beim Lesen der PAT ab)"


    Kannst du die Streams aus Beitrag #9 mal selbst antesten.

  • how can i add ip radio services?

    these way connecting 15 seconds long and interrupts several times in one minute

    Code
    #SERVICE 1:0:2:5368:0:0:0:0:0:0:http%3a//stream.ehrhiti.lv/hls/Stream_21_SH/Stream_21_SH_h.m3u8:(radio) EHR Superhits 96.8 hls
    #SERVICE 1:0:8739:5368:0:0:0:0:0:0:http%3a//stream.ehrhiti.lv/hls/Stream_21_SH/Stream_21_SH_h.m3u8:(radio) EHR Superhits 96.8 hls2

    these doesn't play at all

    Code
    #SERVICE 1:0:2:5368:0:0:0:0:0:0:http%3a//stream.ehrhiti.lv%3a8000/Stream_21.aac:(radio) EHR Superhits 96.8 aac#SERVICE 1:0:2:5368:0:0:0:0:0:0:http%3a//stream.ehrhiti.lv%3a8000/Stream_21.ogg:(radio) EHR Superhits 96.8 ogg#SERVICE 1:0:2:5368:0:0:0:0:0:0:http%3a//stream.ehrhiti.lv%3a8000/Stream_21.mp3:(radio) EHR Superhits 96.8 mp3


    this, non working, link sends dm920 to greenscreen reboot

    Code
    #SERVICE 1:0:1:1988:0:0:0:0:0:0:http%3a//161.0.157.9/PLTV/88888888/224/3221226881/index.m3u8:ESPN 2
  • Hello!

    May be wrong thread for my question, but I hope somebody can explain or have solution. The problem is that the cpu overload, when i watching iptv stream with epg if the link stream start with 4097.

    for example, i have stream link(#SERVICE 4097:0:1:...:http) and mapped it to dvb-service, after that i can watch iptv channel or youtube channel, but the cpu load up 90% and the temperature of the cpu growth up.

    if i watch same link (#SERVICE 4097:0:1:) without epg the cpu load 3-7% and if the link look like this #SERVICE 4097:0:1:the channels opens very fast, also uhd.

    If i change the link to #SERVICE 1:0:1 .... with epg and without it, the cpu load 3-7%, but the channel starts slowly when switching

    I have tried

    #SERVICE 4097: 0

    #SERVICE 4097:256

    #SERVICE 8193:0

    In all those cases with epg the cpu load over 80-120%, depends of the channel

    without epg 3-30%

    Is it normal or bug? Is it possible to play stream(#SERVICE 4097: 0) with epg without cpu overloading?

    Edited once, last by ay4488 ().