Bildprobleme in Aufnahmen

  • Hier ist nochmal der Starter dieses Themas...


    Ich habe nun 2 Tests ohne Erfolg durchgeführt.


    1. Interne Festplatte leerer gemacht (über 1 TB Speicherplatz frei)

    2. Externe WD Platte angehängt.


    Auch bei der externen WD habe ich das anfangs beschriebene Problem. Ich nehme ZDF auf, schalte während der Aufnahme auf ARD um und habe genau an dieser Stelle in der Aufnahme eine Bildstörung in Form von Mosaiksteinchen.

    Solange ich das Problem nicht gelöst habe, muss ich eben aufs Umschalten während einer Aufnahme verzichten.

    Trotzdem danke für die bisherige Hilfe.

  • Ja, die Platte hat eine eigene Stromversorgung. Ich hoffe allerdings, dass die Plattengröße von 4 TB kein Problem darstellt.

  • Tritt das Problem auch beim aktivieren von PiP oder Streams auf? Also ARD an der Box gucken, ZDF am PC streamen. Wenn dann am TV auch Ruckler kommen, liegt es doch am Empfang, wie ganz zu Beginn vermutet.

    so long
    m0rphU

  • Hallo m0rphU,

    ich habe das gerade getestet, verstehe aber das Ergebnis nicht.

    Bild-in-Bild Test an der Box zeigte keine Bildprobleme.

    Gleichzeitiges Streamen nach deinem Beispiel allerdings bringt von zehn Versuchen zwei Mal in dem Moment, wo das Bild auf dem Laptop erscheint, eine Störung am Bild der Box. Einmal mehr, einmal weniger sichtbar.

    Ich verstehe nicht, dass hier nicht bei jedem Versuch die Bildstörung aufgetreten ist...!? Komische Sache...

  • Bei mir tritt das gleiche Ruckeln auch auf, wenn EPG gespeichert wird.

    Dann kann das doch nicht an der internen Platte liegen, oder?

    Sieht das nicht eher aus wie eine kurzfristige Vollauslastung des Systems aus?

    ikarus

  • Wenn dem so ist kannst du ja mal ein Log davon erstellen.


    Ich lasse mein EPG nachts aktualisieren, da ruckelt dann nichts.

    Zumindest bekomme ich nichts davon mit, weil ich dann schlafe.:D


    Aber mal abgesehen davon.

    Schmeiße ich eine manuelle EPG Aktualisierung an, ruckelt hier auch nichts.


    Wir kommen aber jetzt wieder vom Thema ab.;)


    Mittlerweile bin ich da auch auf @m0rphU`s Seite das es sich um ein Problem mit seinem Equipment (LNB, Multischalter etc.) handelt.

    mfg.


    schnubbel
    Schiller Fan

  • "Ruckeln" aka Drops, während EPGRefresh sich fröhlich durch die Sender zappt? Deutet auf minderwertige LNBs hin (Dual/Quad SelfSats sind dafür berüchtigt).


    Wenn ein wiederaufweckender Tuner eines der LNBs wieder mit Strom versorgt (während ein anderes LNB schon in Benutzung ist) , kommt es wegen mangelhafter Entkopplung auf den anderen LNBs zu einem kurzem Dropout.


    Quick & Dirty Workaround ist es, mittels


    Code
    echo 13 > /sys/module/lnb_ctrl/parameters/off_voltage


    ...alle an der Dreambox angeschlossenen LNBs dauerhaft angeschaltet zu lassen, im obigen Beispiel dadurch, das man sie ständig mit 13V statt 0V im Stromsparmodus versorgt.

  • "Ruckeln" aka Drops, während EPGRefresh sich fröhlich durch die Sender zappt? Deutet auf minderwertige LNBs hin (Dual/Quad SelfSats sind dafür berüchtigt).

    Ne, das Ruckeln kommt beim Speichern, nicht während des durchschaltens, also nach der Meldung: "EPG wird gespeichert".

    Dann kann das doch nicht am LNB liegen?

    Ich habe ansonsten keine Empfangsprobleme.

    VG,

    ikarus

  • die "andere" Seite schwört auf clearmem oder cache flush, es gibt einige Plugins die das bewerkstelligen, einfaches Script tut dasselbe, inwieweit das mit DreamOS läuft, ausprobieren

    Bash
    #!/bin/sh
    
    # /usr/bin/clearmem.sh
    while [ 1 ]; do sleep 30; sync && echo 3 > /proc/sys/vm/drop_caches; done &
  • Habs gerade mal installiert und zum testen mal EPG aktualisiert und gespeichert: Kein ruckeln, scheint zu funktionieren.

    Ich werde es weiter beobachten (auch bei den Aufnahmen) und noch mal Meldung machen.

    Ich frage mich allerdings, habe nur ich dieses (wenn auch kleines) Problem?


    Aber erst einmal vielen Dank,


    ikarus