Dreambox One Combo -> Bild hängt immer wieder

  • "journalcl > /tmp/bla.log" ist der Befehl von Ghost, geht aber nicht. Den "journalctl > /tmp/Dreambox.log" habe ich gemacht und auch hier gepostet. Gib es da nochwas zu beachten?

  • Jetzt sehe ich das da ein Tippfehler ist.

    Das müsste journalctl heissen.

    Hast du keine Fehlermeldung bekommen?

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Klaro es kam: "-bash: journalcl: command not found" deshalb hatte ich "journalctl > /tmp/Dreambox.log" genommen und auch gepostet. Aber dhwz möchte den "kernellog":/

  • Es sind da auch 2 Einträge von systemd dabei. Das log müsste eigentlich passen.

    Aber etwas mehr und als Text File währe wohl hilfreich. Macht auch das lesen und suchen einfacher.


    Was ich immer zur gegebenen Zeit sehe ist ein CEC power Status irgendwas...

    Hast du noch andere Gerät die über CEC irgend welche Sachen anstellen?

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

    Edited once, last by Swiss-MAD ().

  • Ich habe eine Bose Soundbar für die Tonausgabe. Das HDMI-Kabel geht zum Fernseher (Samsung -7-Series 65 ") von dort geht ein HDMI-Kabel dann zur "Bose-Sound-Touch".

  • Dann würde ich mal versuchen ausschliesslich Dreambox und TV am HDMI zu haben, und alles andere aus zu stecken.

    Wenn das nicht hilft, würde ich mal versuchen CEC in den Dreambox Einstellungen komplett aus zu schalten.

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

    Edited once, last by Swiss-MAD ().

  • Also ich habe meine ONE per HDMI Kabel mit meinem Samsung TV verbunden, und die Soundbar per BT mit dem Fernseher verbunden.

    NP

    Zum Testen habe ich TV und Soundbar mit einem HDMI Kabel verbunden. Geht auch.

    Allerdings ist meine Soundbar von Samsung.


    CEC funktioniert dabei übrigens auch ohne Probleme.;)

    mfg.


    schnubbel
    Schiller Fan

  • Klaro es kam: "-bash: journalcl: command not found" deshalb hatte ich "journalctl > /tmp/Dreambox.log" genommen und auch gepostet. Aber dhwz möchte den "kernellog":/

    Naja sind halt keine Ausgaben drin, das ist eher ungewöhnlich. Vielleicht machst du mal ein Log wo nur die Ausgaben vom Kernel kommen also journalctl -k, wenn das wirklich neu synct muss das auch dort ausgegeben werden.

  • Danke für eure Bemühungen. Den Fehler kann ich noch besser darstellen. Beim aunschauen irgendwelcher Sender läuft alles ohne Probleme. Gehe ich aber dann in die Mediathek und sehe mir eine "verpasste Sendung" an, dann läuft diese ca. 10 minuten ohne Ausfälle. Dann läuft plötzlich der Ton weiter das Bild bleibt stehen. Ich spule dann kurz vor. Dann geht alles einen Augentblick wieder synchron, bis es dann wieder den Ton weitergibt, das Bild aber stehenbleibt. Beende ich dann die Mediathek und gehe wieder auf irgendeinen Sender habe ich diese bekannten Ausfälle. Diese sind dann weg, wenn ich die Box neustarte. Dann läuft alles wie es soll. Als Laie würde ich sagen es läuft irgend ein Speicher voll, welcher dann das System so durcheinander bringt, wie es sich bei mir dann zeigt. Übrigens die CEC-Einstellungen hatte ich so gelassen wie sie bei meiner Vorgängerbox (DM 900) ohne Probleme funktioniert hatten.

    Mfg

  • Übrigens die CEC-Einstellungen hatte ich so gelassen wie sie bei meiner Vorgängerbox (DM 900) ohne Probleme funktioniert hatten.

    Das muss aber nichts heissen, die Hardware ist eine ganz andere.

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Jetzt habe ich nachdem in der ARD- Mediathek die "verpasste Sendung" wieder Aussetzer zeigte, CEC deaktiviert. Dannach lief die Box ohne Probleme. Welche Einstellung ist denn jetzt für CEC die Richtige. Ich habe bei meiner Gerätekonstellation alles so gelassen wie es vorgegeben ist, nur die Weiterleitung der Lautstärke habe ich auf dynamisch gestellt. Ich möchte aber wie bisher nur mit der Fernbedienung der Dreambox hantieren (Box an- geht auch Sound mit an und der Fernseher, laut und leise geht über die Soundbox) Mfg

  • Dann würde ich mal einfach alle CEC Optionen ausschalten, mit Ausnahme das Power Ereignis senden von der Dreambox zum TV (Power Ereignisse empfangen würde ich sowieso ausschalten wenn du nicht benötigst das wenn der TV aus geht die Dreambox mit aus geht.)
    Dann mal testen, und wenn OK alle benötigten Optionen einzeln dazu schalten bis der Fehler wieder auftritt. Dann weisst du woran es liegt.

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Bei mir taucht der Fehler insbesondere Bei den HD Sendern auf.

    Vielleicht hilft das den Fehler einzugrenzen.

  • Immer wieder kurze Bildaussetzer auf ZDF HD tivi


    Tritt immer auf wenn im Log "no muti instance" aufgetreten ist


  • Gleiches Problem auch bei meiner Box heute. Sender ZDF HD und auch bei BR3 HD. Log ist mit der von wiesel25 vergleichbar