Unable to Set the Clock to +5GMT Dreambox One/Two

  • Not sure if you ca turn off Transponder Time in DP Settings? but with @gutemines users script this can be done so you only use NTP time server.

    This is how I do it to get a stable time special around the 2 times a year when we are going from or to daylight saving time.


    I tested this with +5 hours setting and all works just fine for me.

    Everything in life that's any fun is either immoral, illegal or fattening

  • Not sure if you ca turn off Transponder Time in DP Settings? but with @gutemines users script this can be done so you only use NTP time server.

    This is how I do it to get a stable time special around the 2 times a year when we are going from or to daylight saving time.


    I tested this with +5 hours setting and all works just fine for me.

    i have installed gutemines users script, turned off the Transponder Time, and then set the time but the issue still persists. may I ask what receiver do you have upon which you have tested this? Maybe I am missing something here,

  • Dreambox One always shows GMT+0, even if i set it to GMT+5, how can this bug be removed. it shows that time has set to Asia/Karachi (PKT-GMT+05:00) but time is always GMT+0

    i have same problem

  • I have tested on both Dreambox One and Dreambox Two UHD

    I tested with Region set to Indian and from there i choose the +5 hour eastern time and for me it works the time jumps 5 hours forward

    Everything in life that's any fun is either immoral, illegal or fattening

  • I have tested on both Dreambox One and Dreambox Two UHD

    I tested with Region set to Indian and from there i choose the +5 hour eastern time and for me it works the time jumps 5 hours forward

    Can you please tell me how i set the settings you implied? because whatever i do, this doesn't shift to +5hours and this is really frustrating.

  • I installed the Users Script plugin from gutemine feeds then from settings I turned off Transponder time and only use NTP Time

    Then after a quick reboot of E2 (GUI) i change my Timezone settings and the clock works fine.


    You can turn off Transponder time manual if you stop enigma2 and edit your settings file found in /etc/enigma2/settings

    But personal i use Gutemines plugin instead because it's easy and you can do more settings like activate your SD Card reader


    Another thing you should also think of, Is if you are using VPN services they can also mess up your Time settings

    Everything in life that's any fun is either immoral, illegal or fattening

  • Thanks for replying,

    unfortunately, I am doing the same thing but this thing just doesn't set time to GMT+5, I am not using any type of VPN either.

  • Well for me it's working i attached a dodgy screenshoot video ;)


    After change the settings with Users Script or manual. Restart Enigma2 and open Timezon settings. As you can see in the upper right corner time is changing on the fly.

    Followed your instructions to the letter, even installed the Peter Pan image, installed gutemine User Scripts, disabled the Transponder time, restarted the GUI...and here I am, still unable to set the time to GMT+5, If you want, i can share the video for you as well

  • As you can see, it changes the time if Europe is selected, if Asia, Indian time is selected it behaves strangely, sometimes it changes the time on like at GMT+7 but never on GMT+5.

    Two parts of my video. Please do check accordingly.

    Part-1

    PART-1.zip

    Part-2

    Part-2.zip

  • can i move this thread to Enigma2-Bugreports section?? so that this matter can be solved in the future image release updates?