Unable to Set the Clock to +5GMT Dreambox One/Two

  • Dreambox One always shows GMT+0, even if i set it to GMT+5, how can this bug be removed. it shows that time has set to Asia/Karachi (PKT-GMT+05:00) but time is always GMT+0

  • am still having issues after software updates. still dreambox one shows gmt+0 instead of gmt+5. while i have selected GMT+05. can some one help in this regard?

  • Set the wanted timezone, then send the box into standby via the Menu, then turn off the box with the power button, wait 1min so that it looses time completely and then boot it again.

    Edited once, last by Lost in Space ().

  • Set the wanted timezone, then send the box into standby via the Menu, then turn off the box with the power button, wait 1min so that it looses time completely and then boot it again.

    tried your method, still what ever i do it always shows GMT+0 instead of GMT+5, same goes for GMT+4, +6, +7. i dont know what kind of bug or error it is but its very annoying

  • You have to be tuning on a Transponder which sends poper time when the box is started after this exercise.

  • You have to be tuning on a Transponder which sends poper time when the box is started after this exercise.

    i have a DM920 and a DM520 as well, and i have properly tuned both receivers to a transponder which sends proper time, the issue is only with Dream One, have tried everything. strangely it syncs time with GMT+04:30, 05:30, 05:45, but not with the the whole hours like +2, +3, +4 etc.

  • No logfile from boot = no support ...

  • There are various how-toos, available how to create bootlog via the Micro USB port, even here in this board .... start searching ...

  • There are various how-toos, available how to create bootlog via the Micro USB port, even here in this board .... start searching ...

    ok thanks. will search the how-toos and update the bootlog.

  • xlordx

    Changed the title of the thread from “Unable to Set the Clock to +5GMT” to “Unable to Set the Clock to +5GMT Dreambox One/Two”.
  • Dear All,

    here is an update, after failing to set the correct time on my DM1, I got hopeless and switched back to DM900, then I again decided to buy DM2, my thoughts were that all the bugs which were present in Dm1 must be removed in DM2, but here same reason that I switched DM1 to DM900 is haunting me .... I cant set the time to GMT+5, you can set to GMT+05:30 or 06:30 or 07:30 means +1.5, 2.5, 3.5 hours etc but you cant just set the +1, +4, +5 +7, etc.

    if anyone currently has DM1 or DM2, you can see this phenomenon by advancing the time to GMT+5, it will never advance to GMT+5.

    Sincerely hope that someone would shed some light on this issue.

    thanks indeed! for your cooperation in this regard

  • What is your region settings ??


    In my case it is Europe and i choose Oslo + 1hour


    Region Indian has Eastern +5 hours


    Update of my post

    Full reboot and wait for ntp time to update and all works fine :)

    Everything in life that's any fun is either immoral, illegal or fattening

    Edited 3 times, last by seagen ().

  • My Region is Asia & i Choose Karachi +5, issue is no matter what ever you choose, time doesn't change on +5,+6,+7 etc

  • I doubt the issue is related to the timezone setting. I'm pretty sure it's coming from DVB-time. You can log enigma2 as it tells you when time provided differs an needs to be adjusted

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Dear All,

    Issue is, when i turned off the the receiver completely. It forgets time as usual, then when i turn it on and it syncs the time with any satellite transponder, it syncs perfectly But at GMT+0, there is nothing wrong with syncing the time to transponder, issue is, i cant adjust it to GMT+5, if i keep it at GMT+0 it works perfectly, it syncs, shows the time.

    And i am on Dream OS (Experimental) and on default settings.