Starke Bild und Tonstörungen bei bestimmten Vorgängen

  • Hi liebe Dreamer,


    ich habe 2 920er. bei meiner ersten habe ich folgendes Problem:


    Wenn ich bestimmte Vorgänge mache wie z.B. via DCC picons ins data kopieren habe ich massive Bild- und Tonstörungen. Oder auch im Erweiterungsmeü wenn der Katalog aktualisiert wird, beim Onlineupdate etc (also gefühlt immer bei Netzwerkaktivitäten im Flash Nicht beim Kopieren auf die interne Platte).

    Das tritt auf bei unterschiedlichen WLAN Sticks, bei Bridge LAN Anbindung ,unterschiedlichen Tunern und unterschiedlichen Images.

    Jedoch nicht wenn ich des USB WLAN Stick in den vorderen Slot stecke. Dann funktioniert alles störungsfrei.


    Wenn ich meine 2te 920er an die gleiche Hardeware anschliesse mit identischem Image (DMM exp aktuell mit GP4) gibst hier ebenfalls keine Probleme.


    Die Box kam heute das 2te Mal aus dem RMA zurück mit getauschtem Board.

    Also würde ich derzeit irgendwie den hinteren USB/LAN Stecker zu den Verdächtigen eingrenzen. Ist der nicht auch aufm Mainborad? Kann das ein Isolationsproblem sein???


    so sieht das dann aus: Video

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

    Edited 2 times, last by Nutellastulle: Video hinzugefügt ().

  • nö! ich hab mit 2 unterschiedlichen DVB-C FBC und einem Triple Tuner probiert... keine Änderung. Die drei funktioniren einwandfrei in der anderen Box...

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • Treten die Störungen auch bei Aufnahmen auf? Sind die denn reproduzierbar an derselben Stelle?

    so long
    m0rphU

  • Jepp, die Störungen sind in den Aufnahmen und ich kanns jederzeit reproduzieren....

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • also wird der tuner irgendwie gestoert... hast du die f-stecker des antennenkabels mal geprueft? schirmung ok? anderes kabel verwendet?

  • Natürlich! Ich habe sogar eine 2te 920er in die selbe Infrastruktur gesteckt und es treten keine Störungen auf.

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • ja, ich habe alle tuner (2xfbc 1x triple) umgesteckt und ausprobiert immer dasselbe Problem! Mit den gleichen Tunern an der anderen Box keine Störungen...


    nochmal: das Problem tritt auf, wenn ich hinten LAN oder USB WiFi nutze. Wenn ich des WiFi USB Dongle im vorderen USB Anschluss nutze habe ich keine Probleme.

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • deswegen vermutete ich ja, dass die wlan-strahlung die stoerungen im tuner verursacht. vorne ist die wlan-antenne weit genug weg vom tuner.

  • hab ich auch zunächst vermutet, aber die Bridge war noch weiter entfernt (ca. 1,5 Meter).

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • Dann hast du nie über LAN mit Kabel versucht?

    Aber schon komisch das es nur bei einer box ist.

    Was zeigen denn die Empfangs Werte während der Übertragung aus? Ändert sich da dann was?

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • hab halt kein LAN bis zur Box... nur Bridge und n Meter Abstand sollte die Strahlen schon im Griff haben.

    SNR so bei 86% und 0 BERs (da bewegt sich auch nix, wenn die Störung auftritt kann man in Video leider nicht so genau erkennen, aber die Qualität bleibt konstant)

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • Keine Möglichkeit für einen Test ein lange LAN Kabel durchs Haus zu ziehen ?
    Ich habe aber nicht wirklich eine Idee an was das liegen könnte, wenn es über LAN Kabel immer noch so wäre.

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Sodele... nun bin ich noch verwirrter als vorher:

    Hab die Box jetzt mal an einem anderen Ort direkt per LAN an den Router angeschlossen... keine Störungen!

    Aber: Auch an der Bridge und mittles Dongle: keine Störungen

    Unten an der Wohnzimmerglotze wieder angeschlossen: Störungen!

    Warum gibts bei der einen Box Störungen, aber bei der anderen nicht :/.

    Ich werde jetzt mal wärend des Kopiervorganges alle Kabel, die in der Nähe sind bewegen und schauen, obs hier Beeinflussungen gibt. Als weiteren Verdächtigen habe ich die TV Box (und das schlecht geschirmte Anschlusskabel) der Samsung QFE Glotze im Fokus. Ich werde berichten!!!

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • Ja, alle möglichen Störquellen nach einander ausschliessen ist wohl der beste Weg dem Fehler auf die Schliche zu kommen. :thumbup:
    Vielleicht auch weitere Geräte am selben Koaxialkabel mal abstecken ?

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Ja, das habbich ja radikalerweise gemacht indem ich die Störquelle DM920 ausgetauscht hatte :D und dadurch diese als Störquelle identifizieren konnte...X( nur warum sie stört kannichmirnichterklären...


    Alle in der Dreambox vorhandenen austauschbaren möglichen Störquellen wurden getauscht und in der 2ten (bis aufs Chassis und Mainboard) gegengechecked.


    Ich berichte, falls es Ergebnisse gibt


    Ich Danke auf jedenfall jedem, für seine mitdenkende Anteilnahme!!! :)

    Herzliche Grüße


    Peter - Videot aus Leidenschaft

    Dream 7020HD + 2x920UHD (an UM-BW), Samsung QE55Q7F)

  • vielleicht mal den TV, aktive lautsprecher (oder evtl andere geräte in der nähe) testweise ausschalten bzw stecker ziehen

    gut möglich das ein netzteil oder ähnliches die ströung verursacht


    oder aber einfach mal die dreambox-plätze tauschen und alles prüfen ;)