DUAL (Twin) DVB-S/S2 (SAT) Tuner, Quad LNB, nur eine Ebene?

  • Es sieht im ersten Fall so aus, als ob es versucht wird, schon den belegten für die Aufnahme Tuner (A1) zu nutzen und nicht den freien (A2). Im zweiten Fall ist alles richtig, ein Tuner wird für die Aufnahme genutzt und zweite fürs Schauen.

    Mit welchen Sendern hast du das konkret getestet? Generell ist es richtig, dass ein Tuner mehrere Sender empfangen kann, da ja mehrere Sender immer auf einer Frequenz (ein Transponder liegen). Das hat auch nichts mit den 4 Sat-Ebenen zu tun, wenn die Sender eben auf derselben Frequenz lagen.


    Deshalb nochmal die Bitte, die ich schon oben geäußert habe: Beschreibe genau, was du gemacht hast. "Ein Sender" ist keine genaue Angabe ;)


    Oder wir machen es anders...

    Teste mal bitte alle bereits genannten Szenarien (verschieden Kabel, deaktivierte Tuner, parallele Aufnahmen, etc.) mit folgenden Sendern:

    1. Das Erste HD (1. Transponder im Low-Band Horizontal)

    2. Arte HD (1. Transponder im Low-Band Horizontal)

    3. ZDF HD (2. Transponder im Low-Band Horizontal)

    4. Servus TV HD Deutschland (Transponder im High-Band Horizontal)

    5. BBC World News Europe (Transponder im High-Band Vertikal)


    Damit kannst du (fast) alle Testfälle abdecken und das Problem systematisch einkreisen. Die Liste enthält Sender,

    - die auf derselben Frequenz liegen, und Sender,

    - die auf unterschiedlichen Frequenzen, aber derselben Sat-Ebene liegen und Sender,

    - die auf 3 der 4 Sat-Ebenen liegen und

    - alle Sender sind frei empfangbar, sodass Verschlüsselung, Smartcards, CI, etc. nicht stören können.


    Das Soll-Verhalten wäre so:

    - Tuner A1 sollte alle Sender empfangen

    - Tuner A2 sollte alle Sender empfangen, wenn A1 auf "nicht konfiguriert" gestellt ist

    - Aufnahme von Sender 1 und 2 belegt nur einen Tuner

    - Aufnahme von Sender 1 (bzw 2) und 3 belegt zwei Tuner, nutzt aber im LNB nur eine Ebene

    - Aufnahme von Sender 1 (bzw 2 / 3) und 4 belegt zwei Tuner und nutzt im LNB zwei Ebenen, die mittels 22 KHz Signal umgeschaltet werden müssen

    - Aufnahme von Sender 4 und 5 belegt zwei Tuner und nutzt im LNB zwei Ebenen, die mittels der Spannung umgeschaltet werden müssen


    Weitere Infos zu den Sat-Ebenen und der Umschaltung zwischen diesen gibt es z.B. auf Wikipedia: https://de.wikipedia.org/wiki/…ation_und_Frequenzbereich

  • Hallo Jungs, danke für eure Hilfe, es geht jetzt alles!

    Ich kam gestern sehr spät nach Hause und habe doch getestet, was ihr geschrieben habt und zwar, ich habe den Tuner A1 auf inaktiv gesetzt und geprüft, ob ich dabei den Empfang mit dem Tuner A2 habe, das Ergebnis war kein Empfang damit. Ich dachte erstmals, dass der Tuner A2 tatsächlich kaputt ist. Aber dann habe ich die Vorgehensweise von Cepheus62 (Danke!) weiter gefolgt und die Kabel am Dreambox vertauscht und Bingo, es ging sofort alles!
    Kann vielleicht jemand kurz erklären, wie diese Vertauschen von Kabeln das Problem gelöst hat und wieso anders nicht funktionierte, oder hat der Tuner doch irgendwie Macken? Ich habe eigentlich schon davor die Kabel an der Antenne bzw. am Quad LNB vertauscht und verschiedene Ausgänge ausprobiert (ich dachte, dass es vielleicht doch eine Master/Slave Zuordnung am Quad LNB gibt) aber das hat nichts gebracht, es ist doch gleich oder?
    Wie gesagt, es geht jetzt alles, sowohl ein Satellit als auch Multisat Konfiguration.

    Nochmals danke an alle!

  • Kabel war wohl einfach nicht korrekt angeschraubt => Problem sitzt vor dem Gerät ;)

    Manchmal, ja:). Ich erstelle sehr selten ein Thema, wenn ich ein Problem habe, versuche ich es immer selber zu lösen. Hier war aber Ausnahmefall, weil ich alles ausprobiert (fast alles) und auch geprüft habe, ob alles korrekt angeschlossen war.

    Wenn das Kabel nicht korrekt angeschraubt wäre, dann würden die Sender aus einer Ebene aber von verschiedenen Transpondern auch nicht funktionieren, bei mir gingen die aber.

  • Einen F-Stecker korrekt anbringen, SOLLTE eigentlich trivial sein, aber ist es nicht!

    Man muss sauber arbeiten!

    Sollte eine Ader des Abschirmungsgeflechts zu nahe am Innenpol liegen, hat man einen einen Kondensator gebaut und somit einen Frequenzfilter.


    Ich habe als Radio- und Fernsehtechniker schon einiges erlebt.

    Stecker abmontiert, neu montiert - kein Signal.

    Kabel 3cm abgeschnitten und Stecker neu montiert - Signal.


    Oder der Innenleiter war etwas dick und lang und beim draufschrauben knickte der Innenleiter => Kurzschluss


    Auch von Spinnfäden und Faltereiern hatte ich schon Beeinflussungen (mittels Feuchtigkeit).

  • Gute Anleitung m0rphU, wird bestimmt auch anderen mit ähnlichen Problemen bei der Fehlersuche helfen.

    Ich kenne mich etwas mit Transpondern, Ebenen usw. aus, deswegen habe ich immer die Sender aus verschiedenen Transpondern zum Test genommen. Nach deiner Anleitung war bei mir:

    - Aufnahme von Sender 1 (bzw 2) und 3 belegt zwei Tuner, nutzt aber im LNB nur eine Ebene => ok

    - Aufnahme von Sender 1 (bzw 2 / 3) und 4 belegt zwei Tuner und nutzt im LNB zwei Ebenen, die mittels 22 KHz Signal umgeschaltet werden müssen => ging nicht

    - Aufnahme von Sender 4 und 5 belegt zwei Tuner und nutzt im LNB zwei Ebenen, die mittels der Spannung umgeschaltet werden müssen => ging nicht

    Aber wie ich geschrieben habe, ist die Sache jetzt erledigt aber laut Beitrag von MartiniB gibt es dieses Problem schon eine Weile.

  • Ich denke nicht, dass er das gleiche Problem hat. Du hast 4 einzelne LNBs (mit eigenem Eingang an der Schüssel) mit jeweils einem Kabel vom Tuner zum LNB. Er hat noch einen Switch dazwischen.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource