2160 p Modus

  • Hallo, ich bekomme unter AV Einstellungen den 2160 p Modus nicht gespeichert ( nach neuflashen),springt nach dem speichern immer in den 1080p Modus zurück, auch ein Neustart brachte keinen Erfolg.

    Hat jemand noch eine Idee was man machen könnte?

    Lg

  • Wenn du 2160p wählst kommt ja erstmal eine Abfrage.


    Diesen Videomodus behalten?

    nein

    ja


    Das hast du auch mit ja bestätigt?


    Wenn nicht springt es wieder in den 1080p Modus zurück.

    Das soll einen ja davor schützen einen Modus auszuwählen der nicht unterstützt wird (kein Bild liefert) .


    gruß pclin

    Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

    Edited 2 times, last by pclin ().

  • Das ist es ja, es kommt bei mir keine Meldung videomodus nein ja sondern

    gehe ich auf den 2160 p Modus , grüne Taste ,wird nur das Bild dunkel ,dann nach einigen Sekunden Dunkelheit kommt das Bild mit dem 1080p Modus

    Zurück

    Lg

  • Was für ein TV ist das?


    Aktivier im Menü des TVs "UHD Color" oder ähnliches für den HDMI Port wo die One angeschlossen ist.


    Bei Samsung heisst es so...


    cu

  • Aktuelle Sony TVs ab 2016:


    Menütaste -> Einstellungen -> Externe Eingänge "HDMI-Signalformat (4k HDMI optimieren) auf "Optimiertes Format"einstellen.


    Wenn diese Einstellung nicht vorhanden ist, wirst du auch keinen UHD TV haben 8o

  • Sony Brava 65 Zoll ist sehr Allgemein.


    Eigentlich sollten die Sony das auch automatisch machen, Sony verbaue ich auf der Arbeit sehr oft, wenn auch meist die Pro Serie.


    Es könnte auch am Kabei oder Eingang liegen.


    gruß pclin


    ps. google mal nach deinem Model

    Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

  • Schau mal hier

    https://www.sony.de/electronics/support/articles/00163663


    Quote

    Ihr Fernseher sollte HDR-kompatible Inhalte automatisch wiedergeben. Wenn Sie jedoch HDR-Inhalte auf HDMI-Geräten ansehen, müssen Sie das HDMI-Signalformat ändern.



    Es ist also wie von dreamer-flt schon beschrieben einzustellen!


    gruß pclin

    Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

    Edited once, last by pclin ().

  • bin seit gestern besitzer eine one

    und habe das problem das wenn ich die one auf 2160 einstellen nicht fuktioniert springt wieder auf 1080p wieder.

    tv ist ein samsung series 7 uhd color habe ich aktiviert auf hdmi 1 wo auch die one angeschlossen ist

  • Sony KD-65AF8 HDMI1 kein 4k nur auf HDMI2 und HDMI3

    Kann bestätigen das 4K mit der DreamOne Combo an 2 verschiedenen 4K Sony Fernsehern auf HDMI1 und HDMI4 nur in 1080p läuft. Wenn du die in 2160p laufen lassen willst, solltest du HDMI2 oder HDMI3 nutzen.

    Generell kannst du bei Sony nur HDMI2 und HDMI3 für 10bit HDR 4K60Hz nutzen. Mein RaspberryPi 4 läuft auf HDMI1 und HDMI4 sogar in 4K, geht halt nur kein 60Hz und kein HDR10 ... Irgendwas mag die Box nicht in Verbindung mit manchem 4K Displays.

  • Bei mir auch Probleme mit 2160p. Hab hier einen UHD Beamer und den Oppo 203. In keiner Konstellation kommt in 2160p ein Bild heraus, d.h. die One direkt am Beamer = kein Bild

    und die One im HDMI Eingang vom Oppo ebenfalls kein Bild. Was aber geht ist 2160P25 und 2160p30. Aber darüber keine Chance. An den Kabeln kann es nicht liegen, da ich auch

    Direktverbindung zum Beamer mit mitgelierten Kabel getestet habe.

    Bei der Dreambox 900 hingegen funktionieren alle Modi einwandfrei. Was kann das sein ?

    Hat jemand einen Rat ?

  • Oppo203 hast du ja gennant, Beamer ist?

    Und wie hast du verschaltet?


    ----------------------------------------

    Bei Sony Sony KD-65AF8


    Wenn es Probleme gibt liegt das nicht unbedingt an der One!

    Das kann an den Einstellungen TV/Beamer an den übermittelten EDID Daten liegen, am Kabel/Kabellängen.

    Da muss man schon genau in den Anleitungen lesen.


    gruß pclin

    Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

  • Beamer ist Epson LS10000. Verschaltet alle Kombinationen die möglich sind, also das einfachste direkt von der One in den Beamer, beide HDMI Eingänge vom Beamer natürlich ausprobiert mit original Kabel.

    Und dann so wie ich es schon lange mit der Dreambox 900 auch mache .... in den HDMI Eingang des Oppo 203 und von dort geht es in den Beamer. Der HDMI Eingang des Oppo ist top, voll UHD konform.

    EDID Daten hin oder her, die One ist das einzige Gerät hier in der Kette, mit der ich Probleme habe, aber ich lese weiter bevor das Teil zurückgeht.

    Rechte Pfeiltaste von der Fernbedienung auch schrott gerade eben festgestellt. Das sieht nicht gut aus, wer weiß was ich da für ein Retourengerät bekommen habe.

  • Epson LS10000


    HDMI 1.4

    Auflösung Full HD 1080p, 1920 x 1080, 16:9

    Das ist also ein FullHD Beamer der so tut als wenn er 4K kann.

    Man müsste sich mal die EDID Daten anzeigen lassen, die er herausgibt.

    Dann würde man vermutlich genau erkennen das die One eigentlich nichts falsch macht!


    Oppo 203

    Um 4K UHD Material zu übertragen, muss der UDP-203 über den HDMI Hauptausgang (Main) an einen HDMI 2.0 Eingang mit HDCP 2.2 am TV-Gerät verbunden sein.


    Also das kann dann ja so nicht funktionieren wenn die One am HDMI In des Oppo hängt!


    gruß pclin

    Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

  • Das ist also ein FullHD Beamer der so tut als wenn er 4K kann

    Jupp, das macht aber nix, denn in den Spezifikatiionen steht auch das er fast alles an 2160p frisst. Aber im Grunde soll der Oppo ja das 4k Material von der One bekommen und der Oppo gibt dann aber "nur" 1080p raus. Selbst das klappt nicht.

    Oppo 203

    Um 4K UHD Material zu übertragen, muss der UDP-203 über den HDMI Hauptausgang (Main) an einen HDMI 2.0 Eingang mit HDCP 2.2 am TV-Gerät verbunden sein

    Ja das klappt ansonsten auch, nur mit der One halt (noch) nicht.


    Also das kann dann ja so nicht funktionieren wenn die One am HDMI In des Oppo hängt!

    Ok, dann erzähl du mir warum es mit der Dreambox 900, Apple 4k, Fire TV 4k usw. das alles geht. Wie gesagt die gnaze Kette ist immer gleich nur das jeweilige Gerät ist ausgetauscht.

  • Das liegt zu 100 % an der one. Bei mir hat sie das auch gemacht . (4K Beamer )

    Lösung ist folgende . Image neu aufspielen. Am Anfang des einrichten fragt er dich welche Auflösung du willst . Auf 4 k Stellen. Diese Einstellung übernimmt er dann auch . Da sollte es einen Punkt geben nur diesen Modus oder nur bevorzugten Modus verwenden . Du darfst dann aber in der Auflösung nicht mehr ändern sonst kannst du nicht zurück auf 4 k und es geht von vorne los . In meiner ganzen HEIMKINO Kette ist die one auch die einzige die diese Probleme macht .