Netzwerklaufwerk lässt sich nicht verbinden

  • Guten Morgen,


    wie bekomme ich auf meiner 920HD das Netzwerklaufwerk gemountet?

    Bei der 8000hd war das so einfach und nun - fange ich wieder bei 0 all ;(


    Code
    1. rootfs / rootfs rw,relatime 0 1
    2. proc /proc proc rw,nosuid,nodev,noexec,relatime 0 0
    3. sysfs /sys sysfs rw,nosuid,nodev,noexec,relatime 0 0
    4. devpts /dev/pts devpts rw,nosuid,noexec,relatime,gid=5,mode=620 0 0
    5. tmpfs /dev/shm tmpfs rw,nosuid,nodev,relatime 0 0
    6. tmpfs /run tmpfs rw,nosuid,nodev,relatime,mode=755 0 0
    7. tmpfs /tmp tmpfs rw,relatime 0 0
    8. tmpfs /var/volatile tmpfs rw,relatime,mode=755 0 0
    9. /dev/disk/by-label/dreambox-data /data auto noauto,x-systemd.automount,nofail 0 0
    10. //192.168.0.65/film /mnt/film cifs username=[herman],password=[herman1] 0 0

    komme mit meinen Laptop auf die Freigabe und auch mit der zweiten 8000hd - nur wie geht das mit der 920HD?

    Danke schon mal

    der herman

  • Mit dem Netzwerkbrowser musst du aber aufpassen.

    Der macht ganz gerne mal ein paar unnötige Parameter mit rein, oder wenn man etwas rumspielt gerne auch mal doppelte Einträge.

    Ich mache meine mounts nur noch von Hand direkt in die fstab.

    Wobei ich bisher immer nur NFS mounts verwendet habe.


    Was ist den die Ausgabe wenn du den mount manuell absetzt ?

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • dort kommt dann "No such file or directory" - aber wie muss ich vorgehen um das manuell auszufüren?

    einfach das hier im telent eingeben??

    //192.168.0.65/film /mnt/film cifs username=[herman],password=[herman1] 0 0


    Wie gesagt geht leider nicht

  • Gibt es das Verzeichis /mnt/film überhaupt auf der Box?

    Sonst mach den mount zum testen mal in der telnet Session:


    Code
    1. mount -t cifs //192.168.0.65/film /mnt/film -o username=...,password=...
  • Mein Eintrag in der fstab für CIFS


    Code: fstab
    1. //192.168.178.xxx/xxxx /media/xxxx cifs x-systemd.automount,x-systemd.device-timeout=15,password=xxxx,rsize=32768,username=xxxx,noauto,rw,wsize=32768,x-systemd.idle-timeout=60,soft,nofail

    gruß pclin

    Die zwei Gemütszustände eines Programmierers
    0 ich hab keine Ahnung was ich hier mache
    1 ICH BIN GOTT
    ---
    Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-stretch, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

  • Gibt es das Verzeichis /mnt/film überhaupt auf der Box?

    Sonst mach den mount zum testen mal in der telnet Session:


    Code
    1. mount -t cifs //192.168.0.65/film /mnt/film -o username=...,password=...

    Mit dem Kommando ging es :thumbsup:


    Was muss ich nun machen um das automatische zu mounten