DM 920 startet nur in idle-Mode

  • Was habe ich mir wohl jetzt wieder zerschossen?=O

    Seit gestern funktioniert der Start der Box nicht mehr wie früher, die Box startet nur in den idle-Mode. Erneutes Betätigen des Einschaltknopfes auf der FB führt dann zum gewünschten Betrieb.;(


    Das gleiche bei GUI-Neustart.


    Vielen Dank für Lösungsvorschläge!

    Gruß Grummelhummel


    (DM920 mit unstable OE2.5 DMM)



    Das Bessere ist des Guten Feind!

  • Ich habe kein Elektro-Plugin installiert und nichts anderes als der Fehler auftrat. Nur die angebotenen Updates...


    Falls das Bootlog hilfreich sein könnte: Wo finde ich es auf der Box?

    Gruß Grummelhummel


    (DM920 mit unstable OE2.5 DMM)



    Das Bessere ist des Guten Feind!

  • (Boot)log: hier

    Die erste Möglickeit kommt für mich nicht in Betracht. Was mir bei der 2. Möglichkeit

    Wie protokolliere ich im laufenden Betrieb


    - Man benötigt ein Netzwerkkabel

    - Ein Tool wie telnet


    1. Ermittlung der IP-Adresse des Receivers: Hauptmenü -> Einstellungen -> Netzwerk -> Netzwerkeinstellungen

    2. Man ruft telnet auf dem PC/Laptop auf (meistens schon bei Windows dabei): Startmenü -> Suchen/Ausführen und gibt dort telnet <IP-Adresse> ein also z.B. telnet 192.168.100.200

    3. Dort wird man nach Username gefragt: Username ist root: Passwort wird man nur gefragt wenn vergeben

    4a. Man führt im telnet folgenden Befehl ab journalctl -fu enigma2


    • Es wird jetzt alles im telnet-Fenster geloggt

    4b. Alternative kann man sich die Logausgabe in eine Datei schreiben. Der Befehl wäre hierbei journalctl -f -u enigma2 > /tmp/enigma2.log

    Natürlich kann auch ein anderer Pfad wie die Festplatte /media/hdd angegeben werden


    • Es wird jetzt statt im telnet-Fenster die Ausgabe in die Datei unter /tmp/enigma2 geschrieben


    nicht ganz klar ist: WIrd ein Bootlog dann bei Neustart in das enhtsprechende Verzeichnis geschrieben? Mich irritiert die Überschrift " im laufenden Betrieb"...

    Gruß Grummelhummel


    (DM920 mit unstable OE2.5 DMM)



    Das Bessere ist des Guten Feind!

  • -f -u enigma2 > /tmp/enigma2.log


    Da wird nur alles geloggt, ab dem Moment, wo du den Befehl absetzt.

    Das ist beim Starten immer etwas kompliziert, wenn man da nicht schnell genug ist.


    Ich erstelle mir immer ein e2Full-Log (nachdem die Box bereits gestartet ist) über folgenden Befehl im Telnet:

    journalctl > /tmp/full.log


    Da wird dann sofort alles in die Datei geschrieben, was ab Boxstart in den internen e2Log geschrieben wurde.

    Dann findest du in "/tmp" eine Datei "full.log", die du hier hochladen kannst.

    Da sollte man dann vielleicht was erkennen.

  • könnte ein zerschossener Timer sein, im Timer wahrscheinlich "after event" idle eingestellt, wenn keine Aufnahmen anstehen das hier löschen

    /etc/enigma2/timers.xml

    Das löscht aber alle Zimmer, auch wiederholende die programmiert sind!!! Also vorher Datei mal sicheren.


    Grummelhummel

    Du kannst auch nachdem die box aufgestartet ist einfach


    journalctl  > /tmp/Dreamlog.txt


    Eingeben und das file aus /tmp hier posten.

    Da ist dann auch alles relevante drauf.


    //EDIT

    Sven war schneller

  • Ich habe gerade die "timers.xml" wie empfohlen gesichert und dann auf der Box gelöscht. Danach ist die Box wieder normal gestartet und die Timerliste ist automatisch wieder angelegt worden. Ich hoffe, daß der Fehler damit beseitigt ist.

    Bevor der Fehler auftrat, hatte ich die Liste aufgeräumt und einige doppelt angelegte Timer gelöscht, dabei könnte dann wohl etwas durcheinander gekommen sein.?(


    Vielen Dank für eure Hilfe!:)

    Gruß Grummelhummel


    (DM920 mit unstable OE2.5 DMM)



    Das Bessere ist des Guten Feind!