Dreambox 7020 findet plötzich keinen Sender mehr

  • Hallo, ich hoffe es kann mir jemand helfen.


    Wir haben eine DB 7020HD. Diese lief seit Jahren ohne Probleme mit 2 eigebauten SAT Tunern. (DVB-S) BCM4505

    Enigma2: 2014-03-14-tarball Image: Release 4.0.0.2013-08

    Nun, quasi übernacht, erscheint die Meldung "keine Daten auf dem Transponder! Zeit lief beim Lesen der PAT ab"

    Am gleichen LNB hängt von den Kindern ein Phillips Fernseher mit einem externen Receiver - dieser läuft und empfängt problemlos alle Sender.

    Was ich bisher nach vielem googeln schon probiert habe und nichts gebracht hat.

    - Box komplett stromlos machen, warten, wieder einschalten

    - Tuner im Steckplatz wechseln, oder nur einzeln betreiben und jeweils Kabel tauschen


    Die Tuner A und B werden auch erkannt. Dann sind die Steckplätze doch in Ordnung - oder?

    Signalstärke SNR ist jeweils bei ca. 100% oder zwischen 15 - 16 db. BER ist 0


    Wäre wirklich schön, wenn mir jemand helfen könnte.


    Gruß Nette

  • Das mit dem Image - naja hab sowas noch nie gemacht und hinten bei den Einstellungen in der Dreambox gibt es eine Art Softwareupdate - dort hat er immer gesagt er sei aktuell.

    Und schließlich ist sie ja bis vorgestern tadellos gelaufen.


    Mit dem Netzteil hab ich in einem Form gelesen, dass bei ext. Netzteilen diese mal getauscht werden sollten - bei der 7020 ist es ja fest verbaut. Ich habe daher mal bei der Festplatte, welche bei der 7020 zusätzlich eingebaut ist, das Daten und Stromkabel abgezogen. Aber auch danach findet sie nichts und bringt nur die obige Fehlermeldung. Alles andere läuft auch ganz normal. Z.B. aufgenommen Filme von dieser Festplatte schauen oder von unserer Netzwerkfestplatte. (Bild und Ton ist ok.)


    Hilft das weiter?

  • Hast du auch schon mal ne Sendersuche gemacht? Also eigentlich kommt die Meldung, wenn der Sender nichts schickt. Auch mal den zweiten Tuner im anderen Zimmer komplett abgehängt?

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Komisch das er beim Tuner dabei gute Werte Anzeigt. :/

    Tuner Einstellungen sind noch alle korrekt ?

    Ein neuer Sendersuchlauf wird dann wohl auch nicht gehen ?

    Und die Signal Anzeige (irgendwo beim Sendersuchlauf) auf einem bekannten Transponder bringt dann wohl auch kein "Lock" ?


    Ich würde sonst mal die Senderliste sichern (mit z.b.DreamboxEdit) und danach mal das aktuelle Image flashen.

    Einstellungen, Plugins und Netzwerk mount musst du danach aber wieder einrichten.

    Die kompletten Einstellungen würde ich nicht sichern und wieder herstellen. Das kann u.u. bei einem so grossen Versionssprung zu Problemen führen.

  • Den Sendersuchlauf habe ich schon des Öfteren laufen lassen. Er findet keinen einzigen Sender. Auch als ich Testweise mal nur 1 Tuner eingesteckt bzw. die Steckplätze getauscht habe - er findet einfach nichts. Obwohl doch fast 100% bei SNR angezeigt werden. Die Tuner-Einstellungen habe ich wie bisher unverändert gelassen.


    Kann das an der Hitze liegen? Hatte schon die Schüssel in Verdacht. Die ist aber in Ordnung - nicht verdreckt oder ähnliches. Und der Kinder-Fernseher mit dem Receiver dürfte ja dann sonst wohl auch nicht gehen. Mit den Themen flashen und Image bin ich nicht vertraut. Aber ich denke mir es wurde ja absolut nichts verändert und lief bisher jahrelang störungsfrei.

  • Und wenn du die Dreambox genau an dem Anschluss ausprobierst wo wie Kid's ihren TV haben?

    Ich wüsste sonst echt nicht was das sein könnte.


    Ansonsten wenn du alles andere ausschliessen kannst, würde ich doch mal neu Flashen. Ist auch nicht kompliziert.

    Da kann immer mal was sein wo man nicht weiss an was es lag. Meine DM900 hatte auch mal beim einschalten das booten verweigert, obwohl sie am Vortag ganz normal abgestellt wurde.

    Aus Zeitmangel hatte ich auch nicht nach dem Fehler gesucht, sondern einfach das Backup eingespielt, und alles war wieder gut.

  • Und wenn du einen Sendersuchlauf machst solltest du auch eine aktuelle E2-satelltes.xml auf deiner Box haben.

    Alternativ einen Blindscan.

    Da weiß ich aber nicht welchen Tuner du verbaut hast, und ob der einen Blindscan kann.


    Auch kannst du für einen bestimmten Sender/Transponder einen manuellen Suchlauf versuchen.

    Die Daten zum Sender/Transponder findest du hier.;)


    Und wie du deine Box neu flasht ist ja wohl kein Problem.

    Anleitungen gibt es ja wie Sand am Meer im Netz.:P

  • Ok. Danke erstmal.

    Ich werde die Box (7020HDv2) heute mal auf den Kinderanschluss umstecken. Einen Blindscan habe ich gestern noch laufen lassen - er findet über 100 Transponder - aber im Anschluss beim Sendersuchlauf 0 Sender.


    Ist das die richtige XML Datei für mich zum Download?


    Bin mir nicht sicher den bei Box steht keine 7020 dabei. Wie krieg ich die Datei am besten auf die Dreambox?

  • Beim Silabs Tuner ist der blindscan sowieso besser wie der normale, und du brauchst keine aktuelle satellites.xml.

    Die habe ich noch nie aktualisiert. ;)

    Aber die da passt schon, ist für alle Boxen gleich. Am einfachsten per FTP auf die box kopieren. Pfad ist glaube ich etc/enigma2 oder etc/tuxbox.

    Welchen Tuner du hast siehst du im WebInterface oder auch in der gui bei "über" oder sinngemäss so was.


    Sehr komisch das er Transponder findet aber keine Sender.

    Ausser der Tuner hat einen schaden. :rolleyes:


  • Also neuester Stand. Am Anschluss der des Kinderfernsehers mit Receiver, welcher ja tadellos funktioniert, läuft die DB auch nicht bzw. findet auch keinen einzigen Sender.

    Ich habe sie nun geflasht von Enigma2 2014-03-14-tarball, Image Release 4.0.0 2013-06-13 auf den im Screenshot gezeigten aktuellen Stand.

    Danach war jedoch alles unverändert. Signal ist da 15 - 16 db. Festplatte geht. Netzwerk wieder eingerichtet - geht.

    Nur eben kein einziger Sender im Suchlauf.


    Falls noch jemand einen Rat für mich hat - gerne.

    Ich bin langsam am verzweifeln - hab aber schon viel gelernt. ;-)

  • Also das mit dem Wechseln der Gerätschaften habe ich ja bereits getestet. Es liegt daher meines Erachtens weder an einem Kabel noch an der SAT-Anlage. (siehe Kinder-Fernseher, Receiver).

    Kann das sein, das beide Tuner von heute auf morgen ihren Geist aufgeben. Es war ja nicht mal ein Gewitter. Bei beiden Tunern leuchten auch die grünen Dioden beim Betrieb und sie werden im Slot erkannt.


    Sicherlich kann ich einen neuen kaufen, habe aber die Angst, das es daran nicht mal liegt.

  • Imho wird hier immer zu schnell gesagt "kauf ne neue Box". nette77 hatte bis vor kurzem ein Image von 2014 drauf und war damit offenbar zufrieden, da die Box das gemacht hat, was sie soll. Wenn du einfach nur TV schaust, dann reicht auch heute eine DM7020 noch locker. Und ein Tuner für 90 EUR ist immer noch ein ganzes Stück günstiger als eine aktuelle Dreambox. Nicht jeder braucht bleeding edge, UHD, was auch immer. Ich zähle mich zu einer ganz anderen Usergruppe und daher ist komplett irrelevant, ob ich einen Tuner kaufen würde oder nicht.


    Das einzige, was noch möglich wäre, bevor der Tuner gekauft wird: Log erstellen und hier anhängen

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource