Fehlerliste / known Bugs (Dreambox One)

  • Hm, heute ist die One zwei mal beim lesen von RSS-Feeds gefreezt und es lies sich nur noch der Kippschalter nutzen, via Telnet nicht mehr ansprechbar. Hatte ich vorher nicht, die Feeds sind auch die gleichen als vor dem letzten Update.....

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • und im IHAD noch großartig posten, dass du trotz deiner manuellen Feedanpassung vom Stable auf den Unstable-Feed keine Probleme hast. Woher willst du nun wissen, dass dies nichts damit zu tun hat?

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"

  • und im IHAD noch großartig posten, dass du trotz deiner manuellen Feedanpassung vom Stable auf den Unstable-Feed keine Probleme hast. Woher willst du nun wissen, dass dies nichts damit zu tun hat?

    Von was genau redest du? Ich bin schon von Anfang an auf die unstable geswitcht. Bitte fang jetzt nicht an hier alles durcheinander zu werfen.


    Und was hat das mit diesem Thread zu tun?

    Dieses freezen beim rss Reder kam erst nach dem Update auf die 4.5.0r5-2020-09-18

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

    Edited once, last by BartHD: Ein Beitrag von BartHD mit diesem Beitrag zusammengefügt. ().

  • Welcher RSS Reader überhaupt?


    Der vom GP4.1 (geminirssreader0.5-r3.0)



    dass diese Antwort kommen wird, war mir von Anfang an klar.


    Also dann mal für dich etwas ausführlicher. Es gibt Menschen die sind bereits überfordert, wenn sie etwas via FTP oder Telnet machen sollen oder müssen. Ich selbst bin bereits seit den Anfängen von Dream dabei. Ich war auch einer der ersten der sich eine DM8000 voller stolz ins Wohnzimmer gestellt hat. Würde mich also durchaus als jemand bezeichnen, der weitergehende Kenntnisse hat.


    Wie du sicherlich festgestellt hast, bin ich hier sehr aktiv dabei, Fehler zu melden. Zuletzt als die LED und das MediaPortal nach einem Update Probleme verursachten.


    Ich selbst lass automatisch alle 48 Stunden ein Backup erstellen und hab so die Möglichkeit jederzeit auf einen älteren Softwarestand zurückzukehren und so zu testen ob es dabei Probleme beim Update gab oder ob es tatsächlich mit dem Update im Zusammenhang steht. BEVOR ich jetzt hier einen Fehler melde, flashe ich mir immer noch mal das IMAGE des neusten unstable auf die Box ohne was zusätzlich zu installieren und den Fehler so ganz frisch nachzustellen.


    Das war sowohl bei den LED als auch beim MediaPortal (keine ICONS) der Fall, erst dann melde ich hier Fehler.


    Also wenn du schon hier andere diskreditieren willst, dann doch bitte auf einer sachlichen ebene und nicht mit irgendwelchen inadäquaten Sätzen ohne jeden Inhalt.


    Jetzt noch mal dazu, warum ich eine einfache Lösung gesucht habe, um vom letzten stable auf das neuste unstable zu kommen. Ich selbst hab bei 3-4 meiner Freunden eine One eingerichtet und Supporte diese über TeamViewer etwas. Deshalb kann ich aus eigener Erfahrung sehr wohl einschätzen, ob das ganze so funktioniert oder ob es irgendwelche Fehler verursacht. Wenn halt die ICONS im MediaPortal plötzlich nicht mehr angezeigt werden, bekomme ich halt eine Whatsapp und werde halt gefragt ob das bei mir auch so wäre. Das hat aber nix mit der Art und Weise zu tun wie ich selbst meine Box nutze.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

    Edited 4 times, last by BartHD ().

  • Der vom GP4.1 (geminirssreader0.5-r3.0)

    Und was machst du dann HIER? Hör bitte auf meinen Thread mit deinem Offtopic Kram zuzumüllen. Ich hab im Posting 1 genau gesagt wofür dieser Thread ist. Und das ist alles kein Thema das die Hardware betrifft. Also halte dich bitte ab sofort daran. Sonst wirst du von mir zukünftig ignoriert.

    Das war sowohl bei den LED als auch beim MediaPortal (keine ICONS) der Fall, erst dann melde ich hier Fehler.

    Beides hat in diesem Thread nichts zu suchen.


    Und wenn du fremde Plugins nutzt poste das bitte im entsprechenden Board und nicht HIER.

  • Beides hat in diesem Thread nichts zu suchen.

    Nach dem ich das mit den LEDs HIER gemeldet hatte, wurde doch der Punkt "LED EINSTELLUNGEN" mit einem Update hinzugefügt?! Also hat die Meldung hier sehr wohl etwas gebracht....

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Nein, der Punkt wurde eingebaut weil ich das gemeldet hatte dass es bei der One fehlt. Du bildest dir da etwas zu viel ein mit deinen Meldungen. ;)

    Wenn du meinst die Devs würden das Board den ganzen Tag mitlesen dann bist du auf dem Holzweg die haben wirklich besseres zu tun.

    Edited once, last by dhwz ().

  • Der USB 3.0 Bug wurde auch erst jetzt behoben nach dem ich es persönlich angesprochen hatte, nachdem er schon monatelang bestand.

    Nach dem ich es auch hier bereits im April 2020 gemeldet hatte. Wenn du nicht willst, das hier Fehler gemeldet werden, wieso dann dieser Thread? Dann melde du doch alles alleine und dann ist gut.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Ich sagte du sollst hier kein Offtopic Kram posten, das MediaPortal das hat hier gar nichts im Thread zu suchen, noch hat dein Problem irgendwas mit der Dreambox One zu tun.

    Edited once, last by dhwz ().

  • Es gibt keinen Genuine Check für die One daher ist auch nichts kaputt.


    Wieso wird er dann mit installiert, wenn er keine Funktion hat?!

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • gibbet eigentlich ne lösung für subtitles in mkvs ?

    Im OE2.5 auf DM9x0 werden sie angezeigt.


    auf der ONE im OE2.6 sind da wo die SUBS sein sollen, nur so kleine Bildfehler.


    oder wird das mit OE2.7 erst fixed ?

    DM920UHD/FBC/Newnigma²Daily

  • auf der ONE im OE2.6 sind da wo die SUBS sein sollen, nur so kleine Bildfehler.

    Also hab hier eine MKV von einer BluRay, sämtliche Subs die ich hier auswählen kann, werden auf der One auch angezeigt.