Fehlerliste / known Bugs (Dreambox One/Two)

  • Dasselbe Problematik habe ich auch bei meiner ONE, der TWO und auch den beiden DM900 und DM920 feststellen können.

    │ 3x DM920 │1x DM900 │ 2xDM TWO │ 2x DM ONE │

    │ Astra 19.2° │ Hotbird 13.0° │ upc Cabel TV │

    │ SAT>IP mit OctopusNet für DVB-C │ SAT>IP mit MEG-8000 für Astra 19.2° │SAT>IP mit MEG-8000 für Hotbird 13.0° │


  • Hade the same error with simpleradio player by reichi but that was solved by gutemine

    Probably the same here. Either a missing or not valid certificate or the url is not working proper.

    Everything in life that's any fun is either immoral, illegal or fattening

  • when I log into webif and go to the WebTV tab, it shows me that my browser does not support the plug-in. I use Chrome on a daily basis, most web browsers are based on chromium. So why is the stream in the WebTV tab not working?

  • Either a missing or not valid certificate or the url is not working proper.

    URL ist working fine on all devices, so it must be a problem with the dreambox.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Wäre es eventuell möglich, sich mal um die abgelaufenen SSL-Zertifikate zu kümmern? Auch andere Plugins laufen nicht mehr richtig, weil diese von Dream nicht aktualisiert werden. Wann Zertifikate ablaufen, ist doch bereits VORHER bekannt. Wenn diese jetzt zum 1.10.2021 ablaufen, wieso erneuert man diese nicht spätestens am 30.9.2021 durch Updates?

    Finde den Software Support mit der Zeit immer schlechter ehrlich gesagt. Wenn die Boxen jetzt 50€ kosten würden, könnte man sich damit vielleicht noch irgendwo abfinden. Aber bei Preisen um die 250€ für die One, sollte doch etwas besser Support stattfinden.


    Was nützt einem gute Hardware, wenn die Software nicht richtig läuft?

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Jedes Zertifikat hat doch ein Datum bis wann es gültig ist. Wenn Dream Zertifikate benutzt, ist doch bekannt wann diese ablaufen?!


    SSL-Zertifikate haben heute maximal noch eine Gültigkeit von 13 Monaten. Somit ist heute bereits bekannt, dass auch nächstes Jahr die Zertifikate upgedatet werden müssen.


    Letztes Jahr gab es genau das gleiche Problem offenbar auch:

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Jedes Zertifikat hat doch ein Datum bis wann es gültig ist. Wenn Dream Zertifikate benutzt, ist doch bekannt wann diese ablaufen?!


    SSL-Zertifikate haben heute maximal noch eine Gültigkeit von 13 Monaten. Somit ist heute bereits bekannt, dass auch nächstes Jahr die Zertifikate upgedatet werden müssen.


    Letztes Jahr gab es genau das gleiche Problem offenbar auch:

    dhwz hats doch deutlich geschrieben: Das Zertifikat ist nicht ungültig. Sonst würdest du auch beim Aufruf der Website einen Fehler kriegen.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • BartHD

    Das geht scheinbar nicht in deinen Schädel es geht hier um ungültige Root-Zertifikate, das kann DP doch nicht prüfen ob die noch gültig sind. Es geht hier NICHT um DPs eigene Zertifikate die abgelaufen wären.


    Im Anhang ist mein ca-certificates Paket das auch auf dem MP-Feed liegt, damit sind die Fehler behoben.

  • dhwz hats doch deutlich geschrieben: Das Zertifikat ist nicht ungültig. Sonst würdest du auch beim Aufruf der Website einen Fehler kriegen.

    Bekomm ich doch?!


    BartHD

    Das geht scheinbar nicht in deinen Schädel es geht hier um ungültige Root-Zertifikate, das kann DP doch nicht prüfen ob die noch gültig sind. Es geht hier NICHT um DPs eigene Zertifikate die abgelaufen wären.

    Hast du das vorher so geschrieben? Nein, die SSL Fehler wurden hier ja schon am 3. gemeldet, wenn sich dann keine Webseiten mehr öffnen lassen, könnte man als Hersteller ja aber auch mal ein Update nachschieben oder? Als Endkunde ist es nicht direkt mein Fehler, wenn irgendwelche Zertifikate die genutzt wurden nicht mehr gültig sind.


    Mit deinem "Patch" läuft wieder alles wie gewohnt, danke für die Bereitstellung.

  • Ich hab kein MediaPortal und trotzdem: wenn ich den RSS-Feed des Boards hinterlege, dann wird bei mir alles abgerufen. Die Box ist nicht mal auf dem allerneusten Stand.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Ich hab kein MediaPortal und trotzdem: wenn ich den RSS-Feed des Boards hinterlege, dann wird bei mir alles abgerufen. Die Box ist nicht mal auf dem allerneusten Stand.

    Wenn du aus dem RSS-Feed heraus die Seite öffnen willst, geht es nicht. Siehe Fehlermeldung die ich beigefügt hatte.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • dre

    Er meint nicht die Anzeigen im RSS sondern wenn man vom RSS Reader auf die Webseite geht (also mit dem WebBrowser der Dream) ,das ist im GP RSS eingebaut und da hat dann der Webbrowser den SSL Error ausgegeben.


    Dax1

    dhwz meinte damit seinen MP Feed ,das bedeutet wenn dann musst du den MP Feed installieren ,wenn du das aber garnicht möchtest hat er es ja hier als deb zum manuellen laden extra angehängt und man kann es laden und installieen.

    Edited once, last by zombi: Ein Beitrag von zombi mit diesem Beitrag zusammengefügt. ().

  • Mit den neuen Zertifikaten von dhwz geht es doch jetzt wieder (Danke dir nochmal :thumbup: ) also BartHD installiere sie und es wird wieder gut.

    Hab doch schon geschrieben, dass es damit geht. Nur OHNE Patch geht die Webseite aus dem RSS-Feed geöffnet trotzdem nicht. Danach ja, da geht wieder alles.

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Hallo, bei mir funktioniert der Patch nicht.

    Ich habe eine Dreambox two mit GP4.1

    Ich habe den Patch installiert und kann trotzdem keinen Film in der ZDFmediathek starten. Ich habe hbbtv deinstalliert und wieder neu installiert, dann wieder den Patch, also die *.deb-Datei ins tmp-Verzeichnis kopiert und von dort aus installiert. Aber ich kann keinen Beitrag aus der ZDFmediathek starten. Muss ich noch irgendetwas anderes aktivieren oder installieren?

    Eine Hilfestellung, wäre Klasse!

    Gruß Amigo68