DM920 Streaming Server IPV6

  • Hallo,

    ich habe einen Unitymedia IPv6/DS-Lite-Anschluss und möchte außerhalb meines Netzwerks auf meine DM920 zugreifen. Das Webinterface lässt sich über die [IPv6] problemlos aufrufen. Was nicht klappt, ist das Streaming über RTSP oder HLS. Kann es sein, dass das Plugin enigma2-plugin-systemplugins-streamserver nicht für IPv6 kompatibel ist?


    Gruß, Matthes

  • Ich würde dir dringend empfehlen den Zugriff über VPN zu bewerkstelligen.

    Ein guter Router bietet das heutzutage von Werk aus an.

    Direkter Zugriff auf die Box ist nicht die sicherste Lösung, da haben schon einige unerwünschten Besuch bekommen.


    Was aber dein Problem mit Ipv6 anbelangt kann ich dir leider nicht weiterhelfen, ich bin immer noch im Genuss von reinem IPv4. ;)

  • gutemine

    Dir ist schon klar das du diese Ports auch forwarden musst, egal ob V4 oder V6?

    Ja, das habe ich getan, allerdings funktioniert der Zugriff außerhalb des LAN nur bei den Webinterface-Ports 80, 443 bzw. jeder beliebig dafür eingestellte Port. Gleiches beim Streaming-Port 8001 - funktioniert. Nur eben das Transcodieren über den Livestreamingserver klappt nicht mit IPv6.


    Ich würde dir dringend empfehlen den Zugriff über VPN zu bewerkstelligen.

    Ein guter Router bietet das heutzutage von Werk aus an.

    Direkter Zugriff auf die Box ist nicht die sicherste Lösung, da haben schon einige unerwünschten Besuch bekommen.

    Ein VPN ist sicherlich eine gute Alternative, bremst aber auch die Geschwindigkeit aus. Bei dem Router bin ich an die Connect-Box gebunden, die man in Deutschland leider nicht in den Bridge-Mode schalten kann. Umstellung auf Dual-Stack ist auch nicht möglich (Anschluss wird im Rahmen des UM-Produkttests bereitgestellt).

  • Grundeinstellungen für Encoder, Datenquelle korrekt auf „TV–Kanäle“ eingestellt?

    Transcoding funktioniert hier dann im heimischen WLAN?

    Ja und es hatte auch noch funktioniert, als ich mit statischer IPv4 Adresse von Unitymedia Business unterwegs war.


    Ich habe es jetzt doch über OpenVPN gelöst. Danke an alle, die versucht haben zu helfen!