DM8000 unable to flash with browser

  • Hi
    I am not able to flash my DM8000 with the webb interface anymore. It has worked like a charm ever since the box was new, when it came out on the maket, but now I have to use Dreamup.
    Sometime it loads the image and start the installation process and hangs after while and sometimes it stops direct after the file is started to be loaded to the box. There is no problem using dreamup through the serial interface,but it is sooo slooow.
    I have tried using both Chrome and Firefox.

  • Hard to tell. You are the second in a short time who expiriences the same problem. The DM8000 is becoming old and even these boxes will go down.... Mine had a total crash just yesterday for the very first time!! (Honestly). No RC, no Telnet, no FTP... Had to flip the power to revive it. No crashlog, nothing.. The inevitable will come shortly... :(

    You very likely have a bad-block in the RAM somewhere.. You must use DreamUp in 'bad block' detection but ONLY if every other option fails.. I.e. do this as a last resort!!! If it happens ofter and ofter you may have to save up for a new receiver....

  • Thank You "mimisiku"
    I will buy a new receiver because itś not responding anymore when I try to load a new image.

    / Kjell