Can't flash DM800

  • Hi All,


    I'm having a strange problem trying to flash my DM800HD. I'm pressing the standby button on boot up to have access to the ip, I'm uploading the right file, the process finishes successfully, I restart the box, but when the it boots it's again the old image with absolutely no change. Did any of you experienced such problem?


    Thanks,


    JS

  • No, the serial and Web flashing method should work. Is the box really an original??

  • Are you sure you are using an .nfi file? Which one have you tried to download/install? There are not too many files around for the DM800HD-PVR. Have you tried the original file from Dream? Is your bootloader #84? Lower bootloader does not have the bad-block fix and many (most) imagebuilders expect this #84 bootloader in order to work...

  • Can you guide me on how to check the bootloader? I'm trying to instal the last openpli image, but will try to install the original image from dream.


    Thanks once again.


    JS

  • If you flash the latest firmware from Dream the bootoader is updated automatically to #84. The bootloader is shown very briefly at cold startup in the OLED screen of the DM800HD-PVR.. OLED shows "DREAM" then Boot #xx....