Dm900 + LG 55 B7D Update = falsche Farbdarstellung

  • Die FW wird ja "staffel-weise" ausgerollt,
    nicht alle bekommen sie zur gleichen Zeit.


    05.80.15 hat aber wohl nur einen Audio-Fix bekommen.


    Wer eine Logitech FW hat, könnte da z.b. den LG programmieren
    und dann das "In-Start" Menu freischalten (pass 0413) und könnte
    hier dann den FW-Server umstellen, dann bekommt man immer die
    neusten engineering fws... aber das ist ein anderes thema.


    Also wartet lieber ab ...


    Die das Farbproblem haben, sicher das es nicht am HDMI-Kabel liegt ?
    Es sind einfach zu wenige mit dem Problem (2-3 Leute hier mit denen im Hifi_Forum, falls es nicht die selben user sind)

  • ich meinte bei 05.80.15 hat sich nicht weiter was geändert.


    2. Change HDR luminance curve. (webOS4.0 O18 Model)
    gilt nur für die 2018er Modelle, bei den 2017er hat das keinen effekt.

    DM920UHD/FBC/Newnigma²Daily

  • Hi,woher hast du die Info? Bei meinem 2017er 55B7D wird immer noch die 5.80.10 angezeigt. Bin mir jetzt nicht sicher, ob ich die installieren kann...

    es wurde mir heute morgen angeboten ...

    mfg


    OoZooN


    Support für OoZooN Images gibt es auf forum.oozoon.de , nicht hier!


    Two Beer or not two Beer, thats the Question


    Aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • Na dann teste mal die anderen Bildmod Einstellungen dann kannst feststellen das sich was verschlechtert hat.


    Wenn ich HDR/HLG Bildmaterial schaue dann stelle ich auch keine Verschlechterung des Bildes fest.


    Ich nutze den Sparmodus mit eigenen Einstellungen und die waren mit der Vorgänger FW um längen besser!

  • Ja, ich kann die schlechtere Farbdarstellung mit der 05.80.10 jetzt auch bestätigen.


    Ich hab jetzt am TV Ultra Deep Colour für den HDMI Eingang der 920 deaktiviert und die Farben passen bei allen Sendern wieder, allerdings schaltet der TV nicht mehr auf HDR Betrieb.


    Komischer Weise funktioniert mein LG 4K Player mit Ultra Deep Colour einwandfrei.

  • Nach langem probieren ohne Erfolg, habe ich den SONY KD-49X8505B auf Werkseinstellungen zurückgesetzt. Jetzt passen die Farben wieder bei 2160p. Allerdings habe ich den Eindruck, dass das PlugIn Videoenhancement bei 2160p-Einstellung nicht wirkt. Bei 1080p finde ich das Bild noch schärfer. Kann das jemand bestätigen?

  • Ich denke der Fehler mit der aktivierten ULTRA HD DeepColor Funktion am LG OLED55B7 ist hier in den A/V Einstellungen der 920uhd gefunden.


    Hier stand die Bildwiederholrate bei 2160p auf multi, die feste Einstellung auf 60Hz hat die Farbprobleme beseitigt, und das ganze ohne das videcolorspace Plugin.

  • 60Hz ist keine gute Idee wenn du vorwiegend deutsches TV schaust ;)


    Das wird zu 99% ruckler geben.


    Aber man sieht daran ja schon recht gut, dass der TV irgendwie spinnt. Weil was bitte hat die Bildwiederholrate mit den Farben zu tun.


    Am besten wirklich an LG melden.


    cu

  • Die das Farbproblem haben, sicher das es nicht am HDMI-Kabel liegt ?Es sind einfach zu wenige mit dem Problem (2-3 Leute hier mit denen im Hifi_Forum, falls es nicht die selben user sind)

    Deine Theorie ist also, dass es 1,5 Jahre problemlos läuft (inkl 5 Updates), dann spielt man 05.80.10 ein, und paar Sekunden später passt das Kabel nicht mehr?


    p.s.


    Gibt es überhaupt Kabel mit denen 4k HDR content fehlerfrei ist, aber upscaling 4k SDR nicht passt? Wie soll das technisch funktionieren?

  • dann meldet das Problem bei LG im Chat und nicht hier in den Foren,
    denn wenn sich bei LG keiner beschwert, wirds auch keinen Fix geben.

    Es ist sehr wichtig es auch hier zu melden aus zwei Gründen.


    1. Es gibt zwei Work-arounds durch Plugins (Autoresolution oder Colorspace) und Leute die nach dem Problem googeln bekommen diese geliefert
    2. Da es Geräte wie z.B. einige Blueray-Player gibt die das Problem nicht haben, könnte DMM eventuell einen Work-Around einbauen

  • Das Videocolorspace Plugin hat hier auch nicht 100% zufriedenstellend gearbeitet, die Rot Darstellung war subjektiv extrem blass. Mit dem Standard BT.2020 sieht das besser aus ?(
    P.S. Mal sehen ob LG auf Mails antwortet?

  • dass das rot etwas blass aussieht bei normalem BT.709er hd content ist normal.
    bei 709er content abgespielt mit bt.2020 stimmen die farben nicht 100%ig.
    bluray-player spielen den content wahrscheinlich mit der entsprechenden farbskala ab. dann tritt das problem nicht auf.
    die dreambox (und vus ;-)) nimmt fuer alles dieselbe farbskala.

  • hallo @
    nix mit lg zu tun
    mein nagelneuer philips oled 903 hat selbiges prob.
    hatte ticket bei philips- 1.soft gewechselt nix
    2.mainboard hier zu hause gewechselt prob nicht behoben
    3.selbige dm900 an einem samsung 8090 4k kein prob
    scheint mir beim "aushandeln" des farbraums prob. gibt
    hatte ich an der hotline immer gesagt
    aber die haben mir nen schrauber geschickt
    Frage: kann man loggen was per hdmi "ausgehandelt" wird ?


    so aber nun wieder zurück zu LG
    sorry