[Gelöst] DM920 nimmt nicht mehr auf

  • Hallo zusammen,


    ich brauche dringend Rat:


    Meine DM920 hat sich vorhin beim Gucken einer Aufnahme aufgehängt, vermutlich wollte in dem Moment im Hintergrund eine Aufnahme starten.


    Denn wenn ich sie via HW-Schalter neu starte, bleibt sie sofort mit dem Popup, dass eine Aufnahme gestartet wurde, hängen.


    Ich habe mich via Telnet verbunden und die timers.xml gelöscht (umbenannt). Nun startete sie wieder. Ich kann auch auf meine Aufnahmen auf meinem NAS (Synology via NFS) zugreifen, diese abspielen, in einen anderen Ordner verschieben oder löschen.


    Aber in dem Moment, wo ich (testweise über die Rec-Taste) eine Aufnahme starte, bleibt die Box hängen. Der Spinner oben dreht sich ewig, das TV-Bild läuft weiter, auch kann ich mich noch via Telnet einloggen. Via "top" konnte ich keinen Prozess mit hoher CPU-Last sehen.


    Mit meiner DM8000, die am gleichen NAS hängt, kann ich sehen, dass die Test-Aufnahme angelegt wurde, aber "0 MB" hat, d.h. das Anlegen ging anscheinend noch, das Reinschreiben aber nicht wobei die Metadaten da zu sein scheinen, denn Titel und Beschreibung aus dem EPG sehe ich).


    Kurz zuvor hatte die DM920 noch erfolgreich mehrere Sendungen aufgenommen, es lief sogar mindestens eine Aufnahme, als die Box das erste Mal hängen blieb. Mit der DM8000 kann ich immerhin noch aufnehmen (auf dasselbe NAS), aber da habe ich nur zwei Tuner (mehr geht da ja nicht via DVB-C) statt vier.


    Was kann ich tun?


    Vielen, lieben Dank im voraus!

    Sony KD-75XE9405 + Samsung LE37B554
    DM920 + 8000 + 520 + NAS S1813+ (30 TB)
    VF Kabel + Premium HD + Sky Welt/Film/HD

    Edited once, last by Keks ().

  • Ich würde mal ein E2 Log machen während du eine Aufnahme startest.


    Und vielleicht mal ein Filesystem Check von deinem Flash machen, nicht das dies beim abdrehen über den Netzschalter schaden genommen hat.
    Da würde ich im Notfall ein reboot über die Shell bevorzugen.

  • NAS neu starten hat geholfen -- manchmal kann es so einfach sein. Dabei hatte ich es ja kurz zuvor erst neu gestartet und danach funktionierte es ja auch noch. Ich hatte eher die Dreambox im Verdacht -- Erfahrungswerte aus der Vergangenheit. :)


    Ich hoffe, dass es nicht gleich wieder passiert.

    Sony KD-75XE9405 + Samsung LE37B554
    DM920 + 8000 + 520 + NAS S1813+ (30 TB)
    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Schön das es wieder läuft, aber die Box müsste deswegen eigentlich nicht gleich abschmieren.

    NAS neu starten hat geholfen -- manchmal kann es so einfach sein.

    Das sollte aber eigentlich nicht auftreten. Die Synology's laufen ja sehr stabil und zuverlässig.
    Mein's habe ich schon lange nicht mehr neu gestartet: ;)


  • Schön das es wieder läuft, aber die Box müsste deswegen eigentlich nicht gleich abschmieren.

    Das sollte aber eigentlich nicht auftreten. Die Synology's laufen ja sehr stabil und zuverlässig.Mein's habe ich schon lange nicht mehr neu gestartet: ;)



    Da hast du sicher Recht, aber so ist es nunmal. Und:


    Mist ... es ist schon wieder passiert. NAS-Neustart + Dreambox-Neustart ... und es geht wieder.


    *seufz*


    Leider kann man bei Synology kein Firmware-Downgrade durchführen.


    P.S.: Bei 155 Tagen machst du aber keine Updates.

    Sony KD-75XE9405 + Samsung LE37B554
    DM920 + 8000 + 520 + NAS S1813+ (30 TB)
    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Leider kann man bei Synology kein Firmware-Downgrade durchführen.

    Wieso, hast du das Gefühl das Problem kommt vom aktuellen Firmware stand ?
    Ganz so aktuell bin ich mit dem nämlich nicht. Ich mach das nur wenn ich dazu mal wieder etwas Zeit und Lust habe.
    Meisten wenn Kid's und Frau mal einen Tag lang weg sind, dann kann ich Notfall allfällige Probleme in aller Ruhe lösen.


    Wäre ja schon sinnvoll wenn man weiss wo das Problem her kommt.
    Für mich wäre das fatal, ich habe lediglich das NAS als Datenspeicher für beide Dreamboxen.

  • Meine DS414 ist aktuell - DSM 6.2.1-23824 Update 1 und es gibt keine Probleme mit der Verbindung.
    1x DM920 über Netzwerkbrowser (automount.xml) und Protokoll nfs verbunden und 1x DM7020HD per autofs und nfs verbunden.


    Mein Aufnahmen erfolgen ausschließlich auf das NAS.


    Wie sind die NFS Einstellungen für den gemeinsamen Ordner, wo die Aufnahmen liegen am NAS.


    Ich hatte bis vor kurzem auch Probleme und da war die Einstellung asynchron noch deaktiviert, seit ich diese Einstellung am NAS geändert habe, funktioniert alles tadellos.

  • "Asynchron" ist bereits aktiviert.


    Aber danke für dein Feedback!

    Sony KD-75XE9405 + Samsung LE37B554
    DM920 + 8000 + 520 + NAS S1813+ (30 TB)
    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Ich habe grad festgestellt, dass es genügt, wenn ich das NAS neu starte. Die DM920 beendet dann das Hängenbleiben.


    Wenn ich hingegen nur die Dreambox neu starte, dann nützt das nichts, sie hängt sich beim ersten Aufnehmen wieder auf.

    Sony KD-75XE9405 + Samsung LE37B554
    DM920 + 8000 + 520 + NAS S1813+ (30 TB)
    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Wobei es von der anderen Dreambox aus keine Probleme gibt.


    Aber Filesystem-Check kann ich mal probieren, danke!


    Mal heraufinden, wie man den macht. Ich finde grad nur die "Datenbereinigung" im Speichermanager.

    Sony KD-75XE9405 + Samsung LE37B554
    DM920 + 8000 + 520 + NAS S1813+ (30 TB)
    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Wie wir das NAS gemountet auf der DM920?

    Gemountet habe ich es via GUI wie im Anhang abgebildet.


    Dabei fiel mir heute (genau: gestern) Nachmittag auf, dass es da einen Unterschied zu meiner DM8000 gibt: Dort steht "tcp" statt "udp". Ich habe daraufhin mal bei der 920 auch auf "tcp" geändert. Bis jetzt läuft sie stabil.


    LG, Keks