DM 800 HD PVR - Tunen fehlgeschlagen, defekter Tuner ?

  • Hallo


    Ich besitze einen Humax DM 800 HD PVR Receiver mit Monoblock LNB.
    Seit einigen Monaten habe ich immer wieder das Problem dass das umschalten von SD auf HD Sender nicht funktioniert (tunen fehlgeschlagen, Empfangsignal auf null, aber nur bei HD Sender) die SD Sender funktionieren problemlos. An der ausrichtung der Schüssel kann es nicht liegen da oft nach einiger Zeit, am selben am Abend nach 1-2 Stunden die HD Sender plötzlich wieder gehen und auf einmal ein starkes Empfangsignal haben.


    Ich habe mich in diversen Foren umgesehen, manchmal wird ein defekter Tuner, Netzteil oder LNB erwähnt. Was denken Sie ?


    Falls es der Tuner ist von welchem verwandten Modell ist der Tuner austauschbar? ?(


    Danke und Gruss
    Moritz

  • also ich hatte mal einen aehnlichen effekt... da war das lnb kaputt. war auch im sommer... und hatte wohl damit zu tun, dass abends das lnb kuehler war und dann wieder funktioniert hat.
    dass nur hd sender nicht gehen, halte ich fuer einen beobachtungsfehler, da sich hd und sd vom empfang her nicht unterscheiden.

  • Die ASTRA Satelliten verwenden 2 Modulationsarten DVB-S (QPSK) und DVB-S2 (8PSK). Die SD Sender finden sich eher auf den DVB-S modulierten Transpondern, Die HD Sender finden sich eher auf den DVB-S2 modulierten Transpondern.
    Es ist durchaus wahrscheinlich das DVB-S2 eher aussteigt als DVB-S.


    Thermische Probleme am LNB halte ich für wahrscheinlich.

  • Danke für die beiden Antworten.


    Das Phänomen tritt unabhängig von der Tageszeit auf.


    Seit neustem ist es so dass auch beim umschalten bei SD Sendern oft zuerst die Meldung "tunen fehlgeschlagen" kommt (Empfangswerte SNR 0 %) und erst nach 5-10 Sekunden ein Bild kommt, dann aber auch mit einem starken, einwandfreien Signal (SNR 85-90 %, BER 0 %) und ohne weiteren Störungen oder Empfangsverlust solange ich auf diesem Sender bleibe.


    Bei den HD Sendern ist es eher Zufall ob überhaupt mal ein Bild kommt und wenn ich dann mal ein Bild habe friert es oft nach einiger Zeit ein und die vorher einwandfreien Empfangswerte (SNR 85-90 %, BER 0 %, AGC muss ich zuhause nachschauen) fallen auf Null ab..!?!

  • ich wuerde als erstes das lnb tauschen. die wahrscheinlichkeit, dass das lnb ne macke hat, ist hoeher als beim tuner.
    ich hatte in 15 jahren noch nie einen defekten tuner aber schon 3 defekte lnbs.

  • Okay, ich fang mal mit dem Austausch bei der billigsten Lösung an, ein neues Netzteil, falls das nichts bringt werde ich das LNB austauschen, als letztes würde ich den Tuner ersetzen, nur der Tuner für die DM800 HD PVR scheint es kaum noch zu geben, welcher von verwandten Modellen passt den auch noch?

  • Nee, Tuner ausnehmen. Revision J oder K? Dann 1000uF 16v austauschen. Die geht nach einige Jahren kaputt. Wenn das Netzteil versagen würde hätte mann das am OLED Display sicherlich gesehen. Bei mir gar 2 mal passiert.. Flakkerendes OLED und Tuning failed. Nach mehrere Sekunden kamm dann doch ein Bild..

  • Ja, die gibt's. Aber immer 16v 1000uF. Einfach mal Google nachfragen...