FBC Tuner / Unicable II Tunen Fehlgeschlagen

  • Hi,


    Habe diesen Set


    DUR-line DWB-32 K LNB - Wideband Multischalter +2xLNB Set - Unicable I+II - 2 Satelliten + Terr. für 32 Teilnehmer


    und möchte 2 Unicable Bugs melden.



    1. Wenn ich Umschalte kommt es öfter vor das ich zuerst Tunen Fehlgeschlagen bekomme, dann funktioniert der Sender.
    2. Wenn man die Tuner Einstellungen Konfiguriert, passiert es das man obwohl 8 SCRs konfiguriert wurden, nur 1 benutzt wird.
    Alle 8 SCRs gehen erst nachdem man neu gestartet hat.


    Tuner ist der FBC-S2X-MS-Tuner (BCM45308X). Serieller Log zu Problem 1 Liegt bei.


    Edit: Konfigurationsbilder hinzugefügt. Ein zweiter Multischalter DUR-line DWB-32 K wurde bereits getestet.

  • Bei eins musst Du die mit dem SatelliteEquipmentControl Plugin den Wert "Delay after enable voltage before switch command" hochsetzen.


    Das LNB / der Switch braucht wohl länger als eine Sekunde bis er bereit ist nachdem die LNB Spannung angeschaltet wurde.


    Das andere ist nicht so wichtig, weil man eh nicht laufend an den Werten rumdreht.


    Aber komplett neu starten muss man nicht.

  • Das bringt bei mir leider nichts selbst wenn ich den Wert auf 9999 stelle.


    Ist es bei Unicable ein generelles Problem? Ich könnte mir auch ein anderes Multischalter / LNB kaufen.


    Mal was anderes. Ich könnte doch einfach 2 Unicable LNB nehmen + Verteiler und den Switsch komplett

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

    Edited 2 times, last by Guybrush2012 ().

  • @Ghost


    Ich habe jetzt Testhalber mein älteren Tuner BCM4505 angeschlossen.
    Damit geht alles wie es soll ohne Tunen Fehlgeschlagen. Irgendwas ist mit dem BCM45308X faul.


    Ich habe noch ein zweiten FBC-S2X-MS-Tuner (BCM45308X), soll ich den auch mal Testen?


    Edit:


    Ich habe jetzt mein zweiten FBC-S2X-MS-Tuner (BCM45308X) angeschlossen. Auch da kommt Tunen Fehlgeschlagen.
    Also entweder sind beide Tuner defekt oder es liegt ein anderes Problem vor ;)


    Wenn ich ein log machen soll mit dem BCM4505 gib grad bescheid.

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

    Edited 2 times, last by Guybrush2012 ().

  • Naja das würde ich nun so nicht unterschreiben. Bei mir ist es genau andersrum.. da spinnt Unicable mit dem 4505 ;) Und dem FBC Tuner gehts immer.


    Also hmm die FBC Tuner geben eine etwas niedrigere Spannung aus.


    Hast Du viele Dosen / Splitter / Verteiler in der Leitung?


    Dann versuche mal die erhöhte Spannung aus.


    Ansonsten könnte es noch helfen die anderen Unicable Parameter in dem Plugin mal zu ändern.


    Das mit Voltage enable würde nur helfen, direkt nach dem starten der Box, oder wenn der Tuner im Standby war.. also wenn du eine Aufnahme geschaut hast.. oder die Box im Idle Mode hattest.


    Sonst Versuche doch mal die anderen Parameter leicht zu erhöhen.. einen nach dem anderen... sind ja nur 3.


    Aber das mit der Spannung könnte es wie gesagt auch sein.


    Einen Unterschied zwischen dem FBC und dem FBC S2X sollte es nicht geben.


    cu

  • Naja, ich habe leider den FBC Tuner BCM45208 nicht mehr, da ich davon ausging das die neuen Besser und Kühler sind :D


    Es ist genau ein Kabel angeschlossen ohne Dose auf eine Dreambox 920 und den PowerInserter mit 19V/0,94A ist auch dran :P
    Doof ist auch, das wenn ich ein Sendersuchlauf mit dem BCM45308X mache, die sender in der Kanalliste verschwinden (n/a), ist auch logisch durch den Tunen Fehlgeschlagen.


    Es ist auch kein generelles Problem, sondern betrifft nur einige Sender / Frequenzen. Deshalb bezweifle ich die Theorie mit der Spannung :)

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

  • Hmm wo sitzt der Power Inserter denn?


    Hast Du das mal ohne probiert?


    Mir ist es gerade ein Rätsel, wie die Teile funktionieren.


    Weil bei Unicable ist es ja so, dass der Receiver auf 18V schaltet... dann das Unicable Command sendet, und danach wieder zurück auf 13V. Wie das funktionieren soll, wenn zwischen dem Receiver und dem Multischalter ein Gerät steckt was dauerhaft 17/18V einspeist, ist mir ein Rätsel.


    cu

  • Es passiert nur bei manche Kanal / Frequenz Kombinationen.
    Habe aber zwei Kanäle gefunden wo sich das reproduzieren lässt.


    Schalten man z.B von DMAX zu ARD HD


    DMAX Transponder:


    Frequenz: 12.480 MHz
    Polarisation: Vertikal
    Symbolrate: 27.500 kSym/s
    FEC: 3/4


    ARD HD Transponder


    Frequenz: 11.494 MHz
    Polarisation: Horizontal
    Symbolrate: 22.000 kSym/s
    FEC: 2/3


    Kommt erst Tunen Fehlgeschlagen, dann geht der Sender.


    Den PowerInserter kann man auch weglassen. Es ändert sich nichts und die Anlage funktioniert wie bisher genauso gut oder schlecht.
    Beim testen bitte kurz auf DMAX bleiben. 5-10 Sekunden sollten schon reichen.


    Edit:


    @Ghost


    Selbst bei den Einstellungen vom Bild, mit einer Umschaltzeit von mehr als 9 Sekunden kommt Tunen Fehlgeschlagen :whistling:

  • Also extremer ist es auf Hotbird 13.0° Ost auf Folgende Sender / Frequenzen


    Da helfen jegliche Einstellungen nicht.


    Umschalten zwischen Radio Italia Tv HD und Euronews Italian
    Da kommt immer zuerst Tunen Fehlgeschlagen.


    Radio Italia Tv HD


    Art: DVB-S2
    Modulation: 8PSK
    Coding mode: CCM
    DVB Roll: 0.35
    Frequenz: 11.662 MHz
    Polarisation: Vertikal
    Symbolrate: 27.500 kSym/s
    FEC: 3/4


    Euronews Italian


    Art: DVB-S2
    Modulation: 8PSK
    Coding mode: CCM
    DVB Roll: 0.20
    Frequenz: 12.476 MHz
    Polarisation: Horizontal
    Symbolrate: 29.900 kSym/s
    FEC: 3/4


    Ich werde mal neue Kabel bestellen von Kathrein und neue Stecker.


    Es wäre schön wenn jemand der Hotbird 13.0 Empfängt, den Tuner BCM45308X hat und Unicable es testen könnte.
    Ich befürchte das es nicht viele gibt mit der Konstellation. :(

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

  • Die Einstellungen für "Switch" sind alle bei Unicable ohne nutzen.. außer die after enable voltage...


    Ansonsten könntest Du bestenfalls mal an den anderen Unicable Einstellungen drehen.


    Die Frequenzen sind bei Unicable übrigens dem Tuner selber egal. Weil der Tuner immer auf die SCR Frequenz tuned.


    Daran wird es nicht liegen. Ich kann das hier auch nicht nachvollziehen was du beschreibst.


    Mach mal "Delay after unicable final Voltage Change höher". Aber nicht so krass hoch! Nur ein paar ms mehr 5...10.


    Das was du auf 7000 gestellt hast mach auch wieder runter.. damit bringst du das Unicable Equipment total durcheinander.


    Diese Werte nur im bereich 5...10ms ändern.. oder 20.. Aber mehr macht eher etwas kaputt.


    Ansonsten würde ich gerne mal ein Logfile sehen mit enigma2 und Treiber Ausgaben.


    Das was du gepostet hattest war nur Treiber...


    Hmm Image und Treiber sind aktuell?


    Hast Du mal Versucht andere SCR Frequenzen zu nehmen? Also mach die erste mal testweise raus. Dann wird eine andere genommen. Dann könnte man eventuell sehen obs etwas mit der SCR Frequenz zu tun hat.


    cu

  • Was mir gerade noch aufgefallen ist ... alle deine Frequenzen die Probleme machen sind in der Nähe von 1880Mhz.


    Das finde ich sehr Auffällig.


    Das sind alles Frequenzen, die durch ein DECT Telefon gestört werden könnten.


    Sehr eigenartig... weil der Tuner selber bekommt das nicht mit. Der Tuner tuned ja nur auf die SCR Frequenz.


    Aber die Kabel die von dem LNB zu deinem Switch gehen... da liegen die echten Frequenzen drauf.. bzw.. der Switch selber braucht die echten.


    Sehr komisch! Aber auffällig!


    Also oben 11662-9750 = 1912 Mhz ... 12476-10600 = 1876Mhz, Dmax .. exakt 1880Mhz... 12480-10600


    cu

  • Also wie gesagt auf Hotbird 13.0° Ost mit den Sender Radio Italia Tv HD und Euronews Italian lässt es sich immer reproduzieren.
    Wenn es bei dir nicht auftritt dann muss es etwas anderes sein.


    Ich warte mal nächste Woche und tausche alle Kabeln von Wideband LNBs zum Multischalter. Seltsam ist das es mit dem BCM4505 nicht auftritt. Notfalls kaufen ich den BCM45208 nochmal oder einen anderen Multischalter Hersteller. und LNBs.


    Wie mache ich nochmal ein Kompletten log mit enigma2 und Treiber ausgaben? journalctl -f > /tmp/enigma.log??? Hab ich gemacht, da ist Tunen Fehlgeschlagen zu sehen :whistling:

    Files

    • enigma.log

      (37.04 kB, downloaded 66 times, last: )

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

  • Wie gesagt.. du könntest mal versuchen die erste SCR Frequenz rauszunehmen und zu schauen ob das etwas ändert.


    Ansonsten sieht es für mich so aus, als dauert es einfach zu lang, bis der "Switch" die passende Frequenz "getuned" hat... und deshalb würgt der Tuner dann länger rum bis er locked.


    Bei Unicable ist es ja so, dass der Switch tuned... und die Frequenz quasi ummapped auf die SCR Frequenz. Das ist ja das Prinzip von Unicable.


    Was wiederrum komisch ist, ist dass der 4505 funktioniert.. wobei es da einfach sein kann, dass der generell etwas langsamer ist.. oder der timeout länger ist.


    Schwer zu sagen.


    Aber wenn es ein generelles Problem wäre, dann gäbes da mehr Berichte hier.


    cu

  • Hallo @Ghost


    ich habe jetzt mal das letzte Stable Image http://dreamboxupdate.com/open…deb-dm920-20171227.tar.xz geflasht.
    SatelliteEquipmentControl Plugin habe ich ganz weg gelassen.


    Mit dem Stable kommt kein Tunen Fehlgeschlagen mehr. :)
    Ich Flashe aber jetzt mal wieder ein Jungfräulisches Unstable und berichte weiter. :D


    Edit:


    Letztes Unstable installiert, keine Plugins, gleiche Konfiguration. Tunen Fehlgeschlagen kommt. :whistling:

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

    Edited once, last by Guybrush2012 ().

  • Ich hab jetzt mal beim neuesten Unstable Image die alten Stable Treiber vom 16.12.2017 installiert ohne Rücksicht auf Verluste :P


    Unstable Image vom 09.04.2018 und Treiber vom 16.12.2017 KEIN Tunen Fehlgeschlagen.
    Unstable Image vom 09.04.2018 und Treiber vom 09.04.2018 Tunen Fehlgeschlagen.


    SatelliteEquipmentControl Plugin NICHT installiert.


    Anbei beide Logs.


    Aber jetzt genieße ich mal die Wunderschöne Sonne :thumbsup:


    Lg Guybrush2012

    Files

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

  • Hmm hattest Du eigentlich alte Settings übernommen?


    Oder direkt mit dem 45308x mal selber eine Kanalsuche.. oder besser Blindscan gemacht?


    Kannst Du mir mal die Transponder Parameter posten, die unter Menu -> Information -> Kanal -> Multiplex aufgeführt sind?


    Also einmal für Radio Italia TV HD, und einmal für Euronews Italia.


    Und wenn möglich das ganze auch für die beiden Astra Sender wo es Probleme gibt.


    Ich habe da so recht keine Idee .. ich vermute da steht irgendwas auf Auto oder einem falschen Wert.


    Hmm und als vergleich eventuell noch Posten was unter Kanal -> Tuner-Status für diese 4 Transponder jeweils aufgeführt ist.


    Das eine sind die Werte aus den enigma2 settings .. und das andere ist dann das, was der Tuner reportet wenn es gelocked hat.


    Achso.. ich brauche die Werte dann mit dem neuen Treiber!


    Und hmm da sind nicht zufällig irgendwie "Multistream" Settings aktiv für diese Transponder? Auch das siehst du unter Tuner status...


    Ich meine in älteren Versionen war e2 fehlerhaft und hat kaputte Settings erzeugt. Diese könnten da nun zu Fehlern führen.


    Kanalsuche hast Du vermutlich noch nicht versucht? Menu -> Kanäle und Aufnahmen -> Kanalsuche -> Standard-Kanallisten sollte auch funktionieren.


    cu

  • Also die zwei Images wurde zurst komplett neu geflasht. Keine Settings übernommen.


    Danach habe ich beim Jungfräulischen Unstable Image und nur die Treiber Downgradet und Upgradet, dann wieder Down- und wieder Up.
    Neue Treiber kommt Tunen Fehlgeschlagen, die alten aus dem Stable nicht.


    Settings benutze ich die Vhannibal Settings. Ohne sendersuchlauf, den ich aber jetzt gleich machen werde mit neuen Treiber und mit alte.


    Ich würde gerne jedes Treiber Paket ausprobieren seit dem 16122017, nur ich finde die Pakete nicht. Nur das neueste Unstable und das vom Stable.


    dreambox-dvb-modules_3.14-1.17-dm920-20180409-r0.0_armhf.deb
    dreambox-dvb-modules_3.14-1.17-dm920-20171216-r0.0_armhf.deb


    Das sind die Treiber.


    Ich ändere weder Settings noch irgendwas. Nur Treiber Up und Downgrade. Image bleibt Unstable.
    Wie komme ich an den anderen Treiber? Damit könnte ich die nach und nach installieren, dann wissen wir irgendwann ab welches Traiberdatum es auftritt.


    Könntest du mir die Treiber zukommen lassen???

  • @Ghost


    Schau dir bitte den Sendersuchlauf an vom alten und neuen Treiber. Die gefundene Kanäle und die Bouquet Liste.



    Code
    root@dm920:~# dpkg -i /tmp/*.deb
    (Reading database ... 14231 files and directories currently installed.)
    Preparing to unpack .../dreambox-dvb-modules_3.14-1.17-dm920-20180409-r0.0_armhf.deb ...
    Unpacking dreambox-dvb-modules (3.14-1.17-dm920-20180409-r0.0) over (3.14-1.17-dm920-20171216-r0.0) ...
    Setting up dreambox-dvb-modules (3.14-1.17-dm920-20180409-r0.0) ...
    root@dm920:~# ^C

    @Ghost


    Egal, vielleicht stimmt mit dem Ding einfach was nicht.
    Es hat ja kein anderer Probleme.


    Ich kaufe mit ein Unicable LNB und gut ist :)


    Danke dir trotzdem für deine Zeit.

  • Naja ich würde schon gerne wissen, was das sein soll.


    Bitte teste mal die folgenden Treiber der Reihe nach und schau ab welchem es nicht mehr geht.


    Das muss ja einen Grund haben.


    http://dreamboxupdate.com/down…920-20180209_dm920.tar.xz


    http://dreamboxupdate.com/down…920-20180222_dm920.tar.xz


    http://dreamboxupdate.com/down…920-20180323_dm920.tar.xz


    Die kannste ausprobieren... das war alles wo es Änderungen am Treiber gab.


    Dass die Bouquets manchmal nicht mehr zu der lamedb passen kann durchaus sein.. je nachdem ob jemand an den tsid/onid


    cu