DM820 stable Image 27-12-17 Wiedergabe vorheriger Aufnahmen geht nicht.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DM820 stable Image 27-12-17 Wiedergabe vorheriger Aufnahmen geht nicht.

      Hallo,
      meine Probleme zum aktuellen DM 820 OE 2.5 stable vom 27.12.17:
      Ich bekomme unter videos zwar meine früheren Aufnahmen angezeigt, wenn ich sie dann aber sehen will bleibt der Bildschirm schwarz. Wenn ich per smb von Android aus mittels vlc mir die betreffende *.ts Datei anschaue funktioniert aber alles korrekt.
      Wurde da vielleicht am Dateiformat etwas geändert ?
      Die aktuell aufgenommenen Filme sind alle prima abspielbar.
      Eigentlich unverständlich... Vielleicht hat jemand eine Idee dazu ?
      Bitte ggf. diese Fehlermeldung an die Entwickler weiterreichen.
      Danke.

      Ausserdem kommen ab und an Fehlermeldungen wie "Konnte Datei nicht schreiben ... Festplatte voll?" Ich habe aber noch gut 50% frei von 2TB. fsck findet auf der Platte aber keine Fehler, das System lief ca. eine Woche also auch noch nicht wirklich lange.
      Darauf kann ich mir keinen Reim machen.

      Mit dem steinalten image vom 11.05.16 hatte ich nie solch existenzielle Probleme, ich war nur zu neugierig zu glauben das inzwischen eine Weiterentwicklung passiert sein könnte.

      In der Hoffnung auf ein repariertes neues Stable

      Michael.
      PS.: Für Tipps, den Fehler besser eingrenzen zu können bin ich dankbar. Oder ggf. eine Debug- Programm ??
    • Ich habe die Fehlermeldung vom Display abfotografieren können. Trotzdem wird alles problemlos aufgenommen.
      Dann habe ich noch das letzte crashlog angehängt.

      Die *.ts Dateien musste ich in *.zip umbenennen, damit ich sie hochladen konnte.
      Die eine von 2018 wird in der Wiedergabe normal angezeigt, die Andere von 2013 in der DM820 nicht, wohl aber unter linux problemlos. Mit dem älteren Image von 2016 wurde aber alles korrekt angezeigt.
      Die ältere Datei ist sogar noch von meiner DM800se auf der Festplatte mit herüber gekommen.

      Auf Wunsch gebe ich auch einen Fernzugriff frei, meine account Daten möchte ich aber hier nicht hinschreiben.
      Bilder
      • dm820err.jpg

        335,35 kB, 2.013×908, 46 mal angesehen
      Dateien
    • Ich habe einen Tipp zu den *.ts files bekommen:
      Wir haben den Übergang zu höheren Komprimierungen bei den Übertragungen.
      Das betrifft auch die Art und Weise des Verpackens der streams im Transportstrom (container).
      Da demnächst in UHD gesendet wird, gibt es daher auch Veränderungen die die bisherigen Auflösungen betreffen. VLC ist darauf getrimmt, alles wiedergeben zu müssen also die alten wie auch die neuen Daten und container- Formate. In der Dreambox werden nur diejenigen container- Formate wiedergegeben, die diese auch selbst aufzeichnet.
      Mit anderen Worten:
      Ich habe Pech mit meinen alten Aufnahmen, da sich das container- Format geändert hat.

      Warum man aber das alte container- Format nicht drin gelassen hat, verstehe ich nicht.
      Wahrscheinlich ist es die Spar- Wut, mit einem Programm- code für alle Boxen auszukommen, auch für die mit ganz wenig Speicher wie die DM800.
      m.E. gibt es dafür #pragma Befehle zur bedingten compilierung.

      Zur besseren Veranschaulichung habe ich noch zwei SD Aufnahmen angehängt und die Ausgabe des Programmes Mediainfo.
      Auch hier müssen die *.zip files erst auf *.ts umbenannt werden.

      Den Fehler bzgl. Festplatte voll (siehe oben) möchte ich aber noch bitte beantwortet haben.

      DANKE.
      Bilder
      • MediaInfo_004.png

        40,73 kB, 700×500, 149 mal angesehen
      • MediaInfo_001.png

        41,43 kB, 700×500, 47 mal angesehen
      Dateien
    • MiFra schrieb:

      In der Dreambox werden nur diejenigen container- Formate wiedergegeben, die diese auch selbst aufzeichnet.
      Mit anderen Worten:
      Ich habe Pech mit meinen alten Aufnahmen, da sich das container- Format geändert hat.
      Ich kann das nicht nachvollziehen. Ich kann auf der DM900 problemlos alte Aufnahmen die ich vor 12 Jahren noch mit der DM7025 gemacht habe abspielen.
      >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<
    • Die Aufnahmen lassen sich hier alle abspielen.

      Sie sind zwar nun recht kurz.. da es nur Stücken sind.. und ich muss manchmal "Vor vorne beginnen" auswählen damit Bild kommt.

      Aber das ist der Länge geschuldet.

      Ansonsten kann ich hier keinen Fehler feststellen.

      Ansonsten kannst Du gerne mal ein Logfile machen und anhängen was dann den Versuch zeigt wo du versuchst eine solche Aufnahme abzuspielen

      Eventuell sieht man dort etwas. Aber hier geht es.

      cu
    • ich habe mir das nicht ausgedacht um Euch zu ärgern...

      Es soll ja demnächst wieder ein update für dir dm820 kommen,... Dann teste ich das ohne jeglichem Plugin.
      wenn das Fehlerbild dann immer noch so besteht, möchte ich gern wissen, wie man das besser protokollieren kann...
      Bis dahin halte ich das noch aus.
    • @MiFra
      Beim versuch eine Aufnahme ab zu spielen die nicht funktioniert einfach ein Log mitlaufen lassen. Da sollte dann schon was stehen.
      journalctl -lfu enigma2 > /tmp/E2.log
      schreibt dir das E2 Log nach /tmp/

      Sollte das nicht reichen, nehmen wir die Kernel Ausgaben auch noch dazu. Ich denke aber das brauchen wir hier nicht.
      journalctl -lf > /tmp/E2+Kernel.log
      >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<
    • Gut zu wissen das es am decoder wohl nicht liegen sollte. Aber auch ein "reconstruct ap+sc" hat nichts gebracht. seltsam, seltsam !!!

      Danke für den Tipp mit dem Kernel log! Ich habe das jetzt auf einen externen USB-Stick am laufen, damit ich die Festplatte und das restliche Dateisystem in Ruhe lasse. Vielleicht bekomme ich da auch den "Festplatte voll" Fehler gefangen...
      Die bisherigen Ausgaben bestätigen die Fehler, nur deuten kann ich das nicht.
      Der ordentlich abgespielte Film: 20180224_2355_-_DAS_ERSTE_HD_-_EIN_SCHOTTE_MACHT_NOCH_....
      Der nicht abgespielte Film: 20171217_0515_-_N24_-_DIE_ATLANTIK-BLOCK....
      wieder ordentlich abgespielt: 20180223_2140_-_DAS_ERSTE_HD_-_IMMER_AERGER_MIT_OPA....
      wieder nicht: 20171227_0310_-_DAS_ERSTE_HD_-_KOMMISSAR_MAI....

      Da sind ja so viele Fehlermeldungen drin, das es ein Wunder ist, das dort überhaupt noch was läuft !

      Der mc im Terminal geht plötzlich auch nicht mehr. Da scheint wohl eine codepage versaut zu sein.
      Vielleicht hilft wirklich nur ein neu aufsetzen.

      Den "Festplatte voll" Fehler konnte ich mit manuellem Start der Aufnahmen nicht herauskitzeln. Also warte ich eben ab.
      Dateien
      • E2+Kernel.zip

        (19,65 kB, 23 mal heruntergeladen, zuletzt: )
    • Ich sehe da im Log nur das "loading streaminfo" fehlt dafür dann "PVR source is not valid!" kommt.

      Hast du auf der Platte schon mal ein Filesystemcheck gemacht ?



      Das ist aber kein Log mit journalctl -lf mir fehlen die Kernel Meldungen.
      Und PTS bringt massen an
      - begin not valid, can't fixup
      - fixup PTS failed

      Vielleicht mal PTS abschalten.
      >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<
    • root@dm820:~# umount /media/hdd
      root@dm820:~# fsck -C /dev/sda1
      fsck from util-linux 2.27.1
      e2fsck 1.43-WIP (18-May-2015)
      dreambox-storage: clean, 2253/1906816 files, 260251036/488116246 blocks
      root@dm820:~# mount /dev/sda1

      Die Festplatte ist in Ordnung. Wäre auch sehr komisch, weil sie exakt vor dem Zeitpunkt des letzten updates liegende *.ts files nicht mehr anzeigt.

      Das PTS Plugin habe ich deinstalliert und die Box neu gestartet.

      Eine Frage habe ich noch:
      Mein Protokollierbefehl ist: nohup journalctl -lf >> /autofs/sdb1/E2+Kernel.log &
      Komischerweise stirbt die Protokollierung aber trotzdem wenn ich das Terminal beende.

      Nun habe ich unter /etc/init.d eine Datei erstellt:
      #!/bin/sh

      test -d /autofs/sdb1 || exit 0

      case "$1" in
      start)
      echo -n "Start journal"
      journalctl -lf >> /autofs/sdb1/E2+Kernel.log &
      echo "."
      ;;
      stop)
      echo -n "Stopp journal"
      echo "."
      ;;
      restart|reload|force-reload)
      $0 stop
      sleep 1
      $0 start
      ;;
      *)
      echo "Usage: /etc/init.d/journal {start|stop|restart|reload|force-reload}"
      exit 1
      esac

      exit 0

      Vielleicht löst diese das Problem ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MiFra () aus folgendem Grund: blöder editor...

    • Mit telnet stirbt die Protokollierung auch mit nohup beim beenden der Session. Mit SSH läuft es problemlos weiter.
      Das hatten wir noch nicht so lange im ihad mal raus gefunden.
      Seither mache ich einfach nur noch SSH Verbindungen.

      Aber für das hier braucht es eh nur ein ganz kurzes Log beim Versuch die .ts zu starten.
      Schon mal eine solche .ts auf einen anderen Datenträger kopiert und dann versucht? USB Stick oder so.
      Irgendwie kommt mir das alles etwas spanisch vor. :wacko:

      Eine .ts mit moviecut am Anfang oder Ende ein paar Sekunden weg zu schneiden wäre auch mal ein Versuch.
      Weil am Format hat sich wirklich nie was verändert. Das muss was anderes sein.

      Oder mal das Image sichern und ein aktuelles Flashen. Vielleicht ist was "verbogen" ?

      Alles Sachen die schnell mal gemacht sind und hoffentlich zeigt wo der Wurm steckt.
      >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Swiss-MAD ()

    • Ich kann mich mit smb hinein verbinden und dann per vlc alle *.ts problemlos abspielen.
      Ich vermute das es dort noch eine Datenbank geben könnte, die halt nicht richtig aufgebaut wird.
      Warum ich das Protokoll solange laufen lasen möchte ist die Fehlermeldung "Festplatte voll!"
      Das ist wie das aufspüren einer Herz Rhythmus- Störung durch ein Langzeit EKG!
      An sich wollte ich dieses Protokoll als Dienst beim booten starten, deshalb diese Datei.
    • VLC spielt fast alles ab, und das ist auch nicht das was wir wissen wollen. ;)
      Eigentlich wollte ich wissen ob der default Video Player (den verwendest du oder ?) diese .ts auch abspielt wenn sie z.b. auf den USB-Stick kopiert wurden.
      Irgend was ist ja schon komisch, sonst würde die Meldung "Konnte Datei nicht schreiben ... Festplatte voll?" nicht erscheinen.
      >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<
    • Hurra, alle Probleme per trace erwischt!
      Also:
      Mar 04 20:29:05 dm820 enigma2[251]: WRITE ERROR on recording, disk full?
      Mar 04 20:29:05 dm820 enigma2[251]: RemovePopup, id = DiskFullMessage

      wird vom USB-Stick korrekt abgespielt:
      Mar 04 20:52:32 dm820 enigma2[251]: playing 1:0:0:0:0:0:0:0:0:0:/autofs/sdb1/20131126 2014 - rbb Berlin - Geheimsache Nazi-Uran_ Atomjagd in Brandenburg.ts

      wird von der Festplatte NICHT abgespielt:
      Mar 04 20:54:51 dm820 enigma2[251]: playing 1:0:0:0:0:0:0:0:0:0:/media/hdd/movie/20131126 2014 - rbb Berlin - Geheimsache Nazi-Uran_ Atomjagd in Brandenburg.ts:Geheimsache Nazi-Uran%3a Atomjagd in Brandenburg

      fsck behauptet selbst mit -f das die Festplatte in Ordnung ist!
      Das PTS- Modul ist auch raus mit Neustart.
      Ich kann das nicht deuten... und muss um Hilfe bitten.
      Vielen Dank!
      Dateien
      • trace-snippet.zip

        (22,43 kB, 16 mal heruntergeladen, zuletzt: )
    • MiFra schrieb:

      wird vom USB-Stick korrekt abgespielt:
      Da hatte ich wohl mal wieder den richtigen Riecher. ;)
      Vielleicht hast du auch mit der internen Platte Probleme ? Vielleicht so was wie hier Ueberhitzung der internen Platte
      Besonders interessant finde ich folgenden Post --> Ueberhitzung der internen Platte
      Wobei ich in deinem Log diesen Fehler nicht finden kann. (Ich finde aber auch keine Kernel Meldungen. Siehe weiter unten)
      Wenn es so was ist, kann ich auch nicht weiter helfen, zumal ich seit der DM7025 keine internen Platten mehr verwende (obwohl das problemlos funktionierte) sondern nur noch von beiden Dreamboxen zentral auf mein NAS schreibe. Das läuft immer und kann gut vom PC aus darauf zugreifen. Weil 80% "meiner" Aufnahmen schaue ich mir am PC an.

      Hast du in den E2 Settings die Dateinamensgebung für Aufnahmen absichtlich umgestellt ?
      Weil z.b. 20180304_2010_-_ZDF_HD_-_EIN_SOMMER_AUF_MALLORCA.eit ist nicht die Standradeinstellung.
      Da hatte ich je nach Movie Player auch schon Probleme, aber nur wegen der Darstellung und nicht beim abspielen.


      Das hast du ja schon gefunden. Weil er wiederholt Schreibfehler hat, meldet er nun WRITE ERROR... disk full ?!?

      aio 0 error! (-22)
      eFilePushThread write failed... retry...
      eFilePushThread WRITE ERROR... disk full ?!?
      [eDVBServiceRecord] record write error
      stop recording!
      waiting for aio thread shutdown!
      stopping thread.
      record aio thread has finished
      eRecordFileThread (direct io) STOP




      Eben habe ich bemerkt, das ich wegen PTS voll in's Fettnäpfchen getreten bin.
      Dachte erst das kommt vom PermanentTimeShift, aber das sind die presentation timestamp (PTS) im Transportstream. :saint:
      Das ist "normal". ;)

      Aber ich sehe in deinem Log noch immer keine Kernel Meldungen.
      Hier mal ein Beispiel wenn ich eine Aufnahme abspiele:

      Quellcode

      1. Mar 04 22:26:36 dm900 kernel: stop PCR0 on dmx 1 pid:1f6
      2. Mar 04 22:26:36 dm900 kernel: stop VIDEO0 on dmx 1 pid:1f6
      3. Mar 04 22:26:36 dm900 kernel[223]: [17572.802027] stop PCR0 on dmx 1 pid:1f6
      4. Mar 04 22:26:36 dm900 kernel[223]: [17572.802975] stop VIDEO0 on dmx 1 pid:1f6
      5. Mar 04 22:26:36 dm900 enigma2[233]: DEMUX_STOP - video - ok
      6. Mar 04 22:26:36 dm900 kernel: VIDEO0: stop decode
      7. Mar 04 22:26:36 dm900 kernel[223]: [17572.804531] VIDEO0: stop decode
      8. Mar 04 22:26:36 dm900 enigma2[233]: VIDEO_STOP - ok
      9. Mar 04 22:26:36 dm900 kernel: audio ch0: decoder stop
      10. Mar 04 22:26:36 dm900 kernel[223]: [17572.806627] audio ch0: decoder stop
      11. Mar 04 22:26:36 dm900 enigma2[233]: AUDIO_STOP - [EPGC] start caching events(1520198796)
      12. Mar 04 22:26:36 dm900 enigma2[233]: ok
      13. Mar 04 22:26:36 dm900 kernel: stop AUDIO0 on dmx 1 pid:1f9
      14. Mar 04 22:26:36 dm900 kernel: audio ch0: xpt stop
      15. Mar 04 22:26:36 dm900 kernel: sync0 1fff no decoder left in sync handling so disable
      16. Mar 04 22:26:36 dm900 kernel: sync0: was last pcroffset0 user so free it
      17. Mar 04 22:26:36 dm900 kernel[223]: [17572.810145] stop AUDIO0 on dmx 1 pid:1f9
      18. Mar 04 22:26:36 dm900 kernel[223]: [17572.810155] audio ch0: xpt stop
      19. Mar 04 22:26:36 dm900 kernel[223]: [17572.810164] sync0 1fff no decoder left in sync handling so disable
      20. Mar 04 22:26:36 dm900 kernel[223]: [17572.810171] sync0: was last pcroffset0 user so free it
      21. Mar 04 22:26:36 dm900 enigma2[233]: DEMUX_STOP - audio - ok
      22. Mar 04 22:26:36 dm900 enigma2[233]: AUDIO_CONTINUE - ok
      23. Mar 04 22:26:36 dm900 enigma2[233]: DEMUX_STOP - ttx - ok
      24. Mar 04 22:26:36 dm900 enigma2[233]: start release channel timer
      25. Mar 04 22:26:36 dm900 enigma2[233]: alloc PVR
      26. Mar 04 22:26:36 dm900 enigma2[233]: allocate channel.. 300c:013e:00820000 (/media/Dreambox/Trashcan/20180303 0540 - SRF 1 HD - Meine fremde Heimat.ts)
      27. Mar 04 22:26:36 dm900 kernel: demux8 is already set to DVR source!!
      28. Mar 04 22:26:36 dm900 kernel[223]: [17572.820900] demux8 is already set to DVR source!!
      29. Mar 04 22:26:36 dm900 enigma2[233]: allocate pvr demux
      30. Mar 04 22:26:36 dm900 enigma2[233]: have 1 video stream(s) (01f6), and 1 audio stream(s) (01f9), and the pcr pid is 01f6, and the text pid is 01fb
      31. Mar 04 22:26:36 dm900 enigma2[233]: disable teletext subtitles page ffffffffffffffff (und)
      32. Mar 04 22:26:36 dm900 enigma2[233]: decoder state: play, vpid=502, apid=505
      33. Mar 04 22:26:36 dm900 enigma2[233]: DMX_SET_PES_FILTER(0x1f9) - audio - ok
      34. Mar 04 22:26:36 dm900 enigma2[233]: DEMUX_START - audio - ok
      35. Mar 04 22:26:36 dm900 enigma2[233]: AUDIO_SET_BYPASS(0) - ok
      36. Mar 04 22:26:36 dm900 enigma2[233]: AUDIO_PAUSE - ok
      37. Mar 04 22:26:36 dm900 kernel: start AUDIO0 on dmx 8 pid:1f9 index 12
      38. Mar 04 22:26:36 dm900 kernel: audio ch0: xpt start
      39. Mar 04 22:26:36 dm900 kernel: sync0 is off so we enable it
      40. Mar 04 22:26:36 dm900 kernel: sync0: allocated pcroffset 0
      41. Mar 04 22:26:36 dm900 kernel: sync0: playback!
      42. Mar 04 22:26:36 dm900 kernel: audio ch0: AC3
      43. Mar 04 22:26:36 dm900 kernel: audio ch0: decoder start
      44. Mar 04 22:26:36 dm900 kernel: audio ch0 delay 45000 (500 ms)
      45. Mar 04 22:26:36 dm900 kernel: VIDEO0: total delay: 0 (0 ms)
      46. Mar 04 22:26:36 dm900 kernel[223]: [17572.825190] start AUDIO0 on dmx 8 pid:1f9 index 12
      47. Mar 04 22:26:36 dm900 kernel[223]: [17572.825208] audio ch0: xpt start
      48. Mar 04 22:26:36 dm900 kernel[223]: [17572.825237] sync0 is off so we enable it
      49. Mar 04 22:26:36 dm900 kernel[223]: [17572.825253] sync0: allocated pcroffset 0
      50. Mar 04 22:26:36 dm900 kernel[223]: [17572.825262] sync0: playback!
      51. Mar 04 22:26:36 dm900 kernel[223]: [17572.825295] audio ch0: AC3
      52. Mar 04 22:26:36 dm900 kernel[223]: [17572.825609] audio ch0: decoder start
      53. Mar 04 22:26:36 dm900 kernel[223]: [17572.825617] audio ch0 delay 45000 (500 ms)
      54. Mar 04 22:26:36 dm900 kernel[223]: [17572.825621] VIDEO0: total delay: 0 (0 ms)
      55. Mar 04 22:26:36 dm900 kernel: start VIDEO0 on dmx 8 pid:1f6 index 13
      56. Mar 04 22:26:36 dm900 kernel: VIDEO0: total delay: 45000 (500 ms)
      57. Mar 04 22:26:36 dm900 kernel[223]: [17572.832825] start VIDEO0 on dmx 8 pid:1f6 index 13
      58. Mar 04 22:26:36 dm900 enigma2[233]: AUDIO_PLAY - ok
      59. Mar 04 22:26:36 dm900 enigma2[233]: Video Device: /dev/dvb/adapter0/video0
      60. Mar 04 22:26:36 dm900 kernel[223]: [17572.832874] VIDEO0: total delay: 45000 (500 ms)
      61. Mar 04 22:26:36 dm900 kernel: VIDEO0: start decode
      62. Mar 04 22:26:36 dm900 kernel[223]: [17572.838162] VIDEO0: start decode
      63. Mar 04 22:26:36 dm900 kernel: audio ch0: lock
      64. Mar 04 22:26:36 dm900 kernel: audio ch0: adjusting GA threshold to: 48ms
      65. Mar 04 22:26:36 dm900 kernel[223]: [17572.944767] audio ch0: lock
      66. Mar 04 22:26:36 dm900 kernel[223]: [17572.944795] audio ch0: adjusting GA threshold to: 48ms
      67. Mar 04 22:26:36 dm900 kernel: audio ch0: first pts 0x1c89c9e12, stc 0x774f3cb2, pcr invalid
      68. Mar 04 22:26:36 dm900 kernel[223]: [17572.951575] audio ch0: first pts 0x1c89c9e12, stc 0x774f3cb2, pcr invalid
      69. Mar 04 22:26:36 dm900 kernel: VIDEO0: first pts 0x1c89df0da
      70. Mar 04 22:26:36 dm900 kernel[223]: [17572.998769] VIDEO0: first pts 0x1c89df0da
      71. Mar 04 22:26:36 dm900 kernel: VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
      72. Mar 04 22:26:36 dm900 kernel[223]: [17573.142709] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
      73. Mar 04 22:26:36 dm900 kernel: VIDEO0: enable tsm
      74. Mar 04 22:26:36 dm900 kernel[223]: [17573.149021] VIDEO0: enable tsm
      75. Mar 04 22:26:36 dm900 kernel: set current avs auto aspect to 16:9
      76. Mar 04 22:26:36 dm900 kernel: set sb to 3(1)
      77. Mar 04 22:26:36 dm900 kernel[223]: [17573.182486] set current avs auto aspect to 16:9
      78. Mar 04 22:26:36 dm900 kernel[223]: [17573.182807] set sb to 3(1)
      79. Mar 04 22:26:37 dm900 kernel: audio ch0: flush audio decode
      80. Mar 04 22:26:37 dm900 kernel[223]: [17574.331102] audio ch0: flush audio decode
      81. Mar 04 22:26:37 dm900 kernel: audio ch0 delay 45000 (500 ms)
      82. Mar 04 22:26:37 dm900 kernel: VIDEO0: total delay: 45000 (500 ms)
      83. Mar 04 22:26:37 dm900 kernel: VIDEO0: flush video decoder
      84. Mar 04 22:26:37 dm900 kernel[223]: [17574.333592] audio ch0 delay 45000 (500 ms)
      85. Mar 04 22:26:37 dm900 kernel[223]: [17574.333601] VIDEO0: total delay: 45000 (500 ms)
      86. Mar 04 22:26:37 dm900 kernel[223]: [17574.333825] VIDEO0: flush video decoder
      87. Mar 04 22:26:38 dm900 kernel: audio ch0: first pts 0x1d7008d92, stc 0x1c89e8922, pcr invalid
      88. Mar 04 22:26:38 dm900 kernel[223]: [17574.415154] audio ch0: first pts 0x1d7008d92, stc 0x1c89e8922, pcr invalid
      Alles anzeigen


      Und ganz vergessen:

      MiFra schrieb:

      Der mc im Terminal geht plötzlich auch nicht mehr. Da scheint wohl eine codepage versaut zu sein.
      Vielleicht hilft wirklich nur ein neu aufsetzen.
      Unter Putty oder Kitty hatte ich das auch, nach Umstellung unter [Window] - [Translation] character set: von UTF8 auf ISO-8859-1 Passt es wieder.
      >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Swiss-MAD ()