apt-get in Cosole.py dont work for me

  • Hi,


    Trying to uninstall a package through a plugin wich use Console. Have tried everything I think. Have tried this:


    command="apt-get update; apt-get remove package"
    command="apt-get update; apt-get remove package_1.0_all"
    command="apt-get update; apt-get remove package_1.0_all.deb"



    Using the first command in telnet does the work. also "opkg remove package" work fine. Have tried the last one from Console also, but getting "E: Unable to locate package package"



    The package was installed through another plugin with Console with no problem. I have double checked that the package is installed.



    Am I missing something that I should have known? :)

    - FoxyRabbit - Peter Pan team -

    Edited once, last by FoxyRabbit ().

  • the error message means, that the package named "package" was not found, so you have to replace "package" with the correct name of the package which should be deinstalled

    Gruß Fred

    Die Dreambox ist tot, es lebe die Dreambox