[gelöst] Unicable auf DM900UHD nicht möglich (Delta MSU 401-16 K) DM525 geht

  • Servus,


    ich versuche nun schon seit Stunden verzweifelt meinen neuen Delta MSU 401-16 K Unicable Multischalter ( http://shop.dct-delta.de/item.php?c=1&i=2913 ) vollständig zum Laufen zu bringen, scheitere aber an meiner DM900 UHD.


    Da das Gerät noch recht frisch am Markt ist, gab es von DM noch keine Konfig, aber meine DM525 bekam ich sowohl mit manueller Einstellung, als auch mit meiner, nach Einlesen in die Doku, selbstgeschriebenen unicable.xml ans Laufen.


    Die unicable.xml hänge ich mal hier an. Allerdings: Wie kann man der Config sagen, dass SCR 1-4 ausschließlich Unicable 1 und SCR 5-16 ausschließlich Unicable 2 tauglich sind? Ich hab das nun erst mal über 2 Config Einträge gelöst und bei der Unicable 2 dann 4 Dummies für SCR 1-4 eingetragen.


    Auf meiner DM525 funktioniert das einwandfrei auf allen 16 SCRs, an allen beiden Kabeln die vom Technisat 1 auf 2 Satverteiler weggehen (da ich in Miete wohne, wollte ich mir so meine 2 Einzelkabel in die Wohnung in verschiedene Zimmer erweitern).


    Auf der DM900UHD bekomme ich niemals ein Signal hin, egal was ich im Unicable Menü einstelle, immer Tunen fehlgeschlagen. Kanalsuche ergibt 0 gefundene Kanäle. Habe jedem Tuner 1 SCR zugewiesen (der auch nicht von der 525 genutzt wird), habe auch testweise mal Tuner 2 deaktivert, oder nur Tuner 2 probiert, oder, oder...


    Stecke ich das Kabel welches zur DM900UHD läuft wieder zurück in den nachgeschalteten normalen Technisat 5/8 G2 Multischalter, läuft die DM900UHD sofort wieder.


    Was mache ich falsch?


    Im Anhang Bilder von meiner Config, die auf meiner 525 sauber läuft, als auch von meinem Aufbau und dem Unicable MS, der zwischen LNB und MS gehängt wurde (den Technisat MS habe ich mittels Netzteil aktiv gemacht, wie vorgesehen).

  • Trenne doch mal die 525 von Deinem Verteiler. Irgendwie sieht der nämlich nicht so aus, als wäre er diodenentkoppelt. Und das braucht man bei Unicable, sonst wandern die Steuersignale der ein Box darüber an die andere. (Nach meinem laienhaften Verständnis :) )

    DM8000SSSS, DM820SS, DM900SXFBC

  • Natürlich ist der Diodenentkoppelt, steht ja auch das Diodensymbol drauf. https://www.technisat.com/de_D…-Verteiler/352-1841-1864/



    Aber ich hatte natürlich auch die DM525 komplett vom Strom ab, es ging dennoch nicht.


    Und ich habe extra noch ein 10db Dämpfungsglied zwischengeschaltet, damit das Ausgangssignal vom MSU direkt wieder von 85 auf 75db runter ist. Und durch den Sat-Verteiler sind es nochmal 5-7dB weniger. An der DM525 habe ich noch einen weiteren Verteiler, nochmal 5-7dB weniger. Aber die DM525 kommt ja in beiden Strängen klar, egal ob hinter 1 oder 2 von diesen Verteilern.

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

    Edited 2 times, last by meistereder77 ().

  • Tatsächlich, sorry. Da habe ich mich vom Text ablenken lassen.
    Nachdem Du nun die Dämpfung ins Spiel gebracht hast, wäre es eine Überlegung wert, die 525 und die 900 mal zu tauschen. Vielleicht sind die Tuner empfindlicher. Oder das Dämpfungsglied direkt vor die 900, wenn die 525 das dann noch packt.

    DM8000SSSS, DM820SS, DM900SXFBC

  • Hi,


    hmm an der DM525 geht der MSU Schalter sofort?


    Ansonsten könntest Du mal erhöhte Spannung versuchen. Kann sein, dass bei den Silabs Tunern die Ausgangsspannung ein bisschen niedriger ist... durch den Dioden Entkoppelten Verteiler fällt sie ja nochmal um ca 0.7V ab... Könnte also sein das das schon die Lösung ist.


    Wegen der anderen Sache... die ersten 4 Frequenzen die nur Unicable 1 sein sollen. Ich denke eher, dass sie sowohl eins als auch zwei können. So ist das bei allen anderen Multischaltern / LNBs auch. Aber es gehen nur die ersten 4 als Unicable 1... mehr geht im Unicable eins standard nicht. Aber sie gehen garantiert auch mit Unicable 2... alles andere würde mich sehr wundern.


    cu

  • Also an dem 2. Strang mit der DM525 läuft mit einem weiteren von diesen 1 auf 2 Verteilern auch noch eine DM800se parallel ohne Probleme, sogar in den zwei unterschiedlichen Unicable Modi.


    Klemme ich allerdings die DM900UHD in diesen 2. Strang statt der DM525 rein, egal ob nach 1 oder 2 von den Verteilern, kommt bei der DM900UHD nüscht, auch hier Tunen fehlgeschlagen, egal ob Unicable 1 oder 2 Modus. Die DM800se läuft währendessen auf dem Strang gemütlich weiter durch.


    Und ich gehe davon aus, dass die 500HD, die ich auch noch habe, an Strang 1 zeitgleich mit der DM525 + DM800se an Strang 2 laufen würde.


    Also tippe ich jetzt mal auf die DM900UHD selbst, oder mich, der irgendwas an der DM900UHD falsch macht, als das "Problem".


    Das Einzige was mir derzeit noch einfallen würde, wäre die Box morgen neu zu flashen und mit dem Basisimage zu testen.

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

    Edited once, last by meistereder77 ().

  • Guten Morgen.


    Den Beitrag von Ghost hatte ich in der Tat nicht gesehen, da hat mein Browser Cache mir einen Streich gespielt.


    Also zunächst mal: Habe es zum Laufen bekommen.Die 900UHD läuft nun auch, nachdem ich (nachdem ein frisches Image sofort lief) einen älteren Imagestand zurückgespielt und danach wieder auf neuesten Stand gebracht habe. Jetzt fragt mich nicht warum, es geht einfach. Auch ohne erhöhte Spannung. Die Einstellungen sind die Gleichen wie während des Testens.


    Zur unicable.xml:


    Grundlegend kann der MSU Unicable 2 auch auf Kanal 1-4, habe ich nun auch festgestellt (bin noch Neu in dem Thema).


    Erklärung:


    So läuft es, ist aber umständlich mit 2 Einträgen, jedoch ist in der Config "Unicable 2" der Kanal 1-4 nicht nutzbar solange ich "format="EN50607"" mitgebe.


    <product name="MSU 401-16 K Unicable 1" format="EN50494" scr1="1210" scr2="1420" scr3="1680" scr4="2040"/>
    <product name="MSU 401-16 K Unicable 2" format="EN50607" scr1="1210" scr2="1420" scr3="1680" scr4="2040" scr5="985" scr6="1050" scr7="1115" scr8="1275" scr9="1340" scr10="1485" scr11="1550" scr12="1615" scr13="1745" scr14="1810" scr15="1875" scr16="1940"/>


    So laufen mit einem Eintrag nur die ersten 4, wenn ich den Parameter "format="EN50607"" nicht mitgebe, und das Auswahlmenü ist dann auf lediglich 8 SCRs beschränkt. Ich kann SCR 9-16 nicht auswählen.


    <product name="MSU 401-16 K" scr1="1210" scr2="1420" scr3="1680" scr4="2040" scr5="985" scr6="1050" scr7="1115" scr8="1275" scr9="1340" scr10="1485" scr11="1550" scr12="1615" scr13="1745" scr14="1810" scr15="1875" scr16="1940"/>


    So läuft es mit einem Eintrag eingeschränkt, dass SCR 1-4 nicht gehen. Also analog zu 2 Einträgen oben.


    <product name="MSU 401-16 K" format="EN50607" scr1="1210" scr2="1420" scr3="1680" scr4="2040" scr5="985" scr6="1050" scr7="1115" scr8="1275" scr9="1340" scr10="1485" scr11="1550" scr12="1615" scr13="1745" scr14="1810" scr15="1875" scr16="1940"/>

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

    Edited 3 times, last by meistereder77: War noch was falsch ().

  • Hmmm also wenn du EN50607 angibst heisst das Unicable2 .. wenn dann die ersten 4 nicht funktionieren... dann scheint es wohl echt so zu sein, dass der Switch die ersten vier nur als unicable1 verarbeiten kann. Sowas ist auf direktem Weg bei uns nicht vorgesehen.


    Also scheint es wohl in der Tat notwendig zu sein zwei Einträge in der Unicables.xml zu machen .. einen für die ersten 4 .. und einen für die anderen.


    Da du aber eh 16 Einträge hast brauchst du eh nicht alle 16... es würde wohl vorerst dann reichen die ersten 4 einfach mal zu ignorieren und nur einen Eintrag mit Unicable2 zu machen in der Tunerconfig...


    Aber gut zu wissen, dass es echt Schalter gibt die bei den ersten 4 Einträgen zwingend Unicable1 brauchen. Muss ich mir mal überlegen ob man das irgendwie in der XML vorsehen sollten.


    cu

  • Bei 2 Configs muss ich allerdings dann 4 Dummieeinträge machen mit Frequenz 0001-0004, sonst gibt er die SCR5 automatisch als SCR1 aus. Ein "N/A" statt einer Zahl akzeptiert er auch nicht, zur besseren Markierung, das gibt nen Grünen :-)


    Hab jetzt derzeit die Variante mit 4 Dummieinträgen und nutze die 5-7 von 16 dann auf der 900UHD und 525. Für die 500 und 800se habe ich ne unicable.xml nur mit SCR 1-4 im Unicable 1 Modus erstellt. So laufen derzeit alle 3 Parallel auf SCR 1, 5, 6 und 7.


    Habe die Frage nochmal explizit beim Hersteller und denen, die ihn mir empfohlen haben platziert, ob das Design da so wirklich vorgesehen ist. Wie gesagt, den MSU gibt es erst seit August/September 2017 auf dem Markt und es ist einer der ganz wenigen, bzw. glaube sogar der einzige, der auf einem Ausgang 16 SCRs modulieren kann.

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

    Edited once, last by meistereder77 ().

  • Verstösst gegen die Boardregel. Dreamboxen sind nicht CI+ zertifiziert. Aber Senderzuweisung dürfte das Stichwort sein.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Sorry, dachte wär OK, solange ich nichts zur Technik sage, sondern nur was wo drin steckt. Danke für den Hinweis. Hab es mit deinem Tipp schon hinbekommen. Habe den Eintrag oben wieder dahingehend modifiziert Regelkonform zu sein.

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

    Edited once, last by meistereder77 ().

  • Ghost. Hier die Bestätigung vom Hersteller. Sky gängelt hierbei die Gerätehersteller:


    „We are following the Sky Italy/Germany specifications to keep 4 user bands using EN50494 exclusive and not included into the EN50607 standard.
    Main reason for that specification is to have to possibility to connect two STBs on one output.
    The ‘old’ STB will use the EN50494 UBs (1210, 1420, 1680 and 2040 MHz). The ‘new’ STB will use EN50607 for the other 12 UBs and can’t steel any of the other 4 UBs„

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

  • Vielen lieben Dank für die Integration des etwas komplizierteren Delta MSU 401/2 16K in die Konfig der Dreamboxen. Endlich kein Config File mehr nach jedem Update hochladen, bzw. mit manuellen Werten arbeiten. Top. :thumbsup:

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)