DreamboxEdit 7.2.0.0: Picons entzippen nach Transfer funktioniert nicht mehr

  • Hallo dhwz,
    seit ich meine dm900 eingerichtet habe funktioniert das entzippen der per DreamboxEdit 7.2.0.0 x64 auf die dm900 übertragenen Daten/picons nicht mehr. Der Prozess bleibt dort stehen, wo die zip Datei im temp Ordner erstellt wird. Sie bleibet dort erhalten. Bei meiner alten 7020HD war das anders, die picons wurden in den entsprechenden picon Ordner entpackt und die zip Datei entfernt.
    Ich hänge mal die entsprechenden screens an.
    Hast du eine Idee, woran das liegen kann?


    LG,
    trulla

  • Sieht so aus:



    root@dm900:~$ unzip
    BusyBox v1.24.1 (2017-07-18 17:04:27 CEST) multi-call binary.


    Usage: unzip [-lnopq] FILE[.zip] [FILE]... [-x FILE...] [-d DIR]


    Extract FILEs from ZIP archive


    -l List contents (with -q for short form)
    -n Never overwrite files (default: ask)
    -o Overwrite
    -p Print to stdout
    -q Quiet
    -x FILE Exclude FILEs
    -d DIR Extract into DIR
    root@dm900:~$


    die Datei picon.zip ist weiterhin in tmp und die neuen picons auch nicht vorhanden.

    Gruß,
    trulla



    DM900UHD-CCC, DM7020HD-CC, BluRay Panasonic DMP-BDT 700; Marantz NR1710, Samsung UE65HU7590, QNAP HS251-2G 5TB

    Edited once, last by trullaelse ().

  • Ok, ich habe das geändert, aber dann muss doch auch in der ersten Zeile ein benutzerdefiniertes Kommando stehen, oder verstehe ich das falsch?
    Ich habe leider keine Idee wie dieses dann lauten sollte...

    Gruß,
    trulla



    DM900UHD-CCC, DM7020HD-CC, BluRay Panasonic DMP-BDT 700; Marantz NR1710, Samsung UE65HU7590, QNAP HS251-2G 5TB

  • Nein der Menüpunkt hat damit nichts zu tun.
    Kannst du bitte mal dein Boxprofil aus dreamboxEDIT posten.


    Dein Screenshot ganz oben hängt ja schon beim Senden des Usernames also kommt erst gar nicht die Eingabemaske "Password:".
    Also bitte mal zustäzlich mit putty eine Telnetverbindung zur Box machen und schauen ob das überhaupt funktioniert.

  • Hallo dhwz,
    Die Telnet Verbindung mit putty oder DCC zur Box funktioniert seltsamerweise ohne Probleme über Port 23. Ich kann, z.B. software update ohne Probleme machen.


    Ein Boxprofil bei dem es nicht weiter geht, als dass die picon.zip ins temp Verzeichnis zu kpieren ist z.B.:


    Das log sieht so aus:
    Komprimiere Picons
    ** Sende Datei "/tmp/picon.zip" **
    FTP-Transfer wird gestartet
    Transfer abgeschlossen
    Verbindung wird getrennt.
    Verbindung getrennt.
    Telnet status: Verbinden mit 192.168.178.22.
    Telnet status: Verbunden.
    Sende Benutzername root
    Sende Kennwort ********
    Sende Benutzername root


    Dann passiert nichts mehr...

    Gruß,
    trulla



    DM900UHD-CCC, DM7020HD-CC, BluRay Panasonic DMP-BDT 700; Marantz NR1710, Samsung UE65HU7590, QNAP HS251-2G 5TB

    Edited once, last by trullaelse ().

  • So, ich habe jetzt das gemacht:

    Und dann nochmal versucht die picons zu transferrieren. Das log sagt das gleiche, wie in post 12.


    Ich habe heute mal meine alte 7020HD wieder aktiviert und komischerweise geht der Picontransfer da (auch unter Newnigma2, allerdings natürlich OE 2.0 und da ist die putty Ausgabe nicht bunt) problemlos.

    Gruß,
    trulla



    DM900UHD-CCC, DM7020HD-CC, BluRay Panasonic DMP-BDT 700; Marantz NR1710, Samsung UE65HU7590, QNAP HS251-2G 5TB

  • Wie gesagt das Problem ist dass du den Prompt korrekt vorgeben musst sonst kann ich nicht erkennen wann du eingeloggt bist. Da der bei dir farbig ist müsstest auch noch die ANSI Steuerzeichen mit angeben. :(
    Ich bau ins nächste Update etwas ein um den Müll rauszufiltern...

  • Oh jee, das geht über mein Wissen weit hinaus. Ich denke, da muss ich mal im Newnigma2 Forum nachhören, ob es da Nutzer mit einem ähnlichen Problem gibt und ob das herauszufinden ist.
    In der Zwischenzeit muss ich wohl die picons händisch auf die Box schieben.


    Ich danke jedenfalls erstmal für die Hilfe.

    Gruß,
    trulla



    DM900UHD-CCC, DM7020HD-CC, BluRay Panasonic DMP-BDT 700; Marantz NR1710, Samsung UE65HU7590, QNAP HS251-2G 5TB

    Edited once, last by trullaelse ().

  • Leider keine Änderung. Weder "$" noch " $" bringt die Box zum Entpacken der zip Datei.


    Kannst du mir nochmal den default Befehl sagen, der normalerweise in der Zeile eingetragen ist? Hab ihn ja rausgenommen und dummerweise nicht gemerkt...

    Gruß,
    trulla



    DM900UHD-CCC, DM7020HD-CC, BluRay Panasonic DMP-BDT 700; Marantz NR1710, Samsung UE65HU7590, QNAP HS251-2G 5TB