DM7080 und 10TB WD Gold - Initialisierungsfehler

  • Hallo!


    Ich musste leider ne defekte Festplatte zurück zu Western Digital schicken. Zum Glück ohne Datenverlust.


    Zu meiner großen Freude kam eine 10 TB WD Gold zurück. :D


    Hab sie jetzt in meine DM7080 eingebaut, bekomme aber einen Initialisierungsfehler. "Die Festplatte konnte nicht initialisiert werden. Fehler: Create movie folder failed"
    Schaue ich dann in die Details wurde die 1 GB Swap Partition korrekt angelegt, aber der rest der für die Aufnahmen gedacht ist hat diesen Eintrag: "sda1: Nicht unterstütztes Dateisystem gefunden."


    Hab ich hier ne defekte Austauschfestplatte bekommen oder hab ich pech und die DM7080 unterstützt diese Größe (noch) nicht?

  • ob die Festplattengröße unterstützt wird, kann ich dir leider nicht sagen, ich würde es aber einmal mit dem Plugin eParted versuchen.

    • Official Post

    Ich denke es reicht per Hand den movie ordner anzulegen.


    Meistens tritt das auf, wenn man parallel das GP3 installiert hat. Ist das bei Dir der Fall?


    Dann sollte eh nicht der interne Festplatten Manager verwendet werden, sondern der vom GP3.


    cu

  • Ja, einfach unter /media/hdd das "movie" Verzeichniss anlegen. Danach klappt es auch mit aufnehmen.

    E2 Box: Two, One, DM 8000, DM7080HD, DM 7025(+), DM 7020HD(v2), DM9x0, DM820HD, DM 800SE(v2), DM 800HD, DM52x, DM500HD(v2)
    E1 Box: DM 7020, DM 7000, DM 5620-S, TRIAX 272-S, DM 600PVR, DM 500+, DM 500-S

    Sonstiges: DM100, DM Tastatur
    Sat: WaveFrontier T90 23.5E <=> 30.0W

  • eParted hat funktioniert, allerdings konnte ich dann die SWAP Partition nicht anlegen, zumindest im Userinterface kann ich nur TB weise die größe angeben. Das movie Verzeichnis hab ich dann selbst angelegt und nach dem mounten die Box neu gestartet.


    Aufnahme funktionierte auch kurz. Allerdings konnte ich diese dann nicht immer wiedergeben. Gefühlt jedes zweite mal bleib das Bild schwarz. Über VLC am Laptop haben die kurzen aufnahmen funktioniert, allerdings konnte ich sie nicht löschen.


    Nach einem neustart der Dreambox war die Partition verschwunden!!!


    GP3 ist nicht installiert.

    • Official Post

    Hmm das hört sich komisch an. Da wäre ein Logfile interessant.


    Also normalerweise sollte das funktionieren. Aber ja.. niemand hat bisher 10TB ausprobiert.


    Hattest Du eventuell im Geräte Manager noch die alte Festplatte drin?


    Ich würde dort einfach nochmal alles löschen.. also auch ggf. alte Festplatten.


    Welche Software ist denn auf der Box? Ggf. könnte es auch helfen einfach mal die aktuellste zu nehmen aus dem OE2.5 branch...


    Und dann einfach als Standardgeräte einhängen lassen.


    cu

  • Wird da standardmäßig beim Initialisieren ein Logfile irgendwo im Flash abgelegt?


    Habe zwischendurch mal auf updates überprüft. Aber da wurden keine gefunden.
    Auf der aktuellsten Firmware scheine ich aber trotzdem nicht zu sein, anscheinend muss ich wieder manuell flashen.


    Dreambox OS: 4.3.0r22-2016-11-22
    Image: Experimental 2016-08-31


    Beim hin und her umbauen, initialisieren, booten, partitionieren usw fand sich irgendwann nur ein einziges crash log auf der festplatte als es gerade nach einem absturz zufällig zu funktionieren schien und ich auf die HD zugreifen konnte.
    Der genaue Zeitpunkt und was ich zuvor gemacht hab und weshalb es überhaupt zu absturz und crash log kam kann ich jetzt nicht mehr nachvollziehen. :pinch:


    Habe jetzt vorerst mal schnell die alte Festplatte (3 TB WD GREEN) zurück gebaut bevor der Familiensegen anfängt schief zu hängen. :/

  • Denke die 10TB ist ein Nummer zu gross.. Dachte das 3TB das maximum wäre.. Vielleicht mal versuchen um 3 Partitionen zu erstellen in ext4 format?

  • Meine 6TB funktioniert einwandfrei. Ich meine das jemand im Ihab von einer funktionierenden 8TB HDD geschrieben hat nur sind die wohl nicht für diesen Zweck entwickelt worden.

  • bitte mal ein aktuelles Unstable-Image verwenden.

  • Ich hatte auch eine 10TB von Seagate eingebaut. Bis auif die beschriebenen Anfangsschwierigkeiten mit der Initialisierung und dem movie Ordner hatte ich keine Schwierigkeiten. Eine Swap Partition, welche beim Initialisierungsvorgang angelegt werden sollte, wurde nicht angelegt. Ich konnte problemlos aufnehmen und abspielen.
    Da ich auf eine DM900 umgestiegen bin und diese 3,5 Zoll Festplatten nicht aufnimmt, liegt diese momentan im Schrank und wartet auf den Nachfolger der DM 900/7080.

  • Ich hatte in der DM7080 mit der jetzigen Firmware eine WD 8TB Purple Festplatte problemlos initialisiert bekommen und sie lief auch.
    Bedauerlicherweise hatte diese wohl einen Lagerschaden und vibrierte extremst. Hab es nicht geschafft die Dreambox leise und schepperfrei zu bekommen.


    Im Tausch gab es jetzt eben diese 10 TB Gold, mein ursprüngliches Modell war wohl im Servicecenter gerade nicht verfügbar. Wäre die auf Anhieb gelaufen wäre ich Western Digital mit Sicherheit auch nicht böse. :D:D:D


    Naja, ich komme jedenfalls den rest der Woche recht spät heim. Um die Zeit laufen meißtens schon Aufnahmen. Werde als frühestens am Wochenende mal ne neue Firmware flashen können und den Festplattentauschzirkus auf mich nehmen. Hätte die DM7080 doch nur auch so einen schicken Einschub spendiert bekommen wie die neue DM900... nur eben 3 1/2 Zoll... :/



    Tja ...was als Traum des "Hausherrn" begann ist inzwischen unverzichtbar für die "Regierung" und dem Gefolge... abgesehen von so Fehlern überzuegendes Produkt für die ganze Familie @Dreammultimedia :thumbup:

  • Okay, mit dem Unstable Image vom 08.08.2017 (dreambox-image-deb-dm7080-20170808.tar.xz) funktioniert die 10TB WD Gold astrein. Lässt sich sauber initialisieren und läuft seit 8 Tagen prima ohne mucken. Hoffe das bleibt so. :/
    Sie ist war etwas lauter als die bisherige 3 TB WD GREEN, bietet aber auch ein wenig mehr platz. Selten genug, aber mehr! :D