Aufnehmen geht nicht

  • Habe letzte unstable drauf. Kann leider nicht aufnehmen. Es ist keine FP drinn nur ein USB-Stick (sda) und 3x NAS im Netzwerk.
    Gemountet habe ich sie mittels systemd in fstab:


    /dev/disk/by-uuid/cc4f739c-68d5-41d1-a515-adfdfe141b31 /media/usb2 auto auto,nofail 0 0
    192.168.2.223:/nfs/movie /media/net/MyBook nfs x-systemd.automount,noauto,retry=0,x-systemd.idle-timeout=60,nolock,rw,timeo=2,retrans=1,x-systemd.device-timeout=2,soft,nofail 0 0
    192.168.2.222:/media/USB1/movie /media/net/NAS1 nfs x-systemd.automount,noauto,retry=0,x-systemd.idle-timeout=60,nolock,rw,timeo=2,retrans=1,x-systemd.device-timeout=2,soft,nofail 0 0
    192.168.2.222:/media/USB2/movie /media/net/NAS2 nfs x-systemd.automount,noauto,retry=0,x-systemd.idle-timeout=60,nolock,rw,timeo=2,retrans=1,x-systemd.device-timeout=2,soft,nofail 0 0


    Wenn ich auf der Videotaste drücke sehe ich die (aufgenommen) Dateien auf NAS, also scheint gut zu sein:


    Wenn ich auf der Aufnahmetaste drücke wird nichts aufgenommen (da erscheint oben auf dem Schirm eine Art von Fehler oder nicht verfügbar Zeichen). Und auf bei Timer kann ich kein Record sondern nur Zap wählen... Als standard medium habe ich nichts eingestellt und Aufnahmepfade weisen auf das Netzwerk bzw NAS.
    Muß ich da noch etwas nachinstallieren?

    Edited once, last by ni_hao ().

  • solange du keine harddisk oder ein als harddisk ersatz gemountetes nas verwendest greift die aufnahmesperre. Settings editieren oder mit userscripts plugin umstellen.

  • solange du keine harddisk oder ein als harddisk ersatz gemountetes nas verwendest greift die aufnahmesperre. Settings editieren oder mit userscripts plugin umstellen.

    Danke, meinst du /etc/enigma2/settings und wenn ja, was soll ich da rein schreiben...
    Habe jetzt symlink gemacht von NAS auf /media/hdd/movie und scheint zu klappen, weiß nicht ob das die richtige Lösung ist


    Zusätzlich sicherstellen, dass du mit deinem user (anonymous?) Schreibrechte auf dem NAS hast.

    Das ist kein Problem denn mit der 7080 klappt es

    Edited 2 times, last by ni_hao ().

  • NAS DS3617xs and debug write:

    any ide for correct read (show NAS folder, but not show NAS files)

    ROVER AtomLight STC+
    Gibertini OP100L /85E-53W/
    WaveFrontier T90 /39E-36E-31E-28E-26E-23E-19E-16E-13E-9E-7E-5E-1W-4W/
    Dreambox DM900UHD/7020HD/500HD , TBS-5925 , TBS-5520SE , TBS-5220 , Coolstream Zee2 , Dr.HD F16