Kurze Aussetzer bei Widergabe von einer internen HDD

  • Ich habe diese Aussetzer ebenfalls. Diese treten in unterschiedlich, längeren Abständen vereinzelt auf. (DM900 mit aktuellem Unstable-Image)

  • Ich habe die Aussetzer auch, genau wie vorher (unstable 26.07.17).


    Für mich ist das eine Katastrophe, weil ich 80-90% Programmen aufnehme.
    Live - nur Nachrichten Sender.
    160 min (mit Werbung) von dem TV sitzen, um einen Film mit 90 minLänge (z.B. aufnehmen und Werbung überspringen),
    bis zum Ende gucken - finde ich krank.


    Seit sechs Monaten bekämpfe ich mich mit dem Problem, unzählige Konfigurationen neugeflasht,
    Box schon ein Mal ausgetauscht, keine Besserung.


    Ich bin nicht allein, auch die; fr1tsch, beno80, tam2010, juanito_perez, Kabelfan, jogi29, AD1,
    Gerry6n, RuDa4, puempel, prince666 und wahrscheinlich auch andere warten auf eine Lösung.


    Ich glaube langsam, es war ein Fehlkauf, bei anderen ARM Boxen gibt diese Problematik nicht.



    Gruß
    toms

    Edited once, last by toms129 ().

  • Sorry.. ich kann Dich nicht so richtig verstehen, was eventuelle sehr selten auftretende Aussetzer nun damit zu tun haben sollen, dass du 160 Minuten brauchst um einen 90 Minuten Film zu schauen.


    Bist Du sicher, dass du wirklich von den selben Problemen sprichst?


    Ich könnte Dir nun wahrscheinlich auch hier aus dem Forum jede Menge Leute nennen, die diese Probleme nicht haben.


    Das bringt doch alles nichts sich an irgendwelche Threads zu hängen, wenn die Fehler ggf. nichtmal die selben sind.


    Wie geschrieben. Nach dem Fix sind hier keine Fehler mehr vorhanden. Aber das bringt Dir wahrscheinlich wenig. Deshalb macht es eigentlich auch wenig Sinn laufend in diesen Threads auf irgendwelche Antworten zu bestehen, solange wir das Problem nicht nachstellen können, oder es keine Lösung gibt.


    Sollte es etwas neues geben, werden wir das kommunizieren.


    Wir können ja aus Spaß auch mal eine Umfrage starten wieviele Leute keine Probleme haben. Ich bin da ziemlich sicher, dass es mehr sind, als Fehler haben.


    Wie gesagt.. ich möchte damit nicht sagen, dass es keine Fehler mehr gibt. Aber sie sind für mich gerade nicht nachstellbar. Und in dem Maße wie es hier beschrieben wird auch nicht so schlimm, dass man alle vorhandenen Resourcen in einen Fix stecken müsste.


    Nach dem Fix haben hier bisher exakt zwei Leute geschrieben, die das Problem noch haben.


    Man sollte mal etwas genauer Differenzieren, was für Fehler nun genau gemeint sind, und auch von welcher Quelle die Aufnahme stammt, die abgespielt wird.


    Ich werde mir das ganze sobald Zeit ist nochmal anschauen. Aber mit meinem gebauten Testcase war kein Fehler mehr nachstellbar. Und jedesmal einen Film abzuspielen und dann ggf. mehrere Stunden auf einen Fehler zu warten ist halt keine sinnvolle Option.


    Eventuell schreiben ja auch mal ein paar andere Leute hier die keine Probleme feststellen können.... nur damit man mal sieht, ob es wirklich alle Boxen betrifft.


    Naja und die Hinweise, dass eventuell Boxen anderer Hersteller keine Probleme haben bringt auch nichts... denn diese haben dafür dann ggf. genug andere Probleme und Fehler.


    Wie gesagt.. ich möchte hier nichts totschweigen oder in Abrede stellen......


    cya

  • Dann melde ich mich mal. :)
    Die ganze Familie zeichnet 99% auf und schaut fast nie live. Alles auf das NAS, eine interne Platte ist nicht verbaut.
    Das in dem Tread genannten Problem ist bei uns noch nie aufgetreten, auch mit.altem Software stand nicht.
    (Immer aktuelles unstable mit GP3 drauf.)
    Also ein generelles Problem kann es nicht sein.

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

    Edited once, last by Swiss-MAD ().

  • Ich habe eine 1000er SSD eingesteckt und nach dem Fix keine Probleme mehr. Vorher hatte ich diese Aussetzer sporadisch, aber nicht systematisch. Und nun, wie gesagt, alles schick.

  • Dann oute ich mich auch mal.
    Insgesamt 6 DM900UHD, die im Familien- und Bekanntenkreis laufen, 2 davon zeichnen auf ein NAS auf, der Rest auf interne Festplatte. Auf keiner dieser Boxen, inkl. meiner eigenen (ganz frühe Version), tritt dieser Fehler mit aktuellem Softwarestand auf.

  • ich weiß nicht, was mein Name in der Aufzählung von @toms129 zu suchen hat, denn mein Post dazu war vor dem Fix, seither keine Probleme mehr.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"

  • Auch ich habe keine Probleme mit meiner Box.
    Verbaut ist eine WD red.


    Sowohl mit dem aktuellem original DP Image,
    und auch mit OoZooN`s habe ich null Aussetzer. :P

    mfg.


    schnubbel
    Schiller Fan

  • Kann leider erst testen wenn es eine neue stable gibt, wechseln auf unstable möchte ich nicht gerne. Hatte und habe mit der aktuellen stable die angesprochenen Probleme.

    ---
    ...it`s a dream...
    ---

  • Das "Risiko" hält sich in Grenzen. Man muss ja auch nicht blind und schon gar nicht ständig updaten, sondern kann vorher mal kurz ins Forum sehen ob Probleme auftreten.
    Mit dem heutigen Stand macht man jedenfalls nicht viel verkehrt und fährt mit Sicherheit besser, als mit dem Stable mit E2-Stand Mai.
    Ein KomplettBackup (z.B. per RescueLoader oder per dBackup) sollte man eh vor jedem Update machen - egal ob Stable oder Unstable Zweig. Dann kann nicht viel passieren.

    Edited once, last by Joey99 ().

  • Ich habe diese Probleme aber immer noch,nicht mehr so oft aber sie sind da.
    Ich nehme sehr viel auf, und schaue es mir später an.
    Eine Box um 300 € sollte das problemlos können. Es nützt nichts wenn es bei anderen geht,hilft mir wenig.

  • bist du der Meinung, dass sich mit deinem Hinweis auf den Preis der Box der Fehler besser lokalisieren lässt?

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"

  • Früher hiess es bei einer Dreambox für knapp 1000€ sollte dies und das aber schon gehen.
    Jetzt kostet eine viel performantere Box noch 300€, und es wird genau gleich auf dem Preis rumgehackt. :whistling:^^

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Ach kommt, bitte nicht jetzt sowas anfangen. Wenn sich die Devs auch noch durch solche Diskussion quälen müssen, macht das die Sache nicht einfacher.

  • Das Problem habe ich ja schon beschrieben.. die Frage ist nun wie weiter vorgehen.. da man ja sieht, dass es durchaus DM900 Benutzer gibt, die keine Fehler haben.. oder nach dem Fix von mir nun keine mehr, schließe ich ein generelles Problem nun aus.


    Auch wenn ich mich wiederhole... und die Frage eventuell doof ist. Du verwendest definitiv das letzte Unstable Image.. und keine Multiboot Geschichten. Im Stable ist der alte Fehler noch vorhanden... das wird sich erst in ein paar Tagen ändern.


    Mit dem aktuellen Treiber seit ein paar Tagen sollte im Bootlog (sieht man nach dem booten im telnet auch mit dmesg) irgendwo der Text "20170722-dm900-10-g1dc7d" zu finden sein. Wenn nicht ist es nicht der aktuelle Treiber.


    Wenn es also zutrifft, und du den obigen Text im Bootlog findest, dann nochmal die Frage ob sich der Fehler reproduzieren lässt, wenn du in der Aufnahme nachdem du einen Fehler gesehen hast zurück springst und die Stelle nochmal abgespielt wird. Dann wäre der Fehler nämlich in der Aufnahme... und man könnte den Kreis bei Dir weiter einschränken. Dann könntest du solch eine Aufnahme auch auch mal mit einem externen Tool... unter Windows prüfen.. mit ts doctor oder so... Dieses könnte dann mehrere Ursachen haben.. die einfachste wäre einfach Fehler beim Empfang... ansonsten könnte es aber auch eine defekte Festplatte sein. Hier wäre eventuell auch die Frage ob Du Sat Empfang verwendest, oder Kabel interessant.


    Schauen wir mal was bei diesen Fragen nun rauskommt.

  • Ich benutze das aktuelle Unstable Image ohne BA. Die Aufnahme ist 100% Fehlerfrei ganz sicher.
    Wenn ein Aussetzer kommt und ich springe zurück läuft es ohne Fehler.
    Gestern lief es nicht gut in ca 2 Stunden 3 Aussetzer.
    Heute schaue ich seit ca 2 Stunden, Fehlerfrei.
    Ich kann es nicht nachvollziehen, durch was es ausgelöst wird.
    Ich habe sat