Kurze Aussetzer bei Widergabe von einer internen HDD

  • Nein habe ich nicht, ich habe ja schon einmal 4 Tage keinen Fehler gehabt.( Das ist aber die absolute Ausnahme)
    Ich kann da keine Regelmäßigkeit erkennen, der Fehler kann nach 6 Stunden kommen oder nach 30 Minuten.
    Und noch was bevor wieder einer damit anfängt, an den Laufvögel liegt es 100% nicht. Alles zigmal getestet.


    Was mir aufgefallen ist,wenn ich die Box neu geflasht habe ist es besser. Der erste Tag ist meist Fehlerfrei,das kann natürlich auch Zufall sein.
    Irgendwann kommt der Fehler wieder ,ohne das was geändert wurden.

  • dann boote jeden tag vor dem abspielen neu, am flashen selber wird es kaum liegen.

  • Haben die Betroffenen noch irgendwelche externen Devices an den Boxen(ganz gleich was!)?

    Ich habe nur eine SDCard.
    Bei Gelegenheit wollte ich mal eine Aufnahme auf die SD kopieren und testen... bin aber noch nicht dazu gekommen.



    Wegen Booten/Flashen:
    Ich fahre die Box immer über Nacht herunter, das kann es also nicht sein.

    Grüße
    ...jp

  • EDIT:


    Ich habe für morgen auf der DM900 und der DM 7080HD die gleiche Aufnahme von ARD HD programmiert und werde wir die Sache dann auf beiden Boxen anschauen und ggf. die Aufnahmen auch austauschen.

    Was bedeutet "austauschen"? Der Aussetzer ist doch nicht in der Aufnahme. Wenn er in der Aufnahme ist, dann handelt es sich nicht um das Problem um das es hier geht.


    :)


    DT

  • Ich teste auch noch. (Mein neuer Solo 4k hatte auch eine Macke und ist gerade im Tausch).


    Mit DM900 keine Vorschritte, egal was ich teste, habe Aussetzer.
    Auch andere Images OZON, ATV usw. keine Besserung.


    Ich glaube langsam, dass es an der Hardware liegt. Wie viel Revisionen vom DM900 gibt es?
    Meine beiden Boxen waren aus Dez. 2016 Rev. 03 - 2016/4 (erste im Januar 2017 gekauft, zweite 6 Monate später aus Austausch – beide identisch!!!).
    Hat jemand andere Revision???


    Ich habe schon mal vorgeschlagen (Post 101), meinen DM900 mit „DM Reparatur Service“ auf Probe tauschen - ohne Erfolg.


    Vielleich konnten wir, so was zwischen uns starten? Ein User mit betroffenem Gerät tauscht für eine Woche mit jemandem, der KEINE Ruckler hat.
    Sein eigenes Backup auf anderen Gerät aufspielen und testen. Es ist immer noch nicht festgestellt, ob es Software Problem ist.


    Persönlich, habe ich die Schnauze voll, bei Mehrheit funktionieren die Geräte problemlos, bei mir beide wollten aber nicht, und ich bin nicht allein.
    Wie schon früher geschrieben, ich habe mir Solo 4k gekauft, die Wiedergabe auf dem Gerät war perfekt.


    Ich habe das Gefühl, dass DM keine Zeit hat, sich mit dem Problem richtig zu beschäftigen.
    Vielleich wird es irgendwann per Zufall rausgefunden.



    Gruß


  • Hier Wiedergabe vom NAS Fehler nach ca 70 Minuten


    Sep 05 00:09:42 dm900 enigma2[228]: It's now Di 05 Sep 2017 00:09:41 CEST
    Sep 05 00:09:42 dm900 enigma2[228]: next real activation is Di 05 Sep 2017 00:35:00 CEST
    Sep 05 00:09:42 dm900 enigma2[228]: [timer.py] next activation: 1504563081 (in 98999 ms)
    Sep 05 00:09:47 dm900 enigma2[228]: getNextSourceSpan, current offset is 813538604, m_skipmode_m = 0!
    Sep 05 00:09:47 dm900 enigma2[228]: NO CUESHEET. (813538604, 10485700)
    Sep 05 00:09:49 dm900 systemd[1]: Time has been changed
    Sep 05 00:10:00 dm900 enigma2[228]: It's now Di 05 Sep 2017 00:09:59 CEST
    Sep 05 00:10:00 dm900 enigma2[228]: next real activation is Mi 06 Sep 2017 19:00:00 CEST
    Sep 05 00:10:00 dm900 enigma2[228]: [timer.py] next activation: 1504563099 (in 98999 ms)
    Sep 05 00:10:01 dm900 enigma2[228]: It's now Di 05 Sep 2017 00:10:01 CEST
    Sep 05 00:10:01 dm900 enigma2[228]: [timer.py] next activation: 1504563101 (in 99998 ms)
    Sep 05 00:10:01 dm900 kernel: pts_error_isr: 1 callbacks suppressed
    Sep 05 00:10:01 dm900 kernel: VIDEO0: pts error PTS 0x100ad928, STC 0x100b333e, type 0
    Sep 05 00:10:01 dm900 kernel[213]: [ 5088.355225] pts_error_isr: 1 callbacks suppressed
    Sep 05 00:10:01 dm900 kernel[213]: [ 5088.355265] VIDEO0: pts error PTS 0x100ad928, STC 0x100b333e, type 0
    Sep 05 00:10:02 dm900 enigma2[228]: getNextSourceSpan, current offset is 824024304, m_skipmode_m = 0!
    Sep 05 00:10:02 dm900 enigma2[228]: NO CUESHEET. (824024304, 10485700)
    Sep 05 00:10:05 dm900 enigma2[228]: It's now Di 05 Sep 2017 00:10:04 CEST
    Sep 05 00:10:05 dm900 enigma2[228]: [timer.py] next activation: 1504563105 (in 99999 ms)

  • Yogi, ich stelle mein Gerät zur Verfügung! Aussetzer garantiert.
    Ich dachte, dass du keine Probleme mehr hast (Post 148).


    Gruß



    Gerade eben:


    [ 1373.193101] VIDEO0: enable tsm
    [ 1565.424103] pts_error_isr: 4 callbacks suppressed
    [ 1565.424662] VIDEO0: pts error PTS 0xffffffff, STC 0xb166d75b, type 0
    [ 1565.427429] audio ch0: tsm fail
    [ 1565.427806] audio ch0: pts error 0 PTS 0x62ccf0a0, STC 0x000000d2, type 1
    [ 1565.428642] audio ch0: tsm fail
    [ 1565.429009] audio ch0: pts error 0 PTS 0x62ccf910, STC 0x62ccf0c2, type 1
    [ 1565.429810] audio ch0: tsm fail
    [ 1565.430195] audio ch0: pts error 0 PTS 0x62cd0180, STC 0x62ccf12c, type 1
    [ 1565.430981] audio ch0: tsm fail
    [ 1565.431372] audio ch0: pts error 0 PTS 0x62cd09f0, STC 0x62ccf196, type 0

    Files

    • log.txt

      (84.1 kB, downloaded 121 times, last: )

    Edited once, last by toms129 ().

  • @toms129
    das dachte ich auch.


    Ich kenne mich ja nicht damit aus, wie etwas angesprochen wird, aber da ja offensichtlich nur die DM900 betroffen ist (so ist es zumindest bei mir), scheint es ja mit der dazugehörigen Komponente/Treiber zusammen zu hängen, aber das ist nur Glaskugelleserei.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"