Kurze Aussetzer bei Widergabe von einer internen HDD

  • Warum meinst du denn das ich schreibe das hier 2 verschiedene Probleme miteinander vermischt werden. ?(?(
    Wenn er 56 Fehler in der Aufnahme hat.

    Edited once, last by Polymorph ().

  • Ja, wir sollten hier die Themen nicht mischen:


    Es geht in dem Thread um Aussetzer bei der Wiedergabe (von HDD oder NAS), die NICHT in der Aufnahme enthalten sind.
    Tritt so ein Aussetzer auf, dann lässt es sich einfach dadurch verifizieren, dass man kurz zurückspringt und die Stelle nochmal abspielen lässt. Der Aussetzer tritt dann nicht mehr auf.


    @Jurin: Mach' am besten einen eigenen Thread dazu auf. Besser: Probiert es gegen. Vielleicht hatte er gestern einfach nur Signal-/Empfangsprobleme.

    Grüße
    ...jp

  • Nach dem neusten Update sind die Aussetzer kürzer. Im log ganz am Ende.

    Files

    • bla.log

      (226.72 kB, downloaded 50 times, last: )
  • Hi Beno80,


    ich habe die Lösung für die Aussetzer gefunden, den Vu Solo 4k gekauft!


    Nach 7 Mon. Ärger keine Lust mehr auf DM900.
    Ich teste Solo 4K seit Montag, Wiedergabe läuft perfekt. Es liegt am OE2.5, bin fast sicher.



    Gruß

  • Auch unter openATV welches OE1.6 nutzt hatte ich die Probleme. In meinen Augen sind es Treiber/Kernel oder Hardware Fehler.


    Auch ich bin wieder zurück zu einem anderen Anbieter und habe wie die Jahre zuvor bis auf eine Ausnahme keine Probleme.


    Wirklich schade, denn die dm900 fand ich richtig Klasse.

    Edited once, last by tam2010 ().

  • Oe2.5 ist nur eine Entwicklungsumgebung für openembedded...


    Aber ich wünsch dir viel Spass mit deiner vu.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Für mich ist das keine Lösung, ich erwarte das die Dream 900 das auch kann. Entweder hat meine Box einen Hardwarefehler, oder es liegt an der Software. Ich hoffe das der Fehler gefunden wird, da ich sehr viel aufnehme. Ansonsten läuft die Box aber gut.
    Ich habe auch noch andere E2 Boxen die können das auch problemlos.

  • Morgen :)


    hier gab es gestern wieder ein Update. Die Aussetzer bei Wiedergabe von HDD waren jetzt deutlicher, sprich
    der Ton war deutlich weg. Nach Zurückspringen wie üblich kein Fehler an der gleichen Stelle.


    Habe erstmal das Backup wieder eingespielt. Da sind die Aussetzer spürbar kürzer.


    Gruß :)


    DT

    Mein Arzt war fachlich eine Kapazität. Menschlich war er eine Katastrophe.

  • gestern gab es genau ein Treiberupdate für DM52x und einen Fix für gstreamer bei multicast. vielleicht kannst du mir ja erklären, wie etwas davon Einfluss haben soll.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Meine 900er hat gestern Abend nach Überprüfung angezeigt, dass ein Update verfügbar sei. Das kann auch vom Vortag stammen. Bei der Wortwahl muss man sehr aufpassen. Ich schrieb allerdings "hier". Hm ... :)


    Egal . Nach diesem Update war es bei meiner 900er (gerade zurück mit MB Tausch) wie beschrieben.


    Gruß :)


    DT


    P.S. Mehr Smilies gehen nicht. Obwohl ... :)

    Mein Arzt war fachlich eine Kapazität. Menschlich war er eine Katastrophe.

  • das letzte Update war vor 10 Tagen. Aber ich lass dich jetzt im Glauben, dass es mit dem letzten Update eine Veränderung gab.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Verstehe dich nicht. Nach dem gestrigen Update hier verhält sich jetzt wie beschrieben. Mit Glaube hat das erst einmal nichts zu tun. Gut, dann beziehe ich mich jetzt auf das letzte offizielle Update, das ich gestern erst gestern Abend gemacht habe.


    Hier ist es danach also so, dass die Tonaussetzer deutlicher rüber kommen.


    Wenn ich der Einzige bin dem das aufgefallen ist, dann ist es halt so. Dann mache ich halt wieder ein Ticket auf weil laut User "dre" das nicht sein kann.


    Gru0 :)


    DT

    Mein Arzt war fachlich eine Kapazität. Menschlich war er eine Katastrophe.

  • Beim letzten Vollmond war es angeblich auch sehr schlimm ^^

  • Betrifft das jetzt mich gutemine? Lt. meiner Backuphistorie habe ich am 11.08. ein Backup gemacht. Danach habe ich geupdatet. Gestern Abend wurde hier wieder ein Update angezeigt. Aber warum soll ich das nochmals schreiben. Mit meinem Backup vom 11.08. sind die Aussetzer kürzer.



    Ich muss mich berichtigen. Nach dem Update vom 11.08. lief es auch mit kürzeren Aussetzern. Hatte gestern Abend ein Backup gemacht bevor ich das Update eingespielt hatte. Zurückgespielt habe ich dann das Update von gestern Abend.
    :)

    Mein Arzt war fachlich eine Kapazität. Menschlich war er eine Katastrophe.

    Edited 3 times, last by DarkTrooper ().

  • Nur hilft es halt wenig, wenn du dich auf irgendwelche Daten berufst. Du solltest sagen, welcher e2-Stand bis gestern Abend drauf war und welcher jetzt drauf ist. Vielleicht hattest du am 11.8. die neue Version, die vor 10 Tagen rauskam noch nicht drauf.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • dre hat recht, sonst kannst du genaso gut die Mondphase als Vergleich nehmen :D

  • Seid halt nicht so, das bringt doch nichts.


    - Kein Benutzer schreibt doch zum Spaß von Problemen
    - Die "normalen" Benutzer sind Benutzer und haben nicht euer Wissen
    - Ein simples "Kann nicht sein" ist für die meisten einfach nur beleidigend
    - Manchmal hat man den Eindruck, dass den Benutzern das Melden von Problemen "abgewöhnt" werden soll :(


    Wenn das Problem so einfach zu greifen wäre, würde der Thread hier nicht schon seit einer gefühlten Ewigkeit kontinuierlich anwachsen.


    @'DarkTropper'


    Ich hatte das Problem auch, in letzter Zeit habe ich es aber nicht mehr feststellen können.
    "Damals" war es aber auch so, dass das Problem sehr unregelmäßig auftrat. Manchmal mehrfach pro Stunde, manchmal gar nicht.
    Insofern muss es - und hat wahrscheinlich auch nicht - einen direkten Zusammenhang zum gestrigen Update.


    Logs wurden ja schon sehr viele geliefert, da scheinen die nicht wirklich weiterhelfen zu können.


    Was imho noch helfen könnte, wären mehr statistische Daten, um das Problem weiter eingrenzen:
    Interessant sind dabei folgende Fragen:
    - Welcher Softwarestand?
    - Von welchem Sender stammt die Aufnahme?
    - Von welchem Medium wird abgespielt (SSD, HDD, NAS - ggf. Modellangabe)
    - Wie lang war sie Sendung und wie oft trat das Problem bei deren Wiedergabe?


    Dies sollte auch für Wiedergaben protokolliert werden, wenn der Fehler nicht auftritt.


    Ja, das ist aufwendig und wahrscheinlich langwierig.


    Nur befürchte ich, dass - sofern das Problem noch existiert und es bei dir (und andere) nicht eine andere Ursache hat - es kaum gelöst werden kann, wenn kein Muster gefunden wird. Ideal wäre natürlich wenn eine Konstellation gefunden wird mit der das Problem nachgestellt werden kann.

    Grüße
    ...jp

  • Danke .


    Vielleicht liegts ja auch in Verb. mit dem AVR. Der Yamaha 850er bietet nach Überprüfung auch ein Update an. Obwohl ich gestern Abend diesen, wie unter der Woche, nur mittels durchschleifen nutzte. Ich nahm die Nordstory auf NDR auf. Schaute dann die Aufnahme zeitversetzt an. Ich habe eben das Update vom AVR ausgeführt. Testen kann ich erst heute Abend.


    Ich habe zwei 900er. Beide haben Stand 08.08. Auf der einen habe ich gestern Abend das Update durchgeführt und auf der anderen nicht. Hatte ja zurückgeflasht. Eben also Update nochmals gemacht (35 Pakete übrigens). Also eine hat das Update und die andere nicht. Beide sind lt. Info vor gestern Abend und danach Stand 08.08. ...


    HDD ist eine Hybrid v. Seagate Firecuda 2 TB. Aber die Aussetzer habe ich auch von der NAS.

    Mein Arzt war fachlich eine Kapazität. Menschlich war er eine Katastrophe.