.mipsel Installation nicht möglich

  • Hallo
    Hab heute meine 900er bekommen und das DMM OE2.5 vom 8.12.16 geflasht.


    Scheinbar kann man keine .mipsel.deb installieren. Alles andere klappt. Oder muß man das jetzt anders machen?


    root@dm900:~# dpkg -i /tmp/*.deb
    dpkg: error processing archive /tmp/enigma2-plugin-skincomponents-runningtext_1.0git20161210-r0.5_mipsel.deb (--install):
    package architecture (mipsel) does not match system (armhf)
    dpkg: error processing archive /tmp/enigma2-plugin-skincomponents-volumetext_1.0git20161210-r0.5_mipsel.deb (--install):
    package architecture (mipsel) does not match system (armhf)
    dpkg: error processing archive /tmp/python-merlin4-covercollection_1.3-r0.0_mipsel.deb (--install):
    package architecture (mipsel) does not match system (armhf)
    Errors were encountered while processing:
    /tmp/enigma2-plugin-skincomponents-runningtext_1.0git20161210-r0.5_mipsel.deb
    /tmp/enigma2-plugin-skincomponents-volumetext_1.0git20161210-r0.5_mipsel.deb
    /tmp/python-merlin4-covercollection_1.3-r0.0_mipsel.deb
    root@dm900:~#

  • Die DM900 basiert auf der ARM-Plattform, da laufen keine Mipsel-Binaries.

    Grüße,
    Olove

    "All we need to do ... is keep talking (Stephen Hawking)"


    Ich leiste KEINEN Support per PN/E-Mail, derartige Anfragen werden nicht beantwortet.
    I won't give support via PN/E-Mail and I won't answer such messages.

  • Danke.
    Dann kopiere ich Volumetext und Runningtext manuell auf die Box und MdiaPortal bleibt erst mal von der Box, bis ich eine Lösung weiß.
    Danke nochmal.

  • Naja die Kabeltuner sind schon sehr empfindlich. Manche Sender haben "Tunen fehlgeschlagen". War bei der 7080 nicht so.